Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

gasnący silnik + skaczący obrotomierz corsa B

11 Wrz 2008 10:55 3299 14
  • Poziom 10  
    Witam.
    Mam swapowaną corsę B, włożyłem silnik c20ne, motronic 4.1.
    Jest dobrze podłubany mechanicznie, ma chip.
    Ale ciągle mi mało KM i postanowiłem dołożyć kompa i wiązkę z silnika c20xe z kadetta E, motronic 2.5.
    Dołożyłem aparat zapłonowy, czujnik spalania stukowego, moduł wzmocnienia zapłonu i cewkę też z c20xe.
    I mam kłopota.
    Silnik odpalił, do włączenia wentylatora pracował.
    Ale były zawahania obrotów.
    Jak obroty na chwilę spadały, to wskazówka obrotomierza skakała na 2500 obrotów.
    Za jakąś godzinę odpalam znów, a tu niespodzianka.
    Odpala, chodzi jakieś 3 sekundy, obrotomierz wędruje na 6000, a silnik gaśnie.
    Jechać się da, ale na skrzyzowaniu zawsze gaśnie w ten własnie sposób.
    Nie wkręca się wyżej niż 5000 obrotów i nie idzie jak trzeba, czuć momentami, że ciągnie, ale za chwilę łapie muła.
    Bardzo strzela z wydechu po odjeciu gazu.
    Czy to moduł zapłonowy?
    Cewka nie, bo miałem na podmianę.
  • Sklep HeluKabel
  • Poziom 2  
    kondensator spróbuj wymenić
  • Sklep HeluKabel
  • Poziom 10  
    Kondensator odłączałem, nic nie zmienia.
  • Poziom 12  
    a przepustnica czyszczona ??
  • Poziom 10  
    Próbowałeś zmienic moduł ?
  • Poziom 10  
    Wszystko czyste, w połowie sierpnia robiłem kompletny remont silnika.
    Moduł podmienie, jak kumpel znajdzie czas, żeby podjechac.
    Normalnie w Łodzi mało kto ma silnik c20xe....
    Chciałem sie tu upewnic, czy to na pewno moduł padł.
  • Poziom 10  
    Jednak to nie do końca moduł.
    Nie miałem kolanka i zamiast filtra załozyłem pończochę tymczasowo.
    Zakupiłem kolanko, założyłem stożek i silnik zagadał.:)
    Ma drobne wahania na wolnych, z tym sobie poradzę, martwi mnie, że najlepiej idzie w zakresie obrotów 2000-5000, w pozostałych zdarza się czkawka, i muł.
    Chyba zmiana map pomoże, bo jednak to 8V, a nie 16V.
  • Poziom 10  
    Ciekawych zapraszam TU troche napisałem o zmianach jakie zaszły w corsie.
  • Poziom 10  
    No i lipa.
    Tłok pęknięty, pasek rozrządu nie ma zębów......
    Kompresja zbyt duża była......
  • Poziom 10  
    Jednak sie udało, wróciłem na tłoki oryginalne c20ne i kłopoty znikneły :)
    Ale kable zapłonowe i tak do wymiany.
    Czy beru bedą ok?
  • Poziom 10  
    Witam.
    Dalej jest kłopot z obrotomierzem, ale innej natury.
    Dodam, że silnik zmieniony na właściwy do wiązki i komputerka :)
    Teraz przy włączeniu jakiegokolwiek odbiornika prądu (światła, hamulec, migacz, wentylator...) wskazówka podskakuje, przeważnie na 2000.
    niekiedy przy ruszaniu podskakuje na 6000 i zaraz wraca na normalną pozycję, z obrotami silnika nic się nie dzieje.
    Czy może mam trefne zegary?
    Może starczy w nich coś wymienić?
    Jakiś stabilizator napięcia?
  • Poziom 10  
    Widzę, że to nie jest kłopot na elektrodę....
    Dam sobie rade sam.
    Na tyle się zdążyłem nauczyć opla.
    Pozdro.
  • Poziom 10  
    Znów zmiana, od 4 lat siedzi z20let.
    Dużo problemów ten silnik stwarza.....
    Ale wreszcie na prostej, można ganiać ze ścigaczami.
    Problem jest natury prostej - nie mam wskazań prędkościomierza, tak nagle nie mam, były i nie ma.
    Wkrętarka w impulsator - licznik pokazuje.
    Wymiana napędu impulsatora - nic nie pomaga.
    Czyżby skrzynie deu nexia miały plastikowy napęd impulsatora, który się zużył/popsuł?
    Da się wymienić koło napędu impulsatora bez "grubej roboty"?
    A może da się zabrać sygnał prędkości z abs?
    Tylko jak?
  • Poziom 10  
    Tą metodę właśnie nazwałem grubą robotą.
    Znam ją na wylot, już 4 skrzynie się zmieliły, więc budowę znam jak własną kieszeń.

    Wolał bym poradę odnośnie VSS z ABS.