Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Vista 64bit+ Realtek HD Audio= Skakanie/Przycinanie dźwięku

11 Wrz 2008 12:11 3298 5
  • Poziom 34  
    Witam.
    Mój komp:
    E6600
    4GB Ram [800]
    Samsung F1 640
    8600GT/HD4850
    GA-P43-DS3L
    Coolermaster 520W
    Vista 64bit.

    Mój problem polega na tym że jak otworze przeglądarke internetową czy to Google Chrome czy Firefox czy IE to przy przewijaniu stron dźwięk się zacina. Problem występuje zarówno na foobarze jak i winampie.

    1. Boczny pasek który sprawia problemy wyłączony.
    2. Mam tą słynną kartę sieciową do ktorej MS wydał poprawkę - Zainstalowana.
    3. Po zainstalowaniu reszty poprawek przeinstalowałem sterowniki do muzycznej i do sieciówki - najnowsze ze strony producenta.

    Nie wiem czego to może być wina? Może Aero? Może to problem usługi indeksowania? Czy ktoś mógłby mi podpowiedzieć czego mam szukać? Czy to jakaś usługa czy może proces systemowy?
    Czy to problem dostępu do pamięci ram?
    Problem przerwań karty muzycznej i sieciowej?

    Z góry dziękuje za pomoc
  • Poziom 13  
    Witam, system nie kręcony? Nie masz włączonej opcji "autopodkręcania"? U mnie na DS4 laguje wtedy sieciówka.
    Fsb na sztywno i tego problemu nie ma.

    Spróbuj wyłączyć w Firefoxsie płynne przewijanie.
    Jeśli to nie pomoże, to zmniejsz jakość konwersji próbkowania w ustawieniach karty(kodekaHD) i akcelerację. Zwiększ bufor winampa.
    U mnie kiedyś na kodeku ALC97 pomogło zwiększenie bufora winampa i zmniejszenie jakości konwersji próbkowania. Choć ostatecznie wtedy pomogła instalacja SBLive. Na rwiącego realtekaHD (lol i tak "czeszczy" :}P ) w winampie pod XP pomogło zwiększenie bufora. Musisz czekać na lepsze stery. Mam visty ale 32 i jakoś na razie na PC stacjonarnego się nie mogę przekonać, lapek też z vistą leży na zapas, ale za jakiś czas jak naprawią odświeżanie, wycieki ramu i poprawią obsługę wifi to czemu nie.

    Pozdrawiam i polecam instalację jakiegoś Liva lub Audigy.
  • Warunkowo odblokowany
    Jeśli podczas przewijania stron, dźwięk zaczyna zniekształcać to pewnie jest konflikt sprzętowy. Ja tak miałem, gdy używałem zintegrowanej karty graficznej i SB live, po wsadzeniu grafiki, problem zniknął.
  • Poziom 34  
    nic nie jest jeszcze podkręcone. Ram nominalnie ma chodzić na 1066 a chodzi na 800. Wątpie w prawdzie żeby to była przyczyna problemu.

    Obawiam się że Karta sieciowa z HD audio się wzajemnie nie lubią. Sprawdzę za chwilkę czy da coś wyłączenie HD Audio i wsadzenie starszego creative'a.

    Później wyłącze sieciówkę i podłącze jakąś zewnętrzną.
  • Warunkowo odblokowany
    Jak przesuwasz jakiekolwiek okno, też dźwięk się sypie?
  • Poziom 34  
    nie, jak operuje systemem to takie rzeczy się nie dzieją. Aero potęguje ten efekt ale nie jest przyczyną. Da się jakoś zmienić przerwania któregoś z tych urządzeń?

    EDIT:

    Dzieje się tak chyba z każdym elementem html. Np uruchamiam sobie płytkę instalacyjną gigabyte do płyty głównej i dźwięk się zacina przy jeżdżeniu myszką po przyciskach...:|

    EDIT 2:

    Panowie problem rozwiązany - winowajcą była karta graficzna. Na szczęście to nie była moja karta graficzna. Kupiłem sobie HD3850 i problem przestał istnieć.