Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz 2x100W Zasilanie symetryczne jak??

Heroses 01 Mar 2004 20:39 1323 11
  • #1 01 Mar 2004 20:39
    Heroses
    Poziom 24  

    Witam :)

    Właśnie chciałem zbudować wzmacniacz na 2 układach tda7294 ale mam problem z wytworzeniem symetrycznego napięcia +/-30V.
    Mam trafo +30v, +30v, -. Jak z czegoś takiego uzyskać +/-30 V??
    Proszę o pomoc.



    Pozdrawiam Sebastian/Heroses

    0 11
  • #3 01 Mar 2004 21:34
    Malpa_gk
    Poziom 16  

    Z tego wynika że masz dwa uzwojenia więc wystarczy jak połączysz odpowiednio i masz już środkowy odczep który posłóży ci jako masa. Chyba że coś źle zrozumiałem z tym twoim trafo :roll:

    0
  • #4 01 Mar 2004 21:42
    canda
    Poziom 10  

    Wybacz że pytam ale czy twoje troafo ma pojedyncze napięcie +30V cze 2*30V?? Jeśli pojedyńcze to odpysc temat z tym trafem gdyZ nie będziesz miał stabilnej "masy" i bedą przesterowania(niestety)(za duży prad):( tylko trafo z 2 odczepami po 30V i dużej mocy.

    0
  • #5 02 Mar 2004 08:34
    Vault Dweller
    Poziom 29  

    albo prostowanie jednopołówkowe jak to ja mam u siebie (i nawet brumu nie słychać) pod warunkiem że się da duże kondziory odsprzęgające zasilanie.

    0
  • #7 02 Mar 2004 15:42
    zyraf
    Poziom 26  

    moge tylko dodac ze w trafie niema + ani -...
    wyglada na to ze masz 2 uzwojenia polaczone jednym koncem, jesli tak to niema problemu, gdzies mialem schemat...

    0
  • #8 02 Mar 2004 15:50
    Malpa_gk
    Poziom 16  

    Czyli jednak masz dwa uzwojenia po 30V każde. Więc nie widze problemów. Weż schemat jakiego kolwiek zasilacza symetrycznego i do dzieła. :!:

    0
  • #9 02 Mar 2004 15:57
    Heroses
    Poziom 24  

    Gdy podłączam diodę tak by wytworzyć -30 miernik pokazuje mi napięcie -15 V Wykorzystałem diody 1n4004 a póżniej 1n4005.

    czy muszę je połączyć w mostek??

    0
  • #11 02 Mar 2004 16:16
    Heroses
    Poziom 24  

    nie nigdzie nie ma elektrolitów.
    Ale teraz zrobiłem mostek i wytworzyłem napięcie -30v ale jest prroblem z +30V czy moge je pociągnąc bezpośrednio z trafa??

    0
  • #12 02 Mar 2004 17:43
    Heroses
    Poziom 24  

    Problem rozwiązany. Usterka "śmiechu warta" mimo że qpiłem nowe kable do miernika raz pokazuje dobrze a raz źle lub jak w tym przypadq wcale.

    Pozdrawiam i dzięqję za porady.
    Sebastian/Heroses

    0