Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yaris i Magicar 540 nieprawidłowa współpraca z c.z.

seba_krak 12 Wrz 2008 23:08 3343 8
  • #1 12 Wrz 2008 23:08
    seba_krak
    Poziom 1  

    Nie wiem czy dobrze szukałem ale nie znalazłem nic na ten temat.
    Założyłem w toyocie Yaris alarm Magicar 540 i podłączyłem go do istniejącego sterownika centralnego zamka i mam taki problem.
    Centralny zamek z pilota działa poprawnie (sterowanie podłączyłem poprzez diody dla zabezpieczenia). To znaczy zazbrajam alarm i zamek się zamyka , rozbrajam zamek się otwiera.
    Jednak nie działa przełącznik w drzwiach kierowcy - jak tylko odłączę przewody od alarmu to przełącznik zaczyna działać - po prostu mam cały czas podawana przez alarm na przewody masę.
    Czy ktoś miał już taki objaw i czy da sie jakoś to obejść bo mi sie skończyły pomysły.
    A chodzi mi o to, ze samochodzik jest dla żony i zaprogramowałem go tak, ze po przekręceniu kluczyka zamyka się zamek i chciałbym aby mogła otworzyć go przyciskiem np. jak będzie ktoś wysiadał po drodze - później sam się zamknie po naciśnięciu hamulca. Chodzi o zamykanie bagaznika aby nikt na światłach nie wyciągnął ni c z niego

    0 8
  • #2 13 Wrz 2008 00:48
    GRafal
    Poziom 20  

    Wstaw dwa przekaźniki.

    0
  • #3 13 Wrz 2008 13:18
    bulba1
    Poziom 24  

    Mam podobny problem i jak na razie szukam rozwiązania, nie chce na razie stosowac przekaźników bo może jest jakiś inny sposób?

    0
  • #4 13 Wrz 2008 14:11
    GRafal
    Poziom 20  

    Możesz spróbować zewrzeć te wyjścia przez 4,7k do plusa.
    Wtedy jest szansa że fabryczny sterownik nie będzie widział tam mas w stanie spoczynku.

    0
  • #5 04 Paź 2008 23:26
    hpm
    Poziom 12  

    dawno temu coś takiego mi się przytrafiło, nie wiem jakie były kolory kabli ale trzeba poszukać innego niż ten który podają rozpiski, ty podłączyłeś się pod krańcówkę zamka i wtedy przełącznik na drzwiach nie otwiera jest to coś w rodzaju ryglowania poszukaj innego kabla jest na bank, miernikiem znajdziesz jak bedziesz zamykał przełącznikiem

    Dodano po 39 [sekundy]:

    dawno temu coś takiego mi się przytrafiło, nie wiem jakie były kolory kabli ale trzeba poszukać innego niż ten który podają rozpiski, ty podłączyłeś się pod krańcówkę zamka i wtedy przełącznik na drzwiach nie otwiera jest to coś w rodzaju ryglowania poszukaj innego kabla jest na bank, miernikiem znajdziesz jak bedziesz zamykał przełącznikiem

    0
  • #6 17 Lip 2009 07:51
    nicoz0
    Poziom 9  

    Panowie, mam taka prośbe...
    Które przewody z tego alarmu to wyjscia na masy do centralnego?? No ni cholery z tej rozpiski, alo nie działaja, albo nie wiem, ja źle patrzę...

    Nie zamyka mi w ogole drzwi...
    Jeśli mogę prosić o pomoc, bede bardzo wdzieczny...

    Załączam schemat, zeby nie trzeba było szukac...
    Yaris i Magicar 540 nieprawidłowa współpraca z c.z.


    Na koniec dodam, że zielony i niebieski na wyjściu u dołu (co niby mająiść na siłownik), powodują zaryglowanie zamka i nie moge niczym otworzyć... Dopiero po odłączeniu napięcia z alarmu, moge otworzyć drzwi...

    Pozdrawiam...

    0
  • #7 17 Lip 2009 13:19
    SKRZYNIA
    Poziom 23  

    kolego to juz bylo opisywane wielokrotnie w jaki sposob krosowac te wyjscia przekaznikow:
    te przewody co na schemacie maja byc podpiete do plusa podpinasz do masy a te co do masy na schemacie maja byc wolne-wowczas na niebieski/zielony pojawia sie impulsy masy!!

    0
  • #8 17 Lip 2009 13:22
    nicoz0
    Poziom 9  

    dzieki CI Panie kolego szanowny, najlpeszy, ze nie napisales, ze szukaj, bo szukam kuzwa caly dzien... i nie znalazlem... Dzieki dzieki

    0
  • #9 17 Lip 2009 21:11
    nicoz0
    Poziom 9  

    Mam jeszcze jedno pytanko...
    Mianowicie, mam na drzwiach przycisk otwierania bagażnika (trzy kable), i wydaje mi sie, ze jest to plus... Moje pytanie brzmi, czy jest opcja aby ta centrala otwierlala bagaznik 2 gim kanałem?? Albo jak kolwiek z pilota?? Dodam, iz doprowadzenie tego szarego (zero na drugim kanale - szary), nic nie daje...

    0