Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TONSIL Subwoofer Aktiv 200A - świsty

Vojt110 13 Wrz 2008 16:31 10296 20
  • #1 13 Wrz 2008 16:31
    Vojt110
    Poziom 11  

    Witam.
    Tak jak w tytule. Nabyłem w czwartek suba Tonsil model 200A. Ten starszy model bez pokręteł z przodu cały czarny. Problem w tym że przy głośniejszym słuchaniu pojawiają sie świsty i takie charczenie przypominające dźwięk jaki wydaje kartka papieru na wietrze albo suchy liść. Myślałem ze może to jest wina poluzowanego otworu BR lecz tak nie jest. W sklepie bawiłem sie nowszą wersją tego suba (pokrętła z przodu, srebrny) ale on brzmiał kompletnie inaczej. Sprawnie kopał basem i schodził nisko. Mój gra kompletnie inaczej. Jestem strasznie zawiedziony. Co może być tego przyczyną. Głośniki jakie w nim siedzą to 2x GDN 20/80 8Ω
    Postaram sie zamieścić później zdjęcia.

    Pozdrawiam i bardzo proszę o pomoc.

    Moderowany przez chaka:

    Krótki staż na forum nie zwalnia Cię z obowiązku przestrzegania regulaminu. Temat poprawiłem

    0 20
  • #2 13 Wrz 2008 18:50
    Siwy546
    Poziom 10  

    To zo wydaje dziwny dzwiek to membrana ktora jest juz bez zawieszenia. Jak napisales jest to starsza wersja dlatego zawieszeniue uleglo zniszczeniu. Prosze rozkrecic suba i zajrzeć do srodka.
    Pozdrawiam

    0
  • #3 14 Wrz 2008 00:54
    RAFi X
    Poziom 28  

    Z tego co ja się orientuję to tam siedzą dwa GDN 20/80/2 które są na zawieszeniu gumowym.
    20/80 nie specjalnie radził sobie z niskimi częstotliwościami...
    PS.
    Z ciekawości - ile zapłaciłeś ?
    Może się głośnik rozkleił w którymś miejscu, opis na taką właśnie usterkę wskazuje ;)

    0
  • #4 14 Wrz 2008 00:57
    Vojt110
    Poziom 11  

    Otworzyłem suba z myślą o starych sypiących się zawieszeniach ale nic takiego nie dostrzegłem. Zawieszenia są w stanie idealnym. Zgłupiałem totalnie.. Jakieś pomysły co może być przczyną tych iritujących dźwięków ??

    0
  • #5 14 Wrz 2008 11:04
    parish
    VIP Zasłużony dla elektroda

    Tak ogólnie, to w jaki sposób go podłączyłeś i do czego?

    0
  • #6 14 Wrz 2008 12:31
    Vojt110
    Poziom 11  

    Podłączyłem go kablem minijack na chinch czyli pospolitym auxem.

    Sygnał idzie z kompa. Karta X-Fi Extreme Audio Notebook.

    Pomyślałem że to nie szczelność więc sprawdziłem dokładnie czy sie gdzieś nie rozchodzi obudowa, ale jest ok. Dokręciłem też tą tylną płytę mocniej na której jest końcówka i trafo.

    Ale sub nadal charczy.

    Jakieś pomysły??

    Pozdrawiam

    0
  • #7 16 Wrz 2008 00:07
    Vojt110
    Poziom 11  

    Charakterystyczne charczenie, tyrkotanie - sam nie wiem jak to nazwać, pojawia się już przy trójce w 10 stopniowej skali wzmocnienia.

    A ja jako że nie jestem fanem charakterystyki w "uśmiech", nie podbijam w komputerze basu. Ani w EQ foobara ani w oprogramowaniu dołączonym do karty dźwiękowej.

    PS: Wszystkich posiadających ww subwoofer tj 200A w starszej wersji (panel sterowania z tyłu, cały czarny), proszę o jakieś wskazówki, opinie, odczucia które z pewnością będą pomocne przy zlokalizowaniu źródła problemu.

    Pozdrawiam i z góry dziękuję za odpowiedzi.

    0
  • #8 16 Wrz 2008 16:59
    parish
    VIP Zasłużony dla elektroda

    Jeśli masz możliwość, podłącz go do innego źródła i zobacz czy jest to samo.

    0
  • #9 17 Wrz 2008 17:43
    Vojt110
    Poziom 11  

    Podpiąłem do innego źrodła i nadal to samo. Co jest nie tak z tym subem? Czy on ma wydawać takie tyrkanie?? Ma 80 watów powinien grzmieć a tu taka kicha!

    0
  • #11 20 Wrz 2008 13:46
    RAFi X
    Poziom 28  

    Widać z jakiej grubej płyty są wykonane Tony w porównaniu do grubości płyty której użyto w tym subwooferze :D to nie ma porównania..

    0
  • #12 20 Wrz 2008 22:17
    djville
    Poziom 15  

    Przy tak małej głośności to dziwne że słychać charczenie. Wg mnie może są uszkodzone cewki które ocierają sie o magnes. Sprawdź:
    Rozkręć subwoofer i delikatnie wciśni membrane do środka jeśli poczujesz opór albo uslyszysz owe charczenie lub ocieranie się cewki delikatnie cofni ręke. Jeśli to nie pomoże w wyjaśnieniu bedziemy myśleć dalej :)

    0
  • #13 22 Wrz 2008 18:14
    Ardus81
    Poziom 11  

    "Podpiąłem do innego źrodła i nadal to samo" - zródła znaczy sygnał nie z komputera czy próbowałeś podpiąć głośniki pod inny wzmacniacz.
    A może jest coś nie tak z wzmacniaczem. Spróbuj podłączyć głośniki do innego wzmacniacza, oczywiscie w jakiejs obudowie i przez filtr (choćby pasywny).

    0
  • #14 24 Wrz 2008 20:06
    Vojt110
    Poziom 11  

    Jak już napisałem wyżej wymieniony subwoofer jest konstrukcją aktywną więc nie bardzo wiem o co chodziło w pytaniu czy podpiąłem go pod inny wzmacniacz... :?

    0
  • #15 25 Wrz 2008 08:39
    Ardus81
    Poziom 11  

    Wiem jaki to subwoofer. Spytałem "czy próbowałeś podpiąć głośniki pod inny wzmacniacz", same głośniki bo może masz uszkodzony wzmacniacz.

    0
  • #16 02 Paź 2008 00:37
    Vojt110
    Poziom 11  

    Nie próbowałem podpiąć pod inny wzmacniacz ponieważ wyciągnięcie głośników jest niezwykle czasochłonne. Ale czy wzmacniacz, jeżeli byłby uszkodzony to czy grałby w ogóle?

    Dodano po 5 [minuty]:

    Zamieszczam zdjęcie wnętrza ww subwoofera.

    Jak widać w środku znajduje się płyta zasłaniająca wzmacniacz. jest wykonana z cienkiej sklejki. Czy ona tam jest niezbędna. Czy możliwe że to przez nią sub wydaje takie dźwięki?

    Pozdrawiam

    TONSIL Subwoofer Aktiv 200A - świsty



    PS: Nie dawno spotkałem się też z subwooferem Tonsil Aktiv 30. Niestety nie udało mi się go kupić ale czy wie ktoś coś na jego temat?

    0
  • #17 06 Paź 2008 23:05
    Vojt110
    Poziom 11  

    Czy nikt nie jest w stanie mi pomóc?

    0
  • #18 13 Paź 2008 17:02
    Vojt110
    Poziom 11  

    Widzę że brak tutaj ludzi którzy są w stanie mi pomóc. A tak wszyscy chwalą tą elektrodę...

    0
  • #19 13 Paź 2008 17:14
    mariuszp19
    Poziom 32  

    A może kabelki łączące wzmak z głośnikiem leżą na membranie głośnika? Miałem tak kiedyś, może i u Ciebie jest to samo?

    Pozdrawiam

    0
  • #20 13 Paź 2008 17:41
    parish
    VIP Zasłużony dla elektroda

    Kolego Vojt110, zapewne są tu osoby, które potrafią Ci pomóc. Nieraz te "świsty" trzeba usłyszeć własnym uchem żeby coś poradzić. Zostało powiedziane tu już praktycznie wszystko co powinieneś sprawdzić.

    -Wyciągnąć i sprawdzić każdy głośnik z osobna
    -Sprawdzić szczelność i łączenia obudowy
    -Sprawdzić kable sygnałowe.

    Któraś z tych porad musi być skuteczna. Jeżeli mówisz, że pod innym źródłem dzieje się to samo, to ustosunkuj się do powyższych porad aby wyeliminować po kolei to co jest sprawne a dojdziesz w końcu do wady jaką posiada subwoofer.

    Pozdrawiam.

    0
  • #21 03 Sty 2009 00:27
    Vojt110
    Poziom 11  

    Subwoofer zareklamowałem u kontrahenta. A on w obliczu art 560. § 1. Kodeksu cywilnego, postanowił przyjąć go i zwrócić mi pieniądze.. :D

    Temat uważam za zamknięty

    0
  Szukaj w 5mln produktów