Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radioodbiornik Poemat - naprawa

14 Wrz 2008 23:24 2946 7
  • Poziom 31  
    Witam

    Naprawiam radio jak w temacie i mam problem z zdiagnozowaniem usterki. Schemat jest tutaj: http://www.fonar.com.pl/audio/schematics/radio/tube/poemat_preludium.htm
    Radio prawie zrobione, ale na rezystorze R3=80Ω wytwarzajacym ujemne napięcie siatek zamiast -4,6V napięcie "pływa" pomiędzy -3,5V a -7V. To pływanie jest dość powolne, ale okresowe (raz narasta i po chwili maleje) i jednoczesnie objawia się zmianami mocy wyjściowej. Pływanie tego napięcia jest równiez po wyjęciu EBL21 tyle tylko, że w mniejszym zakresie bo od -2,5 do -4,5V. Pozostawienie natomiast EBL21 i wyjęcie pozostałych lamp również powoduje zmiany tego napięcia tylko, że w zakresie od -3,5V do -6V. Dodam, że napięcie z prostownika jest stabilne, wykluczam również upływnośc kondensatorów elektrolitycznych, kondensatorów C31, C29, C27, które wymieniłem na nowe. Sam R3 równiez nie zmienia swojej wartości, wstawiałem w jego miejsce nowy. Przełącznik barwy dźwieku w pozycji "muzyka", czyli C21 i C23 są odłączone.
    Nawet po wyjęciu wszystkich lamp występuje pewien spadek napiecia na R3 i równiez napięcie to "pływa" pomiedzy -0,3 a -0,8V. Gdzieś musi się zamykać obwód i to przez element, który zmienia swoją wartośc pod wpływem temperatury (przepływającego przez niego prądu). Nie chcę oczywiście w ciemno wymieniać wszystkich kondensatorów. Odłączałem nawet trafo głosnikowe od zasilania (oczywiscie bez lamp), bo myślałem, ze ma upływ do masy, ale jednak to nie było to. Za wszelkie sugestie z góry dziękuję.
  • Admin Grupy Retro
    A patrzyłeś na kondensatory C31, C32? Chodzi mi oczywiście o te w zasilaczu. Profilaktycznie na czas testów radzę dyskretnie podlutować nowe.
    Przeczyść także podstawki lamp, szczególnie EBL21.
  • Poziom 31  
    stołek_-92 napisał:
    A patrzyłeś na kondensatory C31, C32? Chodzi mi oczywiście o te w zasilaczu. Profilaktycznie na czas testów radzę dyskretnie podlutować nowe.
    Przeczyść także podstawki lamp, szczególnie EBL21.


    W zasilaczu są C32 i C33 i je też juz podmieniałem na wspólczesne elektrolity. Oczywiście C31 tez wymieniałem na próbę. Ale faktycznie o tym przeczyszczeniu podstawek nie pomyśłałem, szczególnie pomiędzy nóżkami od spodu. Czyściłem tylko z góry szmatką, nie czysciłem podstawek pod spodem, wizualnie wydawały mi się ok. Psiknałem tylko Kontaktem z góry i dołu, ale to oczywiscie ewentualnego "przejscia" pomiędzy nózkami nie usuwa. Spróbuję przeczyścić spirytusem. Na razie dziękuję za radę.
  • Poziom 16  
    Witaj kris8888. Jeżeli napięcie na R3 pływa w granicach 2-4V to na elektrolitach w zasilaczu przy 240V anodowego możesz nawet tego nie zauważyć. Ja sprawdziłbym jak zachowuje się zmienne od strony anod AZ-1, jak zachowuje się Uż AZ-ki. Odetnij R-11 od strony R-3 - czy wtedy też pływa napięcie? Może z samą AZ cos sie dzieje? Pozdrawiam.
  • Poziom 31  
    Dziękuje wszystkim za sugestie, ale nie udało mi sie znależć przyczyny. Przeczyściłem dokładnie podstawki lamp, szczególnie pomiędzy wyprowadzeniami od spodu. Wymieniłem (lub odcinałem) po kolei na próbę profilaktycznie wszystkie kondensatory "smołowe" i papierowe. Sprawdziłem też trafo zasilające na ewentualny upływ uzwojeń do masy, oraz wymieniłem C24. Wymieniłem też rezystor siatkowy R13 lampy EBL21. Podmieniałem też AZ-1 na inny egzemplarz. Napięcie anodowe i Us2 mierzę z dokładnością do 0,1V więc raczej zauważyłbym jego zmiany. Jedno co stwierdziłem, to jednak po wyjęciu wszytkich lamp, oprócz oczywiście AZ-1, przez rezystor R3 przestaje płynąć prąd, czyli upływu przez jakieś kondensatory nie ma. Podejrzewam jednak, że niestabilny prąd płynący przez R3 to wina jednej lub kilku lamp, a niestety oprócz AZ-1 nie mam na podmianę tych lamp. Co ciekawe prąd anodowy lampy EBL21 jest dość stabilny i wynosi 35mA Obniżenie napięcia zasilającego odbiornik do przepisowych 220V (żarzenie spada wówczas z 6,7V do 6,3V a prąd anodowy EBL21 spada do 31mA) normuje trochę te wahania napięcia na R3, ale nie do końca. Muszę na razie tak to radio pozostawić do czasu jak nie zdobęde lamp na podmianę.
  • Poziom 18  
    Sprawdź rezystor R5. Jeśli w czasie pracy zmienia on swoją wartość, to będzie "pływał" też prąd obydwu heptod. Miałem kiedyś podobny przypadek - obluzowana metalowa blaszka na jednym końcu dawała taki efekt. Wahaniom prądu towarzyszyły też wahania głośności odbieranej stacji.

    Powodzenia i pozdrawiam!
  • Poziom 31  
    R5 też sprawdzałem, jako jeden z pierwszych rezystorów. Napięcie Us2 fakt, że nie wynosi 65V jak na schemacie, ale 75V no i jest w miarę stabilne (+/-0,5V).

    Nie wiem, muszę sobie poczytać jeszcze na temat lamp, czy przypadkiem ich zużycie lub usterka nie wpływa na "pływanie" prądu katodowego. Ewentualnie, czy jakieś efekty związane z okresowym nagrzewaniem się i studzeniem elektrod lamp pod wpływem przepływajacego prądu anodowego (lub prądu siatki drugiej) nie powodują własnie takich powolnych okresowych zmian prądu katodowego. Pomierzę jeszcze prądy anodowe triod i heptod. Tak czy inaczej muszę zdobyc lampy ECH21 i jedną EBL21 na podmianę, żeby to zweryfikować.