Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czujnik zewnętrzny stacji pogody - szybko wyładowuje baterie

15 Wrz 2008 22:58 9508 15
  • Poziom 10  
    Witam,
    Mam prostą stację pogody "no name" z czujnikiem zewnętrznym bezprzewodowym. Czujnik działał bez zarzutu 2 lata a ostatnio zaczął bardzo szybko wyładowywać baterie. O ile wcześniej dwie baterie R6 wystarczały na mniej więcej 4 miesiące o tyle teraz po tygodniu się rozładowują. Co może być przyczyną? Żadnego widocznego zwarcia nie ma. Do wnętrza nie dostała się woda...
    zamieszczam zdjęcia czujnika.

    Czujnik zewnętrzny stacji pogody - szybko wyładowuje baterie

    Czujnik zewnętrzny stacji pogody - szybko wyładowuje baterie

    Czujnik zewnętrzny stacji pogody - szybko wyładowuje baterie

    Czujnik zewnętrzny stacji pogody - szybko wyładowuje baterie

    Czujnik zewnętrzny stacji pogody - szybko wyładowuje baterie

    Czujnik zewnętrzny stacji pogody - szybko wyładowuje baterie

    Czujnik zewnętrzny stacji pogody - szybko wyładowuje baterie
  • Poziom 27  
    Na załączonych zdjęciach wyraźnie widać ślady zawilgocenia. / szary nalot/
    To on jest powodem zwiększonego poboru prądu, a tym samym szybkiego rozładowania baterii. Wyczyść cały układ szczoteczką zamoczoną w spirytusie i spróbuj polakierować całą płytkę. To zabezpieczy przed wilgocią. Pozdrawiam Lucjan.
  • Poziom 10  
    Brałem taką ewentualność pod uwagę. Czyściłem i nic! Poza tym czujnik nigdy nie był narażony typowo na zalanie woda ochlapanie etc.
  • Poziom 27  
    To że woda sie nie dostała o niczym nie swiadczy. Wystarczy wilgoć, a to widać na zdjęciu. Taki osad często osadza się w miejscach niewidocznych np. pod elementami SMD. Cudów nie ma. Ten prąd musi gdzieś być pobierany.
    Po dokładnym przyjrzeniu się i oczyszczeniu powinno pomóc.Oglądaj w powiększeniu przez lupę.
  • Poziom 21  
    Siemanko . A może [ na własnym przykładzie !] , jakość baterii jest b. kiepska . [,,prosty'', tani zegar wytrzymywał na ,,paluszku'' do pół roku, a gdy kupowałem za parę groszy baterię na ,,balcerku'' to nie wytrzymywała nawet miesiąca]
  • Poziom 35  
    Witam.
    Jeżeli czujnik był narażony na bardzo niskie temperatury ( a pewnie był ) to w kondensatorze elektrolitycznym mógł zamarznąć elektrolit i zmienić swoje właściwości .
    Z kolei woda może się kondensować z pary wodnej obecnej w powietrzu .
    Pozdrawiam .
  • Poziom 10  
    To nie jest wina słabych paluszków, zawsze kupowałem dobre alkaiczne baterie. Jeszcze raz dokładnie przeczyściłem, jak nie pomoże, wymienię elektrolit, teoria o zamarzniętym elektrolicie jest prawdopodobna, mało ale jest.
  • Poziom 27  
    Jeśli masz jakieś dokumenty do tego czujnika z oznaczonym poborem prądu, to zmierz i porównaj, a elektrolit o tej porze nie może być zamarznięty, natomiast wyschnięty nie powodował by zwiększonego poboru prądu.
  • Poziom 10  
    Niestety pomimo dokładnego oczyszczenia płytki baterie siadły w 5 dni.... czujnik jez zdecydowanie za szybko rozładowuje. Może pokuszę się o wymianę elektrolita? bo co innego zostało?
    Niestety żądnej dokumentacji nie posiadam. Jedno jest pewne. wcześniej takie same baterie trzymały ponad 2 miesiące, teraz 5 dni... co za choler@?
  • Poziom 10  
    Czy autorowi udało się jakoś uporać z problemem? Mam podobny objaw w innej stacji Velleman WS 1080 i jestem ciekaw co z tym można zrobić...
  • Poziom 36  
    Zmierzcie prąd pobierany przez czujnik. W moim czujniku ( taka sama obudowa jak u belriso) wynosi on ok. 5 µA.
    Oczywiście, co kilkadziesiąt sekund jest wysyłany krótki impuls z informacją o bieżącej temperaturze (zapewne kilka mA).
  • Poziom 16  
    Coś zasugeruje oczywiście w twoich ramach możliwości belriso usuń radio i zmierz pobór prądu. Jeżeli masz taką możliwość.
  • Poziom 10  
    Ale co da zmierzenie prądu (oprócz tego że wyeliminuje czynnik cudu)?
    Wiadomo że z jakiegoś powodu czujnik nagle zaczął pobierać więcej prądu, pytanie o ten powód.
    Ja póki co odłączyłem od czujnika wiatromierz i deszczomierz, gdzieś wyczytałem że zwarcia w tych elementach mogą powodować zwiększony pobór, ale co z tego wyjdzie, okaże się za czas jakiś.
  • Poziom 16  
    Dobrze thewire tylko że zawsze naprawę rozpoczyna się od diagnozy modułu który sprawia problem, a ponieważ ten moduł można odłączyć i wykonać czynności pomiaru prądu przed odłączeniem jak i po odłączeniu i spojrzeć czy duża jest różnica zawsze naprawiam elektronikę od rozpoznania ilości modułów i pomiarów ich prądów.
  • Poziom 10  
    W moim czujniku to nie jest takie proste - cała elektronika jest na jednej płytce, więc trudno odłączyć sam moduł radia.
    Co do reszty to się zgadzam, trzeba zdiagnozować co jest przyczyną, póki co odłączyłem czujniki zewnętrzne, potem będę się bawił główną płytką. Zakładam że padł jakiś element, pewnie kondensator. Chyba że jest jakieś przebicie na samej płytce. Nic innego nie przychodzi mi do głowy. Trzeba zaznaczyć że czujnik znajduje się na zewnątrz, czyli narażony jest na zmienne warunki atmosferyczne, zarówno bardzo wysoką wilgoć, jak i wysokie temperatury.