Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz Eltron 100 jako końcówka

Wojtek.zse 02 Mar 2004 19:37 1883 7
  • #1
    Wojtek.zse
    Level 31  
    Witam czy ktos moze mi pomoc na wyjsciu wzmacniacza eltron100 jest okolo 30V stalego :( Nie wiem skąd ono sie bierze bo sprawidzilem wszystkie 4 tranzystory koncowe ( KD503) i są sprawne tzn nie uszkodzone!! Skąd to napięcie czy cos wczesniej polecialo i powoduje ze tam sie ono pojawiło??
  • #2
    Student
    Level 17  
    Najpewniej spalił się bezpiecznik od -30V .... :)
    Zobacz za klapką albo zmierz....
    Możliwe też że poleciały tranzystory sterujące.
  • #3
    Wojtek.zse
    Level 31  
    Oba napięcia sa a tranzystory sterujące również sprawdzielem i nie mam do nich zadnych zastzrezen Napięcia są ale na kondziorku a bezp[iecznik rzeczywiscie jest spalony Wielkie dzieki za podpowiedz :) Pozdrowienia Przykro mi ale po wymianie bezpiecznika dalej bez poprawy napiecia jak bylo tak dalej jest nie zniklo:(
  • #4
    Vault Dweller
    Level 29  
    Sprawdź czy nie zrobiło się żadne zwarcie ani przerwa na płytce, czy jakiś element nie ma przerwanego wyprowadzenia itp. Poza tym mogły paść tranzystory od różnicówki i ten dalszy od wzmocnienia spadku napięcia na oporze w różnicówce (ten BC211 chyba- albo BD140? nie pamiętam...)
  • #5
    KB
    Level 25  
    Sprawdź po prostu wszystkie tanzystory na płytce końcówki mocy.
    Nie jest ich dużo.Jeśli masz schemat to zwróć uwagę na parę tranzystorów różnicowych na wejściu końcówki.
    Pozdrawiam.
  • #6
    Wojtek.zse
    Level 31  
    Po wymianie tego BD140 napiecie stale z wy zniklo ale wzmacniacz dalej nie wzmacnia:( Najceiwaksze ze sprawdzajac go miernikiem to nie powiedzialbym ze jest on uszkodzony zlacza przewodzily tak jak trzeba zadnych przebic :D To co mam wymieniac wszystkie tranzystory ?? :(
  • #7
    Vault Dweller
    Level 29  
    Poszukaj miernikiem sygnału (jeżeli oczywiście nie masz oscyloskopu, wtedy by było super) przy wysterowanym wzmacniaczu, na każdej ścieżce na jakiej powinien być. Tam gdzie już nie dochodzi musisz popatrzeć: czy nie ma spalonego oporu czy tranzystora, czy kablowi się nie dostało przerwy itp. Aha, sygnał wejściowy do czego podłączałeś? bo najlepiej bezpośrednio do wejścia końcówki.
  • #8
    aqustic
    Level 13  
    sprawdz czy nie masz zwarc i czy tranzystory sa sprawne lub kondensatory