Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba SA 60-332 problem z matrycą / inwerter

Kaju 16 Wrz 2008 13:25 4612 9
  • #1 16 Wrz 2008 13:25
    Kaju
    Poziom 15  

    Mam laptopa Toshiba SA 60-332 (Model; PSA 60E - OOHO1XPL).
    Problem polega na tym, że przestał świecić ekran. Znajomy informatyk uznał, że przyczyną jest inwerter, ponieważ po tym jak podłączył on inny inwerter - ekran zaświecił. Dlatego też zakupiłem następnie nowy inwerter jednak ekran nie zaświecił się.

    Oto zdjęcie zakupionego inwertera (z aukcji, w której sprzedający podał, że pasuje on do wielu modeli Toshiba w tym do mojego)
    https://obrazki.elektroda.pl/55_1221564974.jpg
    Są tam dane: D7304-B001-Z3-0

    Natomiast dane, które widnieją na moim oryginalnym (który wymieniłem)
    to:
    7304Z1
    INVR-070
    D7304-B011-Z1-0 NEC/TOKIN


    Proszę o pomoc.

    0 9
  • #2 16 Wrz 2008 15:47
    bazyliusz2005
    Poziom 14  

    Znajomy sprawdzał świetlówkę na nowym inwerterze w twoim laptopie, czy podłączył ją pod inny laptop? Sprawdź napięcia na wejściu inwertera i napisz jakie są. Sprawdź bezpiecznik na starym inwerterze (najczęściej biały element przy złączu taśmy oznaczony jako f , f1 itp.)

    0
  • #3 17 Wrz 2008 16:08
    Kaju
    Poziom 15  

    Znajomy podłączył matrycę do swojego laptopa - wtedy działało.
    Napięcie, o które pytasz wynosi 5V

    Wygląda chyba jednak na to, że zakupiłem niewłaściwy inwerter.
    Na starym, po uruchomieniu bardzo słabo-ale jednak widać przez kilka chwil obraz na ekranie (gdy uruchamia się windows). Natomiast na nowym nie widać nic kompletnie.

    Jednak ta jest chyba istotna różnica w oznaczeniu pomiędzy D7304-B011-Z1-0 (stary) a D7304-B001-Z3-0 (nowy).
    Nie wiem tylko dlaczego sprzedawca podaje go jako pasujący do tego modelu Toshiby..

    0
  • #4 18 Wrz 2008 13:46
    bazyliusz2005
    Poziom 14  

    Między masą a innymi wejściami powinny być różne napięcie (+/- od 3V do 12V), jeśli masz tylko 5V to nie jest to wina inwertera, sprawdź wszystkie możliwości żeby mieć pewność, że to wina inwertera, (dla przykładu dodam że np. inwerter do compaqa - taki ostatnio miałem w rękach- miał napięcia na wejściu 2x 3V , 5V i 11V), jak możesz to zrób skan starego inwertera i wrzuć go tu, może coś poradzimy.

    0
  • #5 02 Paź 2008 19:21
    Kaju
    Poziom 15  

    Zakupilem inwerter o takim samym oznaczeniu jak oryginalny czyli D7304-B011-Z1-0 - Obecnie widac obraz ale jest on jakby niedoswietlony, blady - nie ma ewidentnie pelnego podswietlenia?
    Co jeszcze moze byc przyczyna?

    0
  • #6 03 Paź 2008 01:03
    piniu1908
    Poziom 9  

    Z góry przepraszam autora tematu za podpinanie sie ale mam jedno konkretne pytanie. Padł mi inwerter a dokładnie spaliła sie jego jedna część elektroniczna, była ona tak mała że nie dał bym rady jej wymienić (brak sprzętu i... trzęsące się ręce ;p). Usunąłem ta część i połączyłem styki bez niej, odziwo matryca się świeci prawidłowo i nie widać żadnych uchybień z powodu braku tej części. Jedyny minut to tylko tyle że cały ten inwerter troszkę sie grzeje. I teraz konkretne pytanie...

    Jakie zagrożenia mogą byc z powodu ominięcia tej części w tym inwertorze? Laptop działał dziś od 15 do 22 i nic mu sie nie stało.

    0
  • #7 03 Paź 2008 07:16
    satgal
    Poziom 40  

    To że kolega zwarł spalony bezpiecznik na inwerterze może być póżniej ryzyko naprawy płyty głównej + wymiana inwertera. Teoretycznie prawie każdy model notebooka ma inny inwerter i często się zdarza że łatwiej go naprawić niż znalezć drugi. Toshiby z reguły świecą ciemniej a inwertery w nich są dość awaryjne.

    0
  • #8 03 Paź 2008 13:16
    Kaju
    Poziom 15  

    poprosze jeszcze o radę do mojego pytania wyżej

    czy moze to byc przerwa lub zwarcie w podłączeniu płyty głównej z inwerterem? (nie jest to taśma)

    0
  • #9 04 Paź 2008 05:50
    satgal
    Poziom 40  

    Należy porównać piny wyprowadzeń w jednym i drugim zwracając szczególnie uwagę na masę i zasilanie, inwertery w toshibach jedne były zasilane z 5V a w innych z 15V. To napięcie powinno być zawsze a załączanie jego przychodziło z grafiki która po teście że jest sprawna podawała 3,3V na któryś pin inwertera aby go uruchomić, inny pin w inwerterze był do regulacji jasności czyli do reg.WN.

    0
  • #10 05 Paź 2008 09:46
    Kaju
    Poziom 15  

    Połączenia i napięcia gniazda wejściowego inwertera są następujące.

    Toshiba SA 60-332 problem z matrycą / inwerter

    Czy napięcia są właściwe po włączeniu laptopa?

    1