Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Drukarka sieciowa Ricoh z modułem WiFi

Krashan7 16 Wrz 2008 16:16 2329 2
  • #1 16 Wrz 2008 16:16
    Krashan7
    Poziom 17  

    W biurze są następujące urządzenia:
    - 5 komputerów stacjonanych, wpiętych przewodowo do switcha.
    - switch jest podłączony do access-pointa/routera Linksys
    - jest drukarka sieciowa Ricoh MPC2000 z modułem WiFi. Nie jest połączona przewodowo.
    - oprócz tego są 2 laptopy z kartami WiFi.
    WiFi jest skonfigurowane w trybie infrastruktury, włączone WPA.

    Komputery stacjonarne drukują bez problemu. Z laptopami jest gorzej. Oto co zbadałem:
    - Mogę z laptopa puścić pinga do drukarki (1024-bajtowego też).
    - Mogę z laptopa wejść na WWW drukarki (ma wbudowany serwer), konfigurować, przeglądać logi, zawartość jej serwera dokumentów itp.
    - Mogę zatelnetować na port 9100 drukarki (używany do drukowania, wszystkie komputery drukują przez standardowy port TCP/IP). Sprawdzałem czy coś mi gdzieś może port blokuje...
    - Mogę na jednym z komputerów stacjonarnych udostępnić drukarkę, znaleźć ją w otoczeniu sieciowym na laptopie, zainstalować i drukować.

    A czego nie mogę? Nie mogę drukować z laptopa bezpośrednio do drukarki. Puszczam wydruk, kontrolka "data in" w drukarce zaczyna migać i nic. Błędów nie ma, ale czekać mogę do śmierci.

    O ile na sieciach kablowych znam, się nieźle, o tyle WiFi jest wciąż dla mnie nowością. Czy to możliwe, że AP uniemożliwia swoim sygnałem łączność między laptopami a drukarką? Stoi w odległości około 10 metrów. Właściciel drukarki ma zrobić eksperyment z wyłączeniem AP i próbą drukowania przez połączenie "ad-hoc". A może ktoś ma proste wyjaśnienie tego zjawiska?

    0 2
  • #2 22 Wrz 2008 17:36
    anatom1
    Poziom 11  

    Miałem podobny problem, ale z kablem. Pomogło prozaiczne przeinstalowanie sterownika z PCL5 naPCL6.

    0
  • #3 23 Wrz 2008 19:31
    Krashan7
    Poziom 17  

    Zmiana sterownika (był RPCS, próbowałem PCL6) nic nie zmieniła. Ale problem rozwiązałem. Wystarczyła aktualizacja firmware routera WiFi. Jest to urządzenie DI-524 firmy D-Link. Po zaktualizowaniu firmware z 2.0.4 na 2.0.6b problem zniknął.

    0