Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Seasonic model: SS-235PS nieprawidłowy start zasilacza.

02 Mar 2004 23:41 1628 3
  • Poziom 10  
    Seasonic model: SS-235PS nieprawidłowy start zasilacza.
    Komputer startuje po 15-20 naciśnięciach przycisku wyłącznika, a po uruchomieniu po ok. 2 min wyłącza się. Następnie startuje już szybciej, ale wyłącza się tak samo zaraz po uruchomieniu.
    Nie widać w tym czasie aby coś się nagrzewało itp.
    Sprawdziłem omomierzem 2 kondensatory elektrolityczne 470µF/200V są raczej dobre.
    Napięcia mierzone na wtyku HDD są lekko wyższe.
    Komputer na podstawionym dobrym zasilaczu działa dobrze z wyjątkiem
    funkcji ATX.
    Czy są możliwe jakieś dalsze kroki w warunkach domowych bez schematu?
    Zasilacz Seasonic Model: SS-235PS
    Temperature Controlled Fan
    Komputer z proc. PII 450.
    Poprawiłem TONI_2003.
  • Moderator
    Zaraz na tych kondensatorach z mierz napięcie powinno być około 310V potem po wyłączeniu zasilacza. Sprawdź na nich przemiennie mierząc te elektrolity czy w tym samym tempie spada na nich napięcie .(napisz) Profilaktycznie wymień te małe elektrolity na stronie pierwotnej (są tam z reguły dwa jednakowe i jeden o innej wartości )Ustosunkuj się do tego co napisałeś cytuję ”

    Napięcia mierzone na wtyku HDD są lekko wyższe. Komputer na podstawionym dobrym zasilaczu działa dobrze z wyjątkiem funkcji ATX. “ . Pozdrawiam
  • Poziom 10  
    Wymontowałem te 3 kondensatory elektrolity 2x 1µF i 47µF po zakupie zamontuje nowe, a po zbadaniu omomierzem nie wykazują uszkodzenia.
    Napięcia zmierzę po zamontowaniu nowych elektrolitów.
    Co do ATX to /na innym dobrym zasilaczu/przy zamykaniu systemu pojawia się napis "Teraz możesz bezpiecznie wyłączyć komputer"i wyłączyć trzeba komputer przyciskiem ręcznie.
    Pozdrawiam.
    Edit: 04 Mar 2004 23:36
    Zasilacz po wymianie kondensatorów elektrolitycznych ruszył i komputer działa, pracuje cicho i stabilnie.
    Metoda sprawdzania kondensatorów omomierzem okazała się jednak nieskuteczna.
    Napięcia mierzone na wtyku HDD względem obudowy wynoszą na przewodzie żółtym +13V, a na przewodzie czerwonym +6V.
    Przy wyłączaniu komputera pojawia się również napis 'Teraz możesz bezpiecznie wyłączyć Komputer"- nie wiem co o tym sądzić miał to być komputer z funkcją ATX. Wcześniej miał wgranego Win98 aktualnie jest 2000 ?
    Serdeczne dzięki za pomoc "strzał w elektrolity był w dziesiątkę ".
    Pozdrawiam.
  • Moderator
    Kolego ALek1 nie sadzę by było tak dobrze.
    Masz za wysokie napięcia (jak Ci pokazuje np. Aida lub bios)?
    :arrow: Jednak przede wszystkim podaj napięcia mierzone miernikiem tylko taki pomiar będzie wiarygodnym! :!: