Elektroda.pl
Elektroda.pl
X
Computer ControlsComputer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z instalacją Linux'a

17 Wrz 2008 18:18 1499 8
  • Poziom 20  
    Witam,
    próbuję zainstalować Linuxa Mandrive 2008. Wszystko jest OK do czasu po instalacji i ponownego uruchomienia komputera. Pojawia się napis "Uruchomienie systemu, Wciśnij ESC aby przejść do trybu informacyjnego" i dalej nic się nie dzieje. Komputer "wisi". Jaka może być przyczyna?
    Dzięki za wszelką pomoc.
    Pozdrawiam
  • Computer ControlsComputer Controls
  • Użytkownik usunął konto  
  • Computer ControlsComputer Controls
  • Poziom 42  
    Wciśnij Esc i zobacz na czym się zatrzymuje ? wtedy będzie coś więcej wiadomo :idea:
  • Poziom 39  
    Zapewne coś nie pasuje ze sterownikami. Z doświadczenia/zabawy wiem że problem może stwarzać drukarka albo jakiś modem. A chodzi o to, że podczas instalacji mógł być wyłączony a teraz jest podłączony i aktywny (lub na odwrót).
  • Poziom 20  
    Witam, komunikaty są takie:
    Konfiguracja parametrów jądra [OK]
    Ustawienie zegara [OK]
    Starting udev: [OK]
    _
    potem kursor i cisza...
    pozdrawiam
  • Poziom 20  
    Witam,
    próbowałem już instalować wersje Linux'a:
    openSuse - instaluje się normalnie jednak po resecie komputera "wisi" w miejscu.
    Fedora - podczas instalacji "wiesza się" na pierwszym ekranie startowym.
    ubuntu - podczas instalacji "wiesza się" na pierwszym ekranie startowym.
    Mandriva - instaluje się normalnie jednak po resecie komputera "wisi" w miejscu.
    eduCD - podczas instalacji "wiesza się" na pierwszym ekranie startowym.

    Nie wiem czy to wina Linux'a czy sprzętu. Powoli zaczynam wątpić czy kiedykolwiek uda mi sie go zainstalować...

    Mój sprzęt to laptop:

    dysk 160GB podzielony na partycje: c:\40GB windows XP Pro SP3 NTFS,
    d:\98GB NTFS,
    f:\10GB ex3 Linux,
    g:\10GB ex3 Linux,
    h:\1GB swap,
    Procesor: 2,2GHx 2 Core Duo
    Grafika: GForce 8600GS 266MB
    Pamięć: 2GB

    Może ktoś miał podobne problemy? Może to wina sprzętu?
    Serdeczne dzięki za wszelkie porady.
    Pozdrawiam
  • VIP Zasłużony dla elektroda
    Masz podobną konfigurację komputera jak ja.
    Miałem podobne problemy z ubuntu 8.04 nie dało się zainstalować.
    Pomogło sciągnięcie najnowszej wersji ubuntu 8.10, instalka bez problemu i działa.
  • Poziom 39  
    W specyfikacji sprzętu brakuje najważniejszych informacji - model i marka.
    Więcej np. tu: http://en.opensuse.org/HCL/Laptops
    Przed instalacją usuń partycje linuxowe niech instalator Linuxa sam na nowo podzieli dostępną przestrzeń na dysku.
    Ponownie proponuję Opensuse 11 z tym, że podczas instalacji już na samym początku wybierz odpowiednie sterowniki do poszczególnych komponentów komputera - jeżeli jedyną czynnością podczas instalacji jest naciskanie ENTER, to potem zdarzają się problemy.
  • Użytkownik usunął konto