Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

iluminofonia LED firmy nord elektronik NE528

Muzstang 17 Wrz 2008 22:18 2273 6
  • #1 17 Wrz 2008 22:18
    Muzstang
    Poziom 8  

    Witam,

    Posiadam układ iluminofoniczny kupiony w nord elektronik NE528. Złożyłem wszystko, na 100% dobrze kondensatory podpięte no i scalak i diody. mostki zrobiłem. Podłączyłem zasilacz 13,3 V ( jak mierzyłem miernikiem to tyle miał i miał + i - ). Po podłączeniu do iluminofoni i odpaleniu normalnie zaczął tak syczeć i najprawdopodobniej się spalił bo teraz jak mierze napięcie to ma 3 mV.

    Co mogło być przyczyną ( nieodpowiedni zasilacz ? ).

    Edit:

    Zauważyłem no w tym takim ( nie wiem jak to sie nazywa ) co z prądu bez + i - robi prąd z + i - . ( prostownik to jest ?? ). zauważyłem na tym taki żółty płyn zaschnięty to takie już było ??. Na dole trochę niewyraźna fotka.




    Najbardziej mnie interesuje mnie to dlaczego się spalił :/


    a zasilacz na nalepce ma 2x12 V / 0,5 A to powinno wystarczać.

    A i na stronce nord-ele, pisze że powinien mieć przynajmniej 4 VA. jakim wzorem wyliczyć VA ? bo nie wiem czy tamten miał te 4 VA ( może dlatego poszedł z dymem :/ ).

    To się liczy tak ? : 12 V x 0,5 A = 6 VA ( ?? ) - czy to zły tok rozumowania ?

    Dodano po 3 [minuty]:

    a i mam w domu takie bydle jeszcze : ( tylko mi go szkoda jak by się miał spalić ).

    Spielzeugtransformator ME 005

    Prim.: 220 V ~ / 50 Hz / 33,6 VA
    Sek.: Bahn: 1,7 V- 12 V = / 1,2 A
    Zubehor: 16 V ~ / 1.2 A

    jakiś niemiecki z kolejki szynowej ( taka zabawka pociąg ).

    0 6
  • Mitronik
  • #2 18 Wrz 2008 00:27
    korrus666
    Poziom 40  

    Po pierwsze to na tych zdjęciach nic nie widać. Albo daj porządne albo wcale bo umieszczanie takich nie ma najmniejszego sensu.
    Po drugie to zasilanie układu powinno zawierać się w przedziale 15-24 V i powinno być stabilizowane.
    Po trzecie to jak po podłączeniu do układu zaczęło się coś smażyć to albo masz błąd w układzie albo źle podłączyłeś zasilacz albo zasilacz był uszkodzony.
    Czy ten twój zasilacz poza transformatorem i mostkiem prostowniczym ma coś jeszcze ? Bo wypadałoby żeby miał jakieś kondensatory do filtrowania i stabilizację napięcia.

    0
  • Mitronik
  • #3 18 Wrz 2008 16:42
    Muzstang
    Poziom 8  

    Zasilacz nie miał nic więcej oprócz samego siebie ;] i prostownika.

    Czy przyczyną spalenia zasilacza mogło być to że jedna nóżka od ( taki mały potencjometr ) była nie wlutowana ( były 3 wlutowane 1 nie ).

    Jak ustabilizować zasilacz ?

    jak sprawdzić czy ten od kolejki ( ten niemiecki co podałem ) jest stabilizowany ?.

    Zdjęcia już kasuje podam ci ( wam ) więcej fotek bardzo wyraźnych może wy wykryjecie jakieś zwarcie w układzie

    Pozdrawiam i dziękuję za pomoc

    Dodano po 1 [godziny] 3 [minuty]:

    A oto fotki

    Elementy :

    iluminofonia LED firmy nord elektronik NE528

    Elementy od strony lutowań :

    iluminofonia LED firmy nord elektronik NE528

    iluminofonia LED firmy nord elektronik NE528

    Zasilacz ten co się spalił :

    iluminofonia LED firmy nord elektronik NE528

    iluminofonia LED firmy nord elektronik NE528

    Zasilacz ten co chcę wklecić do tego układu :

    iluminofonia LED firmy nord elektronik NE528

    iluminofonia LED firmy nord elektronik NE528

    0
  • #4 18 Wrz 2008 17:09
    elkard
    Poziom 35  

    A czy nie masz przypadkiem zwarcia ?

    iluminofonia LED firmy nord elektronik NE528

    Musisz dokładnie tę płytkę obejrzeć. Jest tam jeszcze kilka innych miejsc "nie wyraźnie" wyglądających.

    0
  • #5 18 Wrz 2008 17:30
    Muzstang
    Poziom 8  

    Dzięki poszukam popoprawiam, zdam relacje

    A co z tym filtrowaniem i stabilizacją napięcia - potrzebne to - jak to zrobić ?

    0
  • #6 18 Wrz 2008 17:57
    elkard
    Poziom 35  

    Nie jestem tego na 100% pewien bo na zdjęciu nie zbyt to dokładnie to widać ale wygląda że masz źle powstawiane tranzystory.
    W układzie występują tranzystory NPN i PNP i nie można ich pomylić. Nie wiem czy dobrze dostrzegłem ale u Ciebie chyba T2 to BC538 ??? Pozostałych symboli nie widać. Sprawdź to.
    A co do zasilacza, ten uszkodzony z tego co widać nie miał stabilizacji ani żadnego zabezpieczenia przeciw przeciążeniowego.
    A ten do kolejki to trudno mi powiedzieć, ale tu trzeba uważać na możliwość zmiany polaryzacji, (jazda do przody / tyłu).
    I tak powinieneś najpierw dokładnie sprawdzić poprawność montażu płytki.

    0
  • #7 18 Wrz 2008 20:48
    Muzstang
    Poziom 8  

    Stwierdziłem że nie chce mi się bawić z tą iluminofonia więc podłączyłem te diody pod Port LPT komputera i pobrałem program discolitez. Heh ten sam efekt i 6x mniej roboty/

    Pozdrawiam

    Dodano po 8 [minuty]:

    A no dam jeszcze filmiki jak to działa :D.

    Nie za dobrej jakości ale coś widać :D

    http://ixidownload.w.interia.pl/Wideo000.avi/
    http://ixidownload.w.interia.pl/Wideo001.avi/

    Pozdrawiam i temat zamykam i dziękuję za chęć pomocy

    0