Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wyskakujacy niebieski ekran pod XP!

18 Sep 2008 09:40 4044 24
  • Level 15  
    Moj problem wyglada nastepująco i pojawia sie co jakis czas.Robie cos na komputerze i czasem pojawi mi sie takie takie niebieskie tło i na nim białe napisy jakies - nie umiem tego inaczej okreslic.Wtedy musze wykonac restart kompa,nie wiem czemu tak sie dzieje.Prosze o pomoc!Z góry dziekuje ;)
    [22.06.2021, g.9.00] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • Level 18  
    Zapewne wyskakuje ci Blue Screen of Death
    dla rozwiązania problemu polecam lekturę ARTYKUŁ
  • Level 42  
    Podaj na forum te "jakieś" napisy bo skąd mamy wiedzieć co się dzieje ?
  • Level 15  
    Ciezko powiedziec co tam jest taki metlik lekki.Cizko powiedziec co tam pisze...ale to wyskauje CO JAKIS CZAS , nie jest mega uciazliwe ale w kazdym razie no dziwne.Mysle, ze to jest cos co napisal whats_upp.Narazie moze to zostawie a jak problem bedzie pojawiał sie czesciej to skorzystam z rady kolegi!
  • Level 15  
    Oj to nie wiedzialem...jestem nie za bardzo obeznany w tym temcie.A skoro to moze mi spiepszyc kompa to nie dobrze...poraźdźcie cos!
  • Admin of Computers group
    IGOR55 wrote:
    Oj to nie wiedzialem...jestem nie za bardzo obeznany w tym temcie.A skoro to moze mi spiepszyc kompa to nie dobrze...poraźdźcie cos!


    W takim razie na początek podaj nam numer błędu BSOD oraz ewentualnie jaki plik (sterownik) jest tego powodem - te dan są dokładnie zapisane na Niebieskim Ekranie Śmierci.
    Oraz:
    Aby przyspieszyć i uprościć odpowiedzi związane z awarią komputera , proszę zamieścić w poście następujące dane :

    Dokładny opis problemu (Awarii) , Jeśli to możliwe to i okres ,czas od jakiego ten problem występuje.

    Opis komputera :
    01-Marka i model płyty głównej
    02-Typ i prędkość procesora
    03-Zainstalowana pamięć (wielkość i timingi)
    04-Typ karty graficznej
    05-Marka i moc zasilacza
    06-Napięcia zasilacza (Powinne być sprawdzone voltomierzem)
    07-Temperatury podzespołów (Powinne być sprawdzone termometrem)
    08-Jeśli problem dotyczy innych elementów w komputerze - także ich Markę - Model.
    09-Rodzaj zainstalowanego systemu operacyjnego.
    10-Nazwa zainstalowanego programu antywirusowego.

    Dokładnie wiemy że nie każdy ma dostęp i umiejętności w posługiwaniu się miernikami,
    dlatego też dla mniej zaawansowanych polecam zainstalować program Everest w którym to można uzyskać orientacyjne dane z pomiarów.
    Znajdują się one w zakładce programu Komputer/czujnik. W tym samym programie można uzyskać też dane na temat pozostałych elementów komputera w innych jego zakładkach.
    Program do pobrania tutaj:Everest

    Code:
    Przykład :
    
    01-Gigabyte GA-M57SLI-S4
    02-AMD Athlon64 X2 3800+ 2000Mhz@2200Mhz Windsor
    03-2 X TwinMos DDRAM-II 512Mb 667MHz (1024Mb  4-4-4-12)
    04-Galaxy 7900GS 1.2ns z 256MB Ram
    05-Tagan 430 U22 / 430W
    06-/+3.44v/+5.00v/+11.86v/-11.88/-4.97v/ vBat 2.99v
    07-płgł-26*C/proc.33*C/Gpu.47*C/Hdd.22*C
    08-Drukarka EpsonStylus Photo RX560
    09-Windows XP , SP2
    10-Bitdefender08
  • Level 15  
    A wiec powiem tak.Ciezko mi teraz podac numer bledu ale wyskakuje mi ten ekran tak no powiedzmy raz na 3 - 4 dni.Czasem i tydzien nie.Roznie to z tym bywa..

    KOMPUTER:
    1.Asus A7V600 / A7V880 / A7V8X-X / K8N / SK8N
    2.AMD Athlon Xp 2000+/1666 MHZ
    3.DIMM1: 256 MB PC2100 DDR SDRAM
    DIMM2: MCI Computer MDT512M PC333 CL2.
    DIMM3: Kingston K (512MB)
    4.RADEON 9600 PRO Family z 256 Ram
    5. nie moge okreslic - program chyba nie pokazuje.
    6./+3 .3,18v/+5 .4,95v/+12. 12,54v
    7. płgł-41*C/proc.48*C/Hdd.43*C
    8.
    9.Windows XP , SP2
    10.NOD32

    Mam nadzieje , ze dobrze podałem :) jak cos to poprawie...
  • Level 39  
    Czym kolega mierzył napięcia zasilacza? Jeśli miernikiem to +12V jest za duże.
  • Level 15  
    Everest pokazał mi napiecie. A co do zasilacza to mam jakiś ATX-300W.
  • Level 39  
    Jaki konkretnie.
    Napięcia proszę zmierzyć miernikiem cyfrowym z dobrą baterią. Wszelkie pomiary programowe nie są miarodajne.
  • Level 15  
    A to nie posiadam tego sprzetu niestety...
    ale to moze nie chodzi napiecia tylko cos innego? nie wiem....ja to laik jestem.
  • Level 39  
    To niech szanowny kolega pożyczy od kogoś znajomego miernik i zapyta się jak go użyć do zmierzenia napięć nie przekraczających +20V.

    Według EVERESTA

    +3.3V za niskie
    +5.0V w normie
    +12.0V za wysokie

    Pozostaje tylko dobry miernik.
  • Level 15  
    A nie bierzesz pod uwage czegos innego ?
  • Admin of Computers group
    IGOR55 wrote:
    A nie bierzesz pod uwage czegos innego ?


    Za mało danych nam dostarczyłeś - najważniejszy jest numer błędu którego nie znamy .
    Najsłabszym widocznym ogniwem jest obecnie zasilacz , a co za tym idzie , możliwe że już masz kondensatory na płycie gł. do wymiany .
  • Level 15  
    Wlasnie te kondensatory podejrzewam , bo kolega cos o tym wspominał.W ogole jak wlaczam gre to slysze czsem takie trykanie tam z komputera tez nie wiem co to.Komputer ma jzu swoje latka , dobrze by go wymienic ale poki chodzi to niech pochodzi jeszcze... a te kondensatory to sie w ogole opłaca robic?
  • Level 39  
    A czy sprawdzał je kolega w ogóle: czy są spuchnięte lub/i wylane? Na płycie głównej jak i w zasilaczu.
  • Level 15  
    Nie nie....tak tylko strzelil , ze to moze byc tym spowodowane.Tak jak Ty kolego,tylko przypuszczenia.
  • Level 39  
    Tak więc niech kolega to sprawdzi.
  • Level 15  
    Spisałem numer błedu tego mojego niebieskiego ekranu a wiec - bylo tam tak!

    ** STOP:0:x00000050 (0x3476018,0x00000001,0x8054BA39,0x00000001)

    Cos takiego...
  • Level 1  
    siemka. nie wiecie moze co sie z moim kompem stalo a mianowicie: wlaczam kompa (mam 2 windowsy) i wybieram 1 czyli xp professional i juz sie ma ladowac (te kreski co przechodza czyli ze sie laduje windows) i zaraz na chwile wyskakuja takie niebieskie litery i sie komp restartuje. tych niebieskich liter sie nie da nawet przeczytac bo tak szybko sie restartuje. POMOCY!! nie wie ktos co sie dzieje???????????
  • R.I.P. Meritorious for the elektroda.pl
    Czolo22, to, co powinieneś zrobić aby podać nam informację posłużącą do udzielenia pomocy podane jest w TYM wątku, którego koledze nie chciało się przeczytać.
    Proszę podać kod błędu z tego "niebieskiego ekranu" i ewentualną nazwę pliku tam występującą.
    Innych kolegów proszę o nie zabieranie głosu w dyskusji dopóki kolega czolo22 nie przedstawi wymaganych informacji.