Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Outlook 2007 - nie wysyla e-maili

LucKB 18 Wrz 2008 21:32 10261 7
  • #1 18 Wrz 2008 21:32
    LucKB
    Poziom 2  

    Witam

    Mam nastepujacy problem: W programie Outlook 2007 po utworzeniu nowej wiadomosci i probie jej wyslania nic sie nie dzieje - teoretycznie pokazuje, ze i odbieranie i wysylanie poczty powiaodlo sie bez zadnych bledow, a maile i tak zostaja w skrzynce nadawczej i nie sa wysylane (nie dochodza na adres nadawcy).
    Wszystkie ustawienia sa poprawnie ustawione, test wysylania i odbierania poczty przechodzi bez problemu.

    0 7
  • #2 19 Wrz 2008 13:02
    leonov
    Poziom 41  

    Może tak :
    1. przeniesienie (przy zamknietym programie
    poczty) zawartosci folderu C:\Users\[nazwa
    konta]\AppData\Local\Microsoft\Windows Mail do jakiegos tymczasowego
    folderu,
    2. uruchomienie programu (wtedy zostanie odbudowana cala struktura usuniętych folderów i plików), skonfigurowanie kont pocztowych i, po sprawdzeniu, że program działa poprawnie, przeniesienie plików wiadomości pocztowych do nowo stworzonych folderów.

    Pliki pojedynczych wiadomości noszą
    rozszerzenie .EML, znajdują się w folderach leżących wewnątrz folderu Local folders, zapisanego w folderze Windows Mail. Foldery zawierające pliki .EML
    noszą odpowiednia nazwę do skrzynek, które reprezentują w programie, czyli folder Inbox zawiera wiadomości ze Skrzynki odbiorczej, Sent Items z
    Elementów wysłanych itd. Najlepiej przenieść więc pliki .EML z przeniesionego wcześniej folderu Inbox do nowo stworzonego folderu o tej samej nazwie itd. (proszę nie przenosić plików WINMAIL.FOL)

    0
  • #3 06 Paź 2008 19:00
    LucKB
    Poziom 2  

    Niestety nie pomogło :(
    Powyrzucalem wszystkie pliki i na czysto utworzylem nowe konta i okazalo sie, ze juz od poczatku jest to samo - nawet na nowo zalozonym profilu robi to samo.
    Nie wiem jak do tego podejsc. Nie spotkalem sie na zadnym forum z podobnym problemem (a troszke szukalem).

    0
  • #4 06 Paź 2008 21:54
    tomgaw
    Poziom 17  

    Sprawdź swojego firewall-a. Może to on blokuje?

    0
  • #6 11 Mar 2010 03:21
    manmadepredator
    Poziom 10  

    Używasz może Neostrady?
    Jeśli tak to ustaw port dla serwera SMTP na 587 lub 465

    0
  • #7 01 Gru 2010 18:54
    Niuniek_84
    Poziom 23  

    Witam,

    U mnie pomogła zmiana portu SMTP z 25 na 587.

    Pozdrawiam

    0
  • #8 07 Kwi 2013 20:08
    SQ5EKY
    Poziom 12  

    Witam odświeżę temat mam to samo ale z małym wyjątkiem program wysyła wybiórczo wiadomości coś wyśle coś nie. Dodam że do jednego adresata jeden rodzaj plików załączony (PDF). Próbowałem robić to z tym kasowaniem folderu ale program pob skasowaniu zawartości programu nie odbudowuje sobie folderów więc jeśli ktoś miał coś podobnego proszę o podzielenie się ..

    Pozdrawiam

    Piotr SQ5EKY

    0