Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Źle włączony tranzystor działa?

patrx 19 Sep 2008 20:05 993 4
Altium Designer Computer Controls
  • #1
    patrx
    Level 16  
    Witam.

    Wykonałem kiedyś pewien układ czasowy sterujący przekaźnikiem. Podczas projektowania płytki nie miałem nigdzie pod ręką pinologii obudowy SOT23 tranzystora BC807 więc skleciłem prosty układzik by sprawdzić które wyprowadzenie do czego. Podłączyłem tranzystor na "wyczucie" i zadziałał, więc na tej podstawie zaprojektowałem płytkę.

    Dziś, przeglądajśc datasheet tranzystorów w obudowach SOT23 z przerażeniem stwierdziłem, że w tym moim układzie tranzystor jest źle włączony - dokładnie tak jak w załączniku. Co dziwne układ działa poprawnie już kilka miesięcy.
    Zmierzyłem napięcia i prądy i wszystko jest tak jak powinno być mimo iż tranzystor jest źle włączony.

    Jakim cudem to działa?


    https://obrazki.elektroda.pl/84_1221847339.gif
  • Altium Designer Computer Controls
  • #2
    elek555
    Level 37  
    pokaż schemat bo nie idzie dociec co się dzieje, być może tylko występuje jakaś negacja stanu.
  • Altium Designer Computer Controls
  • #3
    patrx
    Level 16  
    Schemat jest w linku, żadna negacja stanu :)
  • #5
    patrx
    Level 16  
    W życiu bym na to nie wpadł! Niby coś tam się kiedyś czytało o trybie inwersyjnym ale w praktyce nigdy się z tym nie spotkałem.

    Dzięki!