Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta Fujitsu-Siemens model D1875 - problem z płytą

19 Wrz 2008 20:42 4432 8
  • Poziom 14  
    Proszę o pomoc. Kupiłem nową płytę Fujitsu-Siemens model D1875 socket 478. Podłączyłem wszystko zgodnie z instrukcją. Na dysku mam Widdows XP Profesional. Po uruchomieniu wyskakuje mi taki błąd:
    Patch for installed CPU not loaded Please run the Bios flash update diskette.
    Oraz drugi błąd:
    Diskette drive A error
    Nie wiem co mam dalej zrobić.
  • Poziom 43  
    Musisz po prostu zaaktualizować BIOS do najnowszej dostępnej wersji.
    BIOS'u szukaj na stronie producenta.
  • Poziom 10  
    A gdyby nie pomógł BIOS - najnowszy to: 1.05.1875 wgraj microcode update - plik FSC_MICROCODEUPDATEVER200REL117PROMICRO_V200R117_1017997.EXE

    Jeszcze jedno - strona fujitsu róznie działa na normalnych przeglądarkach - z internet explorerem współpracuje poprawnie.
  • Spec Overclocking
    Bios pomoże i nie trzeba będzie dalej szukać.
  • Poziom 14  
    Dzięki za odpowiedzi, sprawdziłem jaki mam bios na tej płycie.
    Okazuje się, że mam już ten najnowszy bios i nic się nie dzieje.
    Po starcie jak się ładuje, pokazuje, że wykrywa twardy dysk, dvd, potem pisze ten błąd (jak wyżej) i na końcu miga u góry monitora kreseczka. I to wszystko. Myślałem, że może siadła graficzna, odpalałem na innej i to samo.
    Jeszcze dodam, że płyta jest z procesorem Pentium 4 1.8 GHz.
  • Poziom 43  
    Zastosuj się w takim układzie do rady kolegi baszar_teg
  • Poziom 13  
    Płyty Fujitsu-Siemens mają konieczność instalowania w BIOS'ie typu i zegara procesora.
    Na stronie producenta znajdziesz program do aktualizacji BIOS'u. Najlepiej szukaj po nr seryjnym, znajdziesz go w oknie dialogowym BIOS'u.

    Pozdrawiam.
  • Poziom 14  
    Dzięki za podpowiedzi. Poradziłem sobie w następujący sposób. Dysk twardy miałem podzielony na dwie partycje. Na pierwszej system XP, druga prawie czysta. Następnie włożyłem do CD płytę instalacyjną XP. Ustawiłem w Biosie botowanie aby komputer odpalał jako pierwsze CD. Sformatowałem partycję gdzie był system. Ponownie uruchomiłem komputer i zacząłem instalację systemu. Po zainstalowaniu uruchamia mi się bez problemu. Temat zakończony. Jeszcze raz dzięki za wskazówki.