Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Orion model 29DDA TV72201 brak tranz. w przetwornicy.

MirkoRTV 23 Sep 2008 15:41 1931 12
  • #1
    MirkoRTV
    Level 23  
    Witam.
    Posiadam TV ORION model 29DDA TV72201 ( 100hz) i brakuje w nim tranzystora przetwornicy , układ TEA 2262 .Może ktoś wie jakie to jest chassis i jaki orginalny tranzystor - mosfet.
    Pozdrawiam.
  • #2
    piotr_ino
    Level 18  
    Witam,
    STW7NA80 (TP01)
    S062815489 (TC1),
    jest chassis 8000 (mam tylko wykaz części)
    pozdro Piotr
  • #3
    MirkoRTV
    Level 23  
    Dzękuję za info.
    Pozdrawiam.

    Dodano po 3 [godziny] 7 [minuty]:

    witam.
    Po wstawieniu tranzystora nie załancza się główna przetwornica, dioda swieci na czerwono. brak napięcia na TEA 2262 na nodze 16.
    nawet w momencie włączenia.Na kondensatorze c14 150u /400V jest napięcie przez 1 sekundę.Po odłączeniu 16 i 15 nogi układu Icp1 brak napięcia na pinie do 16 n TEA 2262.( uszkodzony układ)
    Ja można wymusić start przetwornicy.
    Pozdrawiam.
  • #4
    mirex
    Level 43  
    mirek_kosmalski wrote:

    brak napięcia na TEA 2262 na nodze 16.
    nawet w momencie włączenia.Na kondensatorze c14 150u /400V jest napięcie przez 1 sekundę.


    A to cuda!?
    Nie ma na C14 a ma być na scalaku!

    "Po odłączeniu 16 i 15 nogi układu Icp1 brak napięcia na pinie do 16 n TEA 2262.( uszkodzony układ) "
    Genialny wprost wniosek!


    Popatrz wreszcie w schemat to zrozumiesz po co jest DP2 i jak to działa. Chyba za proste aby tłumaczyć.
  • #5
    MirkoRTV
    Level 23  
    NIe ma napięcia zasilającego start układu TEA 2262
  • #7
    MirkoRTV
    Level 23  
    ICP3 załancza ze stby DP2, po wymianie TEA 2262 tv ruszył.
    Teraz mam ciemny obraz , napięcia na PK prawidłowe.Po podniesieniu nap G2 -powroty.
  • #9
    MirkoRTV
    Level 23  
    Brak OSD , nie posiadam pilota , aby sprawdzić czy przez av jest głos.
    W ukladzie BCL sprawdziłem elementy.
    Mierząc napięcia BCL na R21 AC wynosi około 5,4V , DC nie mogę zmierzyć ponieważ rośnie i maleje.
  • #10
    mirex
    Level 43  
    Dziwne to - elementy w BCL sprawne, trafo pracuje stabilnie /brak obrazu=mniej więcej stały prąd anodowy/, linia BCL podwieszona do 8V - a napięcie na RL21 się waha i nie da zmierzyć?
    Zresztą istotniejszy jest pomiar na wejściu BCL scalaka

    Pobierz sobie notę katalogową TDA9332 i sprawdź w jakich granicach powinno być tam napięcie.
  • #11
    MirkoRTV
    Level 23  
    Pomyłka , napięcie na R21 wynosi 7,8V .Natomiast na 43 nodze TDA 9332 0,4V.Z aplikacji TDA nie znalazłem w jakich granicach powinno się wahać.
    Trochę za niskie jest napięcie zasilające +8,5V bo 7,89V.
    Na 44 nodze BLK -6,46V, 9 nodze SC - 0,8V (brak oscyloskopu).
  • #12
    mirex
    Level 43  
    mirek_kosmalski wrote:
    Natomiast na 43 nodze TDA 9332 0,4V.Z aplikacji TDA nie znalazłem w jakich granicach powinno się wahać.


    Ciekawe co jest na stronie 22?

    Zasilanie, powiadasz, trochę małe? No cóż, czego się spodziewałeś za stabilizatorem 7808? Te 7,89 to chyba w granicach tolerancji?

    No i jeszcze jedno - masz ciemny obraz czy ciemny ekran?
  • #13
    MirkoRTV
    Level 23  
    Witam.
    Ten tv można włączyć, z czuwania jednak ekran pozostaje ciemny, brak fonii - sprawdziłem też po AV. Podając sygnał z eurozłącza na inny telewizor widać śnieg - reaguje na podłaczenie sygnału z anteny.Brak możliwości przełanczania pilotem ani klawiaturą lokalną, nie można również wyłączyć pilotem. Znalazłem zimne luty na wtyku od cewek odchylających.Podstawiałem inną zawartość pamięci jednak nie pomogło.
    Może problem jest z pamięcią flash - SEI8000-4.0, lub z samym procesorem M30612SAFP.
    Zauważyłem ,że układ TDA 9332H mocno się grzeje po kilku minutach.