Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

pioneer DEH-2900 + wzmacniacz nie działa

Euros 27 Wrz 2008 17:41 1415 1
  • #1 27 Wrz 2008 17:41
    Euros
    Poziom 11  

    Witam.
    Jakis czas temu poszla mi w radiu masa na RCA i bylo slychac obroty z silnika w skrzyni basowej. Gdzies na forum przeczytalem zeby mase do RCA wziąść z obudowy radia. Tak wiec przylutowalem kawalek kabelka do obudowy i RCA i bylo ok wszystko gralo jak dawniej. Po jakims czasie spalil mi sie bezpiecznik w wmacniaczu i kondensatorek na foto widac ktory. Dalem do znajomego wymienił go. Podlaczylem wszystko jak dawniej wlozylem panel do radia - włączylem ...i pstryk znow poszedl kondensator ten sam. Dalem innemu koleszce co naprawia tv itp sprzety, mowil ze kondensator byl odwrotnie wlutowany biegunowością. Tak wiec wymienil i heja znow dzis podlaczam pewny ze bedzie ok. Podlaczylem do wzmaka kable RCA , sterowanie , mase , + nie przykrecalem zeby w razie co szybko sciągnac nim sie pojaraja sciezki. Panel w radiu mialem wyjęty tak wiec po podaniu + dla wzmaka powinien byc wylączony gdyz nie bylo sygnalu ze sterowania do wlączenia sprzetu. Zdziwilem sie gdy wzmak sie załączyl mimo wylączonego radia bez zalozonego panelu ;/ jak gdyby dostawal + ze sterowania z radia, wczesniej gdy jeszcze wszystko dzialalo wzmak wlączal sie dopiero po zalozeniu panelu i wlaczeniu radia. Co sie moglo stac siadlo cos w radiu ? bo juz wątpie w jego sprawne dzialanie ;/ Kable od RCA, +, masy leza jak zawsze nie ruszane od polożenia ich w aucie.
    pioneer DEH-2900 + wzmacniacz nie działa
    pioneer DEH-2900 + wzmacniacz nie działa

    0 1
  • #2 29 Wrz 2008 14:06
    Euros
    Poziom 11  

    Potrafi ktos powiedziec czy moze to bys spowodowane uwalona masa na rca ktora obecnie bierze mase z obudowy radia ?

    0
  Szukaj w 5mln produktów