Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alan 18 szumi na AM - na AM szumi jak w FM. Radio polskie 4W

28 Wrz 2008 06:19 2709 6
  • Poziom 9  
    Kupilem Alana 18 na allegro. Wyglada ładnie, potencjometry nie trzeszcza. Nadaje prawidlowo. Wada? Szumi nawet bez anteny. Mam na wskazniku dwie zielone diody - po podlaczeniu anteny. Bez anteny szumi ale bez "esow". Na local jest lepiej jednk nie tak jak powinno byc. Mialem kilka alanow 18 i pierwszy raz trafil mi sie taki szumofon. Na AM szumi jak w FM a w FM dużo glosniej. Czy jest mozliwosc ze odbionik ma za duze napiecie zasilania? Jakis rezystor jest doluowany na płycie drukowanej na wysokosci micgaina. Po jego odlaczeniu byla totalna cisza ale i brak nadawania. Wiem ze gdzies tam jest stabilizator napiecia na odbiorniku bo z 10 lat temu to przerabialem. Doradzi mi ktoś co z tym zrobic? Gdzie i jakie napiecie powinno byc? Moge dodac zdiece tej plyty.,


    Zgodnie z punktem 15 regulaminu, proszę poprawić post.
    Użyj przycisku Alan 18 szumi na AM - na AM szumi jak w FM. Radio polskie 4W przed wysłaniem postu.Zignorowanie wpisu spowoduje usunięcie całego tematu. Nie kasować wpisu ! /c2h5oh/
    28.09.2008 11:34
  • R.I.P. Zasłużony dla elektroda
    Witam.

    Jeżeli czujesz sie na "siłach" , naprawić tego Alana 18 , to daj zdjęcie gdzie ten opornik jest wstawiony.

    Allegro to sposób na sprzedanie złego lub nie do końca sprawnego radia ( w 90%). :cry:

    Dlatego NIE kupuję na allegro.

    Pozdrawiam.
  • Poziom 9  
    Zamiast Q24 jest BD139 a opok polczone szeregowo dwie diody zenera. Wie ktos jakie napiecie tam ma byc?

    Alan 18 szumi na AM - na AM szumi jak w FM. Radio polskie 4W

    Alan 18 szumi na AM - na AM szumi jak w FM. Radio polskie 4W

    Alan 18 szumi na AM - na AM szumi jak w FM. Radio polskie 4W

    Dodano po 1 [minuty]:

    Nie pamietam czy tam jest 9V czy 12V czy inne. Czy ten tranzystor może tam być?



    Regulamin, punkt 6. Ostrzegam. /c2h5oh/
  • Poziom 11  
    Witam kolego. Wygląda na radyjko po podłączeniu 24V, stąd ten tranzystor BD139 (oryginalnego MPS9418 nie można już dostać), te dwie diody Zenera zastępują jedną na 9,1V.
    Sam niedawno przerabiałem temat ALANA 18 podłączonego pod 24V.
    Usterka była właśnie w tych elementach. Jeśli chodzi o te rezystory połączone w szereg to ktoś również nie miał jednego rezystora i połączył dwa szeregowo, aby uzyskać odpowiednią rezystancję (nie pamiętam dokładnie ale chyba to 10Ohm albo 100Ohm).

    Może to coś pomoże https://www.elektroda.pl/rtvforum/topic1039759.html ale myślę, że nie tu leży problem.

    Pozdrawiam
  • Poziom 10  
    wez moge podkrec zasieg albo masz glosniczek zepsuty..


    Zgodnie z punktem 15 regulaminu, proszę poprawić post.
    Użyj przycisku Alan 18 szumi na AM - na AM szumi jak w FM. Radio polskie 4W przed wysłaniem postu. Nie kasować wpisu ! /c2h5oh/
  • R.I.P. Zasłużony dla elektroda
    pniewy napisał:
    Zamiast Q24 jest BD139 a opok polczone szeregowo dwie diody zenera. Wie ktos jakie napiecie tam ma byc?...

    TAK ten tranzystor BD139 jest OK.

    Napięcia na tym BD139 , powinny być takie :
    kolektor - napięcie zasilania
    baza - napięcie 9,1V
    emiter - napięcie o 0,7V niższe niz na bazie - czyli +8,4V (+8,5V).

    MlodyElektronik999
    Cytat:
    wez moge podkrec zasieg albo masz glosniczek zepsuty..

    Zastanów się chłopie "co Ty piszesz".
    Poza tym chyba nie znasz polkiego ???

    Pozdrawiam.
  • Poziom 9  
    Tam było 11V - dwie diody zenera po 5,6V połączone. Założyłem tą na 9,1V i jest dobrze.