Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Niedziałający efekt gitarowy ZOOM 505

30 Wrz 2008 17:24 1731 4
  • Poziom 9  
    Mam problem z efektem ZOOM 505. Pewnego razu podłączyłem go jak zwykle i nagle się wyłączył i nie działa. Wie ktoś może co się mogło zepsuć i jak to naprawić ??
  • Poziom 34  
    Napisz kolego czy zasilasz go z zasilacza, i czy możesz ewentualnie sprawdzić na początek jego kondycję (napięcie na wtyczce którą zapewne podłączasz do gniazdka zasilania efektu), lub wystąpił tzw. "zimny lut" przy samym gniazdku (jeśli zamocowane jest tylko w lutowany sposób, co jest częste w tego typu urządzeniach). Określ dokładnie, a może ktoś coś pomoże.
  • Poziom 20  
    W tym efekcie siedzi kupe cyfrówki, mogło polecieć coś z niej. Sprawdź przedewszystkim zasilacz, jakie napięcie daje, może poniżej jakiegos progu, poniżej napięcia które jest wymagane przez efekt. W samym efekcie może jakiś stabilizator? Może nawet samo gniazdo zasilania. Poruszaj wtyczką zasilacza i sprawdź czy zaskoczy.
  • Poziom 9  
    No faktycznie było coś z zasilaniem, a mianowicie źle była przylutowana końcówka (zamieniony "+" z "-") i efekt już działa ale nie do końca poprawnie, bo jest teraz dużo cichszy, słychać tylko niektóre głośniejsze efekty i to jak pogłośnię na piecyku na max. Jakby co to piecyk jest w pełni sprawny i zasilacz teraz też, także musi coś być z efektem.
  • Poziom 20  
    Może poprzez odwrotnie podane napięcie jesli efekt nie ma zabezpieczeń padły jakieś wzmacniacze operacyjne. Napewno są one tam w SMD więc domowym sposobem będzie ciężko to zbadać.