Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz philips f4134/oos - Buczy w głosnikach

dominik199 02 Oct 2008 18:46 1163 3
  • #1
    dominik199
    Level 13  
    Wiatam i mam pytanie odnosnie mojego wzmacniacza.Gdy do wzmacniacza podłacze kolumne i włącze go to słychać głosnie buczenie w głosnikach.Wzmacniacz posiada końcówki mocy bd911 2x i bd912 2x.Końcówki były spalone i wymieniłem je na nowe i nadal jest buczenie.Jak by ktos miał schemat do tego wzmacniacza to byłbym bardzo wdzieczny.Proszę o pomoc.
  • #2
    Opalony
    Level 13  
    Jeśli długo używałeś kabli którymi podłączasz wzmacniacz do np. komputera to sprawdź je na początku. Zazwyczaj głośne buczenie jest spowodowane uszkodzonymi kablami,

    Jeśli kable są sprawne to radzę posprawdzać rezystory i powymieniać kondensatory na przedwzmacniaczu.
    Jestem początkującym elektronikiem ale miałem podobny problem. Szumiał mi lewy kanał wymiana kondensatorów na przedwzmacniaczu pomogła.

    Radzę się również przyjrzeć pozostałym tranzystorom w okolicy bd911 i bd 912. powinny być na radiatorze ale dokładnie nie wiem, bo nie znam tego modelu.

    Moderated By Artur k.:

    Jest taka zasada - nie znam się, nie udzielam porad!
    Kolega jest początkujący, nie zna tego modelu, a na starcie radzi wymieniać rezystory i kondensatory? A pomiary to same się zrobią?
    Regulamin p.12

  • #3
    Artur k.
    Admin of Audio group
    Na początek:
    Zmierzyć napięcie stałe na wyjściu kolumnowym wzmacniacza.
    Kolega wymienił tylko tranzystory końcowe, czy sterujące także?
  • #4
    dominik199
    Level 13  
    Wymieniłem końcowe i sterujące także.