Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Creative MuVo V100 1GB - zawiesza się przy włączaniu.

pogromca22 02 Oct 2008 20:23 8825 22
  • #1
    pogromca22
    Level 12  
    Witam! ma problem z Creative MuVo V100. Włączam ją pokazuje sie napis CREATIVE i nic zawiesza się nie mogę jej nawet wyłączyć. Jeśli wiecie co jej może być to pomóżcie bo mam sentyment do tego sprzętu :cry:
    Creative MuVo V100 1GB - zawiesza się przy włączaniu.Creative MuVo V100 1GB - zawiesza się przy włączaniu.
  • Helpful post
    #3
    MlodyAmator
    Level 13  
    Witam.

    Kolego Haker i Pogromca22 do wgrywania nowego firmware wcale nie potrzeba serwisu, ani 35zł ;)

    Jeśli odtwarzacz normalnie wykrywany jest przez komputer, jako dysk wymienny, nie ma nic prostszego jak aktualizacja firmware samemu.

    Ale uwaga! Niedostosowanie się do instrukcji, bądź jakiekolwiek zakłócenie podczas samej aktualizacji może spowodować, że bez serwisu się nie obejdzie.

    Sam mam Creative'a V100 512MB, ale pojemność nie ma znaczenia. Najnowsze Firmware znajdziesz na stronie www.creative.com Ale że ja aktualizowałem swojego niedawno, to podam Ci link: Creative MuVo V100 Firmware 1.05.01e (For Europe only).

    Zakładam, że używasz Windows XP. Więc instrukcja wygląda następująco:

    1.Pobierasz Firmware ze strony podanej wyżej.
    2.Wyłaczasz zbędne oprogramowanie na komputerze [aby nie zakłócić procesu aktualizacji].
    3.Podłączasz Playerka do kompa.
    4.Uruchamiasz ściągnięty plik poprzez dwukrotne kliknięcie na niego.
    5.Dalej postępujesz zgodnie z instrukcjami na ekranie.

    Proste? Pewnie, że tak. Mój playerek miał podobne obajwy jak Twój, tylko, że czasami się zawieszał tak jak Twój, albo zawieszał się podczas odtwarzania.

    Pozdrawiam,
    Piotrek.

    P.S.Nie biorę odpowiedzialności za niewłaściwe wykorzystanie niniejszej instrukcji, a tym samym spowodowanymi uszkodzeniami sprzętu. Robisz to na własną odpowiedzialność!
  • Helpful post
    #4
    ks_fenix
    Level 23  
    Kolega MlodyAmator wyjaśnił ci to elegancko i krok po kroku, gdybyś potrzebował pomocy napisz. Uszkodzenie wygląda ewidentnie na softwarowe więc najlepszym sposobem jest właśnie aktualizacja firmware.
  • Helpful post
    #5
    Haker5
    Level 21  
    Mi nie chodziło o to, że ma iść zapłacić 35zł tylko po tyle robią to serwisy oczywiście, że można samemu jeżeli nic się nie popsuje i tak jak kolega Ci to pięknie wytłumaczył możesz to śmiało robić bez żadnej obawy o uszkodzenie playerka, ale widzę, że trzeba nauczyć niektóre osoby czytać ze zrozumieniem pytanie brzmiało:
    "...co jej może być to pomóżcie..."
    Więc odpowiedziałem co to jest i jak to można naprawić.
    Jeden ze sposobów to iść do serwisu i poprosić o wgranie oprogramowanie więc pomogłem, a nie od razu, że chciałem żeby kolega płacił 35zł bo najlepiej to jak da się to zrobić w warunkach domowych oszczędzamy czas i pieniądze.
  • Helpful post
    #6
    MlodyAmator
    Level 13  
    Witam.

    Nie miałem zamiaru urazić kolegi Haker5 jeśli tak się stało, to przepraszam.

    Chciałem uświadomić kolegę Pogromca22 że to samo może równie dobrze zrobić sam, w domu. Zaoszczędzając tym samym troszeczkę pieniędzy.
    Jeśli chodzi o czytanie tekstu ze zrozumieniem, to kolego Haker5 już zdiagnozowałeś usterkę przede mną, ja tylko podałem sposób na rozwiązanie problemu.

    Pozdrawiam,
    Piotrek.
  • #7
    pogromca22
    Level 12  
    Dzięki panowie, zrobiłem tak jak mi pisaliście, za pierwszym razem nic nie dało ale za 2 razem zaznaczyłem przy instalacji "formatuj" i wszystko jest ok
    :D
  • #8
    Haker5
    Level 21  
    Kolego MlodyAmator nie uraziłeś mnie tym bo każdy popełnia błędy tylko chodziło mi głownie o to, że podałem jeden sposób na naprawę i ewentualne koszty a kolega mi pisze, że każde mu tyle płacić wystarczyło napisać, że jest darmowy sposób i wystarczy, ale skończmy ten temat bo to nie jest miejsce na dyskusje.

    P.S. Ja się nie obrażam o byle co i byle czym nie da mnie się urazić.
  • #9
    Paweł007
    Level 22  
    Mam taki sam model odtwarzacza jak autor. Padła mi tak samo.

    Zrobiłem jak pisał MlodyAmator i za pierwszym razem poszło i wszystko działa.

    Jedno pytanie, czym się różnią, te modele softów?

    Pozdrawiam
  • #11
    ks_fenix
    Level 23  
    Kolego Paweł007 nie rozumie twojego pytania. Do określonego modelu masz inny soft, czy o to ci chodziło?
  • #12
    Paweł007
    Level 22  
    Nie. Na tym konkretnym przykładzie. Miałem soft oryginalnie z zakupionym sprzętem. Musiałem ściągnąć teraz soft ze strony producenta gdzie pisze, że jest najnowszy. Pytanie brzmi czym się różni ten najnowszy od tego co miałem. W czym jest lepszy bo ja nic nie zauważyłem.

    P.
  • #13
    ks_fenix
    Level 23  
    Nowszy od starego lub tego co miałeś w odtwarzaczu różni się tym, że zostały wyeliminowane jakieś błędy czy też są zawarte jakieś poprawki. Może też być dodany nowy język, czy też zwiększona ilość możliwych do odtworzenia formatów plików. Analogicznie do firmware w DVD lub aktualizacji w Windows
  • #14
    malkut
    Level 10  
    Mój odtwarzacz Creativa padł, zaglądnęłam na stronę, wymieniłam soft, wszystko działa i jakby nie ten topic, to bym wogóle nie wiedziała że to niebezpieczne dla sprzętu...Niewiedza sprzyja sukcesom
    Pozdrawiam
  • #15
    patsi2
    Level 10  
    witam , moj (V200) padl rowniez , nie jest widziany jako dysk zewnetrzny, uruchamia sie ale korzystac mozna tylko z radia , nie odtwarza i nie nagrywa (nie widzi plikow z muzyką) , pomozcie prosze
  • #16
    ks_fenix
    Level 23  
    Także proponowałbym wymianę firmware. Wejdź na stronę creativa i poszukaj firmware do twojego modelu.
  • #17
    patsi2
    Level 10  
    niestety windows nie wykrywa napedu, recovery tool proponowane na stronei tez nie wykrywa
  • #18
    ks_fenix
    Level 23  
    Skorzystaj z linka podanego na początku przeze mnie. I spróbuj zrobić plikiem z firmware, a nie przez recovery tool
    Tylko, jest jedna sprawa. Soft na pewno będzie już dostosowany do Unii Europejskiej, więc będziesz mieć ograniczenie maksymalnej głośności.
  • #19
    patsi2
    Level 10  
    nie wykrywa urzadzenia w porcie USB (mimo, ze wlozone)
  • #21
    patsi2
    Level 10  
    tym

    podejrzewam klopot z pamiecia, co ciekawe proba zapisu presetu w radiu sie udaje, piosenek nie widzi (no music), proba nagrywania z FM wylacza urzadzenie od razu
    czy zasilenie go 6V zamiast 5V moglo spowodowac uszkodzenie?
  • #22
    ks_fenix
    Level 23  
    Oczywiście że mogło. Czy mogę w ogóle wiedzieć co z nim było robione. Czy muszę się jakoś sam domyślić?
  • #23
    patsi2
    Level 10  
    Chcialem wykorzystac do zasilenia playera zewnetrzny zasilacz (z przygotowanym gniazdem USB), ktory mial nastawione przypadkiem 6V zamiast 5V , player nie wystartowal mimo, ze wczesniej mu sie udawalo (wtedy bylo 5V, zasilacz jest stabilizowany), potem uruchomilem go normalnie z baterii - radio gralo , muzyka sie odtwarzala, proba nagrania z FM wylaczyla player , nastepne proby : dzialalo juz tylko radio (i nadal dziala).