Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

!! AP Ovislink WL-5460AP i Net GHNET konfiguracja sieci

04 Paź 2008 15:05 6358 34
  • Poziom 9  
    Witam bardzo serdecznie:)

    Dziekuje za odwiedzenie mojego posta. Mam problem z Ovislink WL-5460AP juz od 6dni nie moge skonfigurowac sieci WiFI. Mam internet przewodowy z sieci GHNET w Krakowie. W bloku prawdopodobnie jest switch z ktorego puszczona jest skretka do mieszkan.

    Podlaczam swojego Ovislinka, wchodze w jego konfiguracje, ustawiam TRYB AP, w opcjach TCP/IP ustawieniach ustawiam DHCP Server range od 192.168.100.100 do 192.168.100.200, poczym reboot urzadzenia, podlaczam sie do sieci i ap tworzy siec ale bez internetu;/ . Gdy podlaczam kablem bezposrednio do kompa net jest. Spisalem wszystkiem dane:
    adres ip 192.168.9.25
    maska 255.255.255.0
    brama 192.168.9.1
    dns 80.175.180.30!

    potem ustawilem AP w ten sposob. ip zamiast 192.168.100.252 na 192.168.9.25
    maske, brame oraz DNS tak jak po polaczeniu komputera do kabla, a zakres dzialania servera dhcp od 192.168.9.100 do 192.168.9.100, net ciagle nie dziala;/ jesli polacze kabel z netem do ap i drugim kablem ap z komputerem i ustawie recznie ustawienia sieci lan to takze mam internet. nie wiem co juz mam robic, W sieci GHNET podalem adres mac router LAN oraz WLAN oraz mac karty sieciowej LAN komputera.

    Prosze o pomoc w konfiguracji AP o moze komputera. Pozdrawiam
  • Poziom 20  
    Witam!

    Adresy ktore podales sa przydzielane przez Twojego dostawce?
    Ustaw oprocz DHCP server range inna brame niz 255.255.255.0
  • Poziom 9  
    tak. na jaka maske ustawic??

    Dodano po 1 [minuty]:

    brama jaka mam ustawiona to 192.168.9.1 na jaka ja zmienic?
  • Poziom 20  
    Maske ustaw np. na 255.255.255.128.
    Jako brame ustaw adres routera- jesli przynaje adresy z puli 192.168.100.100 do 192.168.100.200 to pewnie bedzie 192.168.100.1
  • Poziom 9  
    ustawilem tak:

    ip routera 192.168.100.252
    maska 255.255.255.0 nie moge ustawic innej wartosci poniewaz wyskakuje blad
    brama: 192.168.100.1

    i nadal nie ma neta ;/

    co jeszcze mozna zrobic;>
  • Poziom 15  
    Jaki masz ip routera??DAj wynik ipconfig/all oraz ping www.onet.pl z uruchom---cmd
  • Poziom 9  
    Witam wszystkich podaje screeny :)

    1. Gdy kabel z netem podlaczony jest przez LAN bezposrednio do komputera
    www.bestia.fc.pl/1.jpg

    2. Jak skonfigurowany jest WL-5460AP

    www.bestia.fc.pl/2.jpg

    3. Gdy polaczony jestem z siecia bezprzewodowa

    www.bestia.fc.pl/3.jpg

    4. jak wyzej tylko z cmd

    www.bestia.fc.pl/4.jpg


    oczywiscie dalej brak neta, pingu, prosze o pomoc.

    pozdrawiam
  • Poziom 15  
    Spróbuj tak wpisz w Wan ustawienia które dostałeś od nadawcy. Ustaw tryb AP i sklonuj adres Mac karty sieciowej. W kompie ustaw statyczne IP przypisując im następujące dane

    IP(wybierz jeden adres z przedziału w którym AP przyznaje auto np 192.168.100.101
    maska:255.255.255.0
    Brama(wpisz IP twojego routera!!!192.168.100.252)
    Dnsy- te które dostałeś od nadawcy

    Daj wynik ping www.onet.pl
  • Poziom 9  
    mam ustawic adres routera:

    ip 192.168.9.25
    maska 255.255.255.0
    brama 192.168.9.1

    mam to ustawic w WAN ? jesli tak ustawie do DHCP bede musial ustawic
    192.168.9.100 do 192.168.9.200 ;/

    prosze opisz dokladnie jak mam i co mam zrobic. z gory dzieki :)
  • Poziom 15  
    DHCP możesz nawet wyłączyć, Przecież i tak przypisujesz dane ręcznie(statycznie)w kompie.

    Napisałem dość dokładnie co i jak masz zrobić czego nie rozumiesz??
  • Poziom 9  
    ok, a skonowac adres karty sieciowej lan z kompa ?
  • Poziom 15  
    Tej której używasz do łączenia się z netem
  • Poziom 28  
    Zaloguj się na stronę konfiguracyjną AP wejdź w TCP/IP

    IP Address: 192.168.9.25
    Subnet Mask: 255.255.255.0
    Deafault Gateway: 192.168.9.1
    DHCP: Disabled
    DNS Server: 83.175.180.30
    802.1d Spanning Tree: Disabled
    Clone MAC Address: 00:22:15:28:f1:ff

    Teraz kliknij na "Apply Change"
  • Poziom 20  
    FlyBoy te ustawienia wtedy beda od strony sieci LAN, a powinny byc od strony WAN. Popraw mnie jesli sie myle.

    Ustawienia LANu moim zdaniem powiiny zostac takie, jakie byly domyslnie.
  • Poziom 28  
    Tak, będą od strony portu LAN bo to jest AP a nie router i nie ma portu WAN.
  • Poziom 9  
    jesli zmieniam ustawienia tcp/ip to zmienia jest ip routera i wszystko wpisuje jak mowicie i nie dziala ten, jesli ustawie dhcp disable do nie mam mozliwosci wpisania dns... macie jakis inny sposob?

    sadze ze zmienialac tcp/ip zmieniam ustawienia lan poniewaz zeby potem wbic na router musze zmienic ip recznie w ustawieniach kompa, moze zmienic urzadzenie na dlinka ?
  • Poziom 15  
    Zrób restart urządzenia włącz DHCP niech sam pobierze adresy poustawiaj statyczne IP itd jak napisałem wcześniej może ruszy
  • Poziom 28  
    Spokojnie, nie poddawaj się tak łatwo, :) spróbuj jeszcze w sekcji TCP/IP ustawić poniższe parametry.

    IP Address: 192.168.9.25
    Subnet Mask: 255.255.255.0
    Deafault Gateway: 192.168.9.1
    DHCP: Server albo Fixed-IP
    DNS Server: 83.175.180.30
    802.1d Spanning Tree: Disabled
    DHCP Client Range: 192.168.100.100
    192.168.100.110
    Clone MAC Address: 00:22:15:28:f1:ff

    Teraz kliknij na "Apply Change"
  • Poziom 9  
    wpisuje tak:

    ip routera: 192.168.9.25
    maska 255.255.255.0
    brama: 192.168.9.1

    DHCP Server musi byc ono z kategorii maski: ustawiam je tak:

    range 192.168.9.100 -- 192.168.9.110

    dns 80.175.180.30
    i mac karty klonuje


    Nastepnie w kompie ustawiam: ip: 192.168.9.101
    maska 255.255.255.0
    brama. 192.168.9.1 lub 192.168.100.252 i nic

    macie inne propozycje ? ;/
  • Poziom 15  
    Wklej screny z ustawień AP(po kolei z każdej zakładki) Możesz podesłać mi na meila przemek20011(malpa)wp.pl. Może coś w ustawieniach masz pochrzanione :)
  • Poziom 28  
    Spróbuj wpisać różne formy adresu MAC:

    00:22:15:28:f1:ff
    00-22-15-28-f1-ff
    00221528f1ff

    Ciężko powiedzieć która jest prawidłowa dla tego AP bo w instrukcji nic nie ma napisane na ten temat.
    Po zatwierdzeniu zmiany MAC adresu dla LAN sprawdź w zakładce "Status" czy wyświetla Ci poprawny(zmieniony), adres MAC.
  • Poziom 9  
    Ponizej podaje linki do screenow:

    1. http://www.bestia.fc.pl/5.jpg
    2. http://www.bestia.fc.pl/6.jpg
    3. http://www.bestia.fc.pl/7.jpg
    4. http://www.bestia.fc.pl/8.jpg

    Moze w kompie inaczej ustawic ?

    prosze o pomoc

    Dodano po 1 [minuty]:

    Dostalem odpowiedz z forum WIFI co o tym myslicie ?

    (( Cześć
    W oryginalnym firmware dla WL-5460 nie na funkcji geteway mode jak w WL-5470.
    Czyli internetu podłączonego do LAN nie prześlesz na wifi
    Może w alternatywnym sofcie ....

    Pozdrawiam))

    Mam mozliwosc zmiany sprzetu moze zamienic na cos innego?
  • Poziom 15  
    Jak zmiana to na jakiegoś Linksysa
  • Poziom 9  
    jaki polecasz model ? linksys oraz D-Link
  • Poziom 15  
    Dlaczego w zakładce internet connection nie masz nic wpisane?? Wg mnie tam powinny być dane od twojego providera. W ustawieniach Lan konfigurujesz strone Lanu AP a nie możliwość odbierania netu

    Na pewno nie D-linka tylko jak już to weż TP-Linka a linksysa podeśle zaraz pare modeli
  • Poziom 9  
    taki do 150zl prosze podaj linka modeli czekam na odpowiedz
  • Poziom 28  
    Spróbuj w sekcji LAN zmienić jeszcze parametry na takie:

    IP Address: 192.168.100.101
    Subnet Mask: 255.255.255.0
    Deafault Gateway: 0.0.0.0
    DNS Server: 0.0.0.0

    Jeszcze dwa pytania, do którego portu masz podłączony kabel od dostawcy Internetu oraz czy próbujesz podłączyć się do tego AP kablem RJ podłączając do drugiego portu czy przez WiFi?

    EDIT:
    Wstaw jeszcze jak możesz screena z zakładki TCP/IP kiedy zmienisz tryb DHCP na Client.