Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radmor 5102-TE wskaźnik poziomu sygnału antenowego.

05 Paź 2008 11:46 3400 10
  • Poziom 17  
    Witam :)
    Problem z tym wskaźnikiem polega na tym, że od razu po włączeniu amplitunera w funkcji radia wskaźnik wychyla się w lewo. Pierwsza stacja to częstotliwość 88,6MHz. Amplituner przestrajałem ja i jestem bardzo zadowolony z wyniku. Wskaźnik zera działa niemalże idealnie, max. poziomu sygnału antenowego również dochodzi na dużej części stacji do ostatniej diody. Stereo łapie również bez problemó. Problem z ustrojem częstotliwości, niestety nie jestem w stanie powiedzieć, czy przed przestrojeniem sytuacja miała miejsce. Wiem tylko, że na pierwszej stacji wskazówka jest na lewo od minimum na skali, a po dostrojeniu do 107-108MHz dochodzi na skali do 72. Dalej nie drgnie.. Mój błąd?? Proszę o pomoc w tej kwestii :)

    EDIT// Problem rozwiązany, za ustawienia wskaźnika częstotliwości odpowiadają PRki R1405 i R1406. To tak dla przyszłych pokoleń ;)

    Pozostaje problem numer dwa

    PS jeszcze jedno, cały czas pali się pierwsza zielona dioda wskaźnika sygnału antenowego. Po dostrojeniu do jakiejś stacji rozświeca się silniej, jednak wolałbym, żeby po odstrojeniu gasła całkowicie :) Jakieś sugestie?? :)
  • Poziom 16  
    Pierwsza dioda świeci zawsze,możesz tylko regulowac zakres wskaźnika wysterowania,ale nie jest to myślę wielki problem.
  • Poziom 17  
    O ile się nie mylę pierwsza, która świeci zawsze - jest czerwona :) Mi chodzi o pierwsza zielona :) Jak nazdjęciu:
    Radmor 5102-TE wskaźnik poziomu sygnału antenowego.
  • Poziom 14  
    Nie rozumiem, to jest wskaźnik poziomu sygnału, i im mocniejszy sygnał, tym więcej diod się świeci, a Ty chciałbyś żeby gasły?
  • Poziom 17  
    Heh :) Nie, zle zosrtalem zrozumiany :) Przy dobrej stacji swieca sie wszystkie diody :) Przy słabszej niekoniecznie. Ale jesli tuner jest nastrojony na czestotliwosc, na ktorej nie ma zadnej stacji radiowej, tylko sam szum to powinna sie palic tylko jedna dioda, czyz nie?? :) A mi sie wlasnie pala dwie, czerwona i pierwsza zielona jak na zdjeciu :)
  • Poziom 14  
    No teraz wszystko jasne, ale nie wiem czy to usterka, u mnie jest tak samo, ;)
  • Poziom 17  
    Nie mój radmor, a remoncik przeprowadzić trzeba do końca, więc czekam na jakieś sugestie :)
  • Pomocny post
    Poziom 37  
    Zestroić cewką L202 na płytce PPCz na maksimum wzmocnienia (ale trzeba podać sygnał w.cz. na wejście). Spróbuj drobnej korekty.
    Ustaw wskaźnik "sygnał" potencjometrem R414 na płytce PA.
  • Poziom 17  
    Mało czasu ostatnio, więc odpisuję dopiero teraz :) Dziękuję, zaraz wezmę się za wzmacniacz wg tego przepisu. Mam tylko jeszcze jedno, ostatnie już pytanie, bo lada chwila oddaję sprzęt :) Chodzi o to, że w czasie grania, nagle padł mi sygnał. Stacja radiowa mieściła się w BARDZO wąskim zakresie skali, a po delikatnym odstrojeniu nie było słychać szumu tylko dziwne trzeszczenie. I czy układ scalony UL1621 ma prawo się grzać? Zdaje mi się, że grzeje trochę za mocno..

    EDIT/ Żadnej odpowiedzi, więc piszę aby zamknąć temat :) Zakończyłem przygodę z tym radmorem :) Maksimum na skali udało mi sie osiagnac przy zerze na kazdej stacji, wiec więcej do poprawiania już nie mam :)
    Temat zamykam jutro, poczekam na ewentualne odpowiedzi w kwestii grzania się tego układu :)
    Rozdałem podziękowania (pomógł) :)
  • Pomocny post
    Specjalista AGD
    UL1621 może się grzać nawet dość mocno(tak jest w innych radiach z tym układem) ale nie wiadomo dokładnie jak są dobrane napięcia zasilania na tym układzie bo oryginalnie jest tam układ UL1601.Pewnie masz zmodyfikowany dekoder w tym radiu
  • Poziom 17  
    Dekoder jak widziałem został zbudowany od podstaw :) Nowo wytrawiona płytka, zero wydruków :) Zresztą calosc byla przerabiana, widziałem kilka kondensatorow tantalowych w torze p.cz., ale dzialalo i nie przygladalem sie temu dokladniej :) Sprzetu w domu juz nie mam :)
    Dziekuje za odpowiedź i pozdrawiam elektrodowiczów :)