Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

akademik > laptop > internet :/

meridian 05 Oct 2008 23:02 3810 12
  • #1
    meridian
    Level 10  
    Witam,
    mam, a raczej moja siostra ma - problem z dostępem do internetu w akademiku. W pokoju są dwa komputery jeden stacjonarny na XP, a drugi, z którego korzysta moja siostra (laptop, Vista). Oba są podłączone do switcha, tylko, że koleżanka siostry ma internet non-stop, a u mojej siostry widzi w najlepszym wypadku i to najczęściej sieć lokalną [czasami się zdarza, że net działa]. Nie wiem od czego może to zależeć, a głowię się nad tym już zbyt długo i nie widzę rozwiązania. Oczywiście switch jest w porządku, wyłączyłem nawet firewalla, wtedy się włączył net, ale potem znów nie działał i teraz w ogóle marazm.

    Będę wdzięczny za najdrobniejszą pomoc.
    Dziękuję.
  • #2
    GladiroR
    Level 26  
    Ruter a nie switch trzeba mieć...
  • #3
    Loker
    Level 39  
    Jak są przydzielane IP w akademiku? Na sztywno, DHCP, kontrola adresow MAC?
  • #4
    GladiroR
    Level 26  
    Raczej do konkretnego portu w switchu masz podany konkretny adres mac -> tutaj ratuje tylko ruter z TTL
  • #5
    meridian
    Level 10  
    ale w poprzednim akademiku (oba sggw) 3 laptopy były podłączone do tego switcha i hulało, nie trzeba było nic przydzielać, podłączało się i działało, tutaj koleżance na stacjonarnym (XP) chodzi od razu, a u siostry na laptopie (Vista) nie działa, albo raz działa a raz nie

    ps. na pewno musi być router?, w sumie to żadna różnica bo i tak muszę kupić router do domu, ale wydaje mi się, że to jednak nie problem urządzenia

    dzięki za odp.
  • #6
    januszjh
    Level 17  
    Spotkałem się z takim problemem w laptopie z Vistą.
    Rozwiązanie: we właściwościach karty sieciowej wyłączyć oszczędzanie energii.

    Proszę napisać, czy pomogło.
  • #7
    meridian
    Level 10  
    januszjh wrote:
    Spotkałem się z takim problemem w laptopie z Vistą.
    Rozwiązanie: we właściwościach karty sieciowej wyłączyć oszczędzanie energii.

    Proszę napisać, czy pomogło.

    Niestety nie : /

    Dodaje screeny. Może będą pomocne.
    akademik > laptop > internet :/

    akademik > laptop > internet :/
    Dzięki
  • #8
    januszjh
    Level 17  
    Prawidłowo wyłączone oszczędzanie energii. U szwagra taki zabieg zapobiegł zanikom internetu.

    W wierszu poleceń wpisz:

    Code:
    ipconfig /all
    

    oraz:

    netstat


    Skopiuj i zaprezentuj.
  • #9
    meridian
    Level 10  
    Oto wyniki:

    akademik > laptop > internet :/ akademik > laptop > internet :/
  • #10
    januszjh
    Level 17  
    A pingowanie działa?

    Code:
    ping elektroda.pl
    
    ping 80.72.46.162
  • #11
    rafał
    Level 22  
    Jak siec jest duża i każdy sobie lapka podepnie to zwyczajnie może brakować adresów. Dlatego czasami jest a czasami nie ma... Zależy jak długo DHCP rezerwuje adres. najlepiej zapytać admina. czy czasem siec nie jest zrobiona na styk. Metoda nie odłączać laptopa albo ruter.
  • #12
    czarnysmok
    Level 12  
    Witam,
    proponuję sprawdzić czy w przypadku gdy nie działa www to czy działają komunikatory np gg
    Jeśli nie działa www oraz komunikatory proszę wykonać ping do bramy i np do www.wp.pl czyli:
    start> wszsytkie programy> akcesoria > wiersz polecenia > otworzy sie czarne okienko i wpisujemy komende:
    ipconfig /all naciskamy enter wyszukujemy adres IP BRAMY i następnie wykonujemy:
    ping -n 10 adresIPbramy i naciskamy enter
    Proszę sprawdzić czy są straty pakietów (pacet loss), jeśli jest to proponuję podłączyć komputer bezpośrednio do Kabelka (bez switcha) i wtedy sprawdzić to samo. Jeśli zadziała to wygląda na uszkodzony switch (przy założeniu że admin zezwala na to, żeby dwa komputery działały w pokoju i przydziela IP oraz DNSy z serwera DHCP)
    Jeśli komunikatory działają a nie działa www to proszę sprawdzić na obydwu komputerach adresy serwerów DNS (powinny być takie same) komenda
    ipconfig /all
    Jeśli są takie same można spróbować jeszcze puścić ping po IP serwera i po nazwie (pokazywał Kolega powyżej na przykładzie elektrody), lub wpisać IP np serwera wp czyli 212.77.100.101 bezpośrednio do przeglądarki (powinna otworzyć się strona wp), jeśli strona się otworzy tzn wina leży po stronie serwera DNS :)


    Tak na marginesie obstawiam straty pakietów czyli uwalony kabel lub switch o ile Koleżanka mówi o zrywania połączenia :)


    Pozdrawiam
  • #13
    meridian
    Level 10  
    Witam ponownie i przepraszam za zwłokę, ale kontakt z siostrą mam teraz tylko zdalny i były problemy z dogadaniem się ;]:

    po pierwsze:
    siostra mówi, że IM często działa nawet wtedy, gdy internetu nie ma, choć te przerwy teraz zdarzają się rzadziej i krócej, switch raczej też nie, bo jest tak samo w obu przypadkach

    dodam screeny:
    internet działa:
    akademik > laptop > internet :/
    internet nie działa (siec lokalna):
    akademik > laptop > internet :/

    Wychodzi chyba na to, że to wina serwera?