Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell B120 widzi dysk, ale system nie odpala...

PitereQ_ 06 Paź 2008 14:57 1192 2
  • #1 06 Paź 2008 14:57
    PitereQ_
    Poziom 12  

    W Laptopie fabrycznie jest dysk 30GB Toshiba. Nie ma z nim żadnych problemów system odpala normalnie. Ja natomiast chcę przesiąśc sie na 80GB Seagate. Na dysku jest już postawiony system z mojego poprzedniego laptopa. Nie chcę go formatować tylko pracować na postawionym już systemie. Dysk jest widziany przez bios, ale system nie odpala i komputer wisi. Na poprzednim laptopie dysk działa i system odpala.

    Moje pytanko czy da się jakimś cudem odpalić system na drugim lapie ??

    Pozdrawiam Piotrek

    0 2
  • #2 06 Paź 2008 15:15
    szczepan29
    Poziom 21  

    Nie sądzę aby odpalił, system był instalowany na innym sprzęcie i stąd te kłopoty, czeka Cię chyba reinstalacja.

    Możesz ewentualnie spróbować sklonować system ze starego dysku na nowszy.
    http://www.xp.net.pl/art/klonowanie_windows.html

    Można też użyć programów Ghost albo DriveImage

    0
  • #3 07 Paź 2008 10:35
    PitereQ_
    Poziom 12  

    szczepan29 napisał:
    Nie sądzę aby odpalił, system był instalowany na innym sprzęcie i stąd te kłopoty, czeka Cię chyba reinstalacja.

    Możesz ewentualnie spróbować sklonować system ze starego dysku na nowszy.
    http://www.xp.net.pl/art/klonowanie_windows.html

    Można też użyć programów Ghost albo DriveImage


    Chciałem się dowiedzieć dlaczego np. w moim starym lapie podpinałem już 3 różne dyski twarde 10,20 i 80gb na których był już system postawiony z innego laptopa i na tym starym lapie wszystko chodziło.

    Sądziłem że chyba każdy komputer w podobny sposób odala system z dysku. Zaczyna odczyt z tych samych początkowych sektorów. System jest ten sam na obu dyskach, więc dlaczego nie widzi jednego a drugi tak...

    0