Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Esi Near 05 - pisk i trzeszczenie w głośnikach

kpodsiadlo 07 Paź 2008 20:15 2349 5
  • #1 07 Paź 2008 20:15
    kpodsiadlo
    Poziom 9  

    Mam taki problem - jakiś (dłuższy) czas temu, jeden z moich aktywnych monitorków zaczął piszczeć, wydawać z siebie taki cichy, raczej jednostajny tak dźwięk na ucho gdzieś koło 4kHz, oraz odgłosy zgrzytania w niższym rejestrze. Są one niezależny od włożenia kabla do wejścia, niewiele ponad poziomem szumów, ale w nocy przeszkadza. Występują niezależnie od miejsca ustawienia więc to nie zakłócenia radiowe. Głośniki niestety były używane również jako odsłuchy do piana elektrycznego na małych imprezach typu bankiet, więc mogły być narażone na silne wstrząsy lub nagłe zmiany temperatury.

    Nie mogę znaleźć schematu wzmacniacza, ale z oględzin wynika, że w stopniu mocy pracują LM3886TE, a jako przedwzmacniacz JRC4558d. Jest tam też układzik oznaczony RS406.

    Ktoś wie, co może być przyczyną?

    0 5
  • #2 12 Paź 2008 00:12
    kpodsiadlo
    Poziom 9  

    Dorzucam zdjęcia, może one pomogą - bo odpowiedzi jak na razie brak.
    Esi Near 05 - pisk i trzeszczenie w głośnikach
    Esi Near 05 - pisk i trzeszczenie w głośnikach

    0
  • Pomocny post
    #3 12 Paź 2008 08:27
    MAJSTER XXL
    Poziom 29  

    Jak widzę takie pozalepiane klejem płytki i elementy to mi normalnie ręce opadają. Spróbuj dobrze oczyścić z kleju te części a może pomoże, zbutwiały klej powoduje różne problemy. No chyba, że ta mniejsza płytka zamocowana jest za pomocą kleju, hehe. Przy okazji wymień te dwa duże elektrolity filtrujące zasilanie. Czy ten pisk występuje przy zupełnie ściszonym wzmacniaczu?


    Metoda klejenia stosowana w wielu wypadkach. Nie rozumiem jak może "zbutwieć" klej na bazie silikonu...?
    Regulamin p.10.2, 12
    Następne takie "porady" będą nagradzane z całą surowością.
    (dj-MatyAS)

    0
  • #4 12 Paź 2008 12:14
    kpodsiadlo
    Poziom 9  

    MAJSTER XXL napisał:
    Jak widzę takie pozalepiane klejem płytki i elementy to mi normalnie ręce opadają. Spróbuj dobrze oczyścić z kleju te części a może pomoże, zbutwiały klej powoduje różne problemy. No chyba, że ta mniejsza płytka zamocowana jest za pomocą kleju, hehe. Przy okazji wymień te dwa duże elektrolity filtrujące zasilanie. Czy ten pisk występuje przy zupełnie ściszonym wzmacniaczu?


    Tak, szumi niezależnie od regulacji poziomu wejścia - więc to raczej problem za przedwzmacniaczem. Ten klej jest tam od początku, czym nagrzać go podczas usuwania?

    0
  • #5 12 Paź 2008 14:10
    MAJSTER XXL
    Poziom 29  

    Jeżeli tylko szumi, to chyba szumi tak od początku. Jeżeli trzeszczy i piszczy, jak napisałeś w temacie to trzeba spróbować to naprawić. Pytanie, czy piszczy i trzeszczy również przy wyciszonym wzmacniaczu? Zewrzyj wejścia końcówek mocy do masy, z tego co się zorientowałem to są dwie, osobna na każdy głośnik. Chodzi o zwarcie do masy nóżki 10 układu LM3886. RS406 to tylko mostek prostowniczy. Jeżeli będzie ok, to końcówki nie wnoszą zakłóceń i zostanie do sprawdzenia obwód przedwzmacniacza z filtrami i regulacją głośności. A co do kleju, siłą rzeczy usuwam taki badziew, który okleja elementy, które trzeba wymienić. Stare kleje powodują różne zakłócenia i o tym dj-MatyAs powinien chyba wiedzieć.

    0
  • #6 12 Paź 2008 16:18
    398216
    Użytkownik usunął konto