Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Albrecht AE4200 - brak TX - brak nośnej

pawol 09 Paź 2008 20:32 1250 2
  • #1 09 Paź 2008 20:32
    pawol
    Poziom 22  

    Witam,
    Koncówka i driver zasilane prawidłowo tj. 5,2V dla AM i 10V dla FM.
    Modulacja na kolektorach jest bo widzę gadanie do MICa na oscyloskopie.
    Na bazie drivera końcówki praktycznie brak w.cz (oscylek).
    Slędziłem więc trasę od syntezy przez TA7310P do drivera.
    Zasilanie syntezy i TA7310P na poziomie 8,5V przy odbiorze. Przy RX spada do 7,7V - to mnie coś niepokoi. NA 9 pinie TA7310P wychodzi sygnał w.cz. . Według oscylka peak-peak w.cz. ma jakieś 300mV. Na bazie nastęnego stopnia peak -peak jakieś 300mV. Do bazy drivera jak pisałem już prawie nic nie dociera tj peak-peak 80mV. Zasilanie tranzystorów pośrednich na poziomie 10V.

    Jakaś lipa z tymi poziomami jest. Przecież po każdym stopniu powinno być w górę z sygnałem a jest jak napisałem.
    JAkies sugestie panowie?

    ***************************
    COs lepiej jest. JAkiś baran rozstroił tor pomiędzy TA7310P a końcówką mocy. Tknęło mnie że rdzenie są wszedzie na równo wkręcone. Teraz peak -peak na driverze ma ze 2V. Stroiłem tor oscylkiem. Filtr T8 na maksimum dla 1 kanału, T9 na maksimum dla 40 kanału, T10 na maksimum dla 19 kanału. TEraz w całym zakresie kanałów mam sygnał na driverze w zasadzie równy. Podczas nadawania zapala się 1 z 4 rech diod mocy dla AM. DLa FM 2 diody z 4 rech.

    Jakiś barbarzyńca poruszał wszystkimi filtrami w radiu. Mozecie pokrótce opisać jak je zestroić? Czy dobrze stroiłem powyższy tor?

    Jeszcze pajac ruszał filtrem PI na wyjsciu i pomimo ze na kolektorze driera było 9V pk-pk to na antene niewiele docierało. Podłączyłem rezystor 50om zamiast anteny i na razie na pałę na maksimum wskazań signal metera ukształtowałem cewki.

    Jak regulować tor odbiorczy?

    0 2
  • #2 14 Paź 2008 15:10
    pawol
    Poziom 22  

    W związku z zerowym odzewem musiałem sam sobie poradzić. Poniżej schemacik AE4200, rysunek z lokacjami elementów na płycie i opis strojenia tego co akurat ja musiałem stroić.

    Przestrojenie z "5" na "0":

    W szereg z kwarcem 10.240 wstawiłem dławik smd o indukcyjności 5uH (a dokładniej 2x10uH równolegle bo inaczej nie miałem). Czestotliwość na 19 kanale była 27.181MHz. Korekcji na 27.180MHz dokonałem trymerem przy kwarcu. Do pomiaru używałem miernika częstotliwośći UFL-20. Zamiast anteny podpiołem opór 50 om a pomiarów częstotliwości dokonywałem na kolektorze drivera Q10.

    Zdjęcie blokady AM:

    Wylutować całkowicie zielony przewód między kolektorem Q7 (na płytce przy selektorze kanałów) a płytą główną.

    Strojenie toru nadawczego:

    Potrzebny jest oscyloskop z pasmem kilkadziesiąt MHz. Ja używałem cyfrowego Tektronix'a :). Ustawić kanał 1 i kręcąc rdzeniem cewki T8 obserwować sygnał na kolektorze Q10. Ustawić na maksimum amplitudy. Ustawić kanał na 40 i kręcąc rdzeniem cewki T9 obserwować sygnał na kolektorze Q10. Ustawić na maksimum amplitudy.

    Teraz strojenie generatora II przemiany. Oscylek podłaczyć uzwojenia wtórnego cewki T6. Ustawić aplitudę na maksa. Przełączamy na kanał 20. Następnie cewką T10 trzeba ustawić również na masimum amplitudy na kolektorze Q10.

    Ponieważ poprzedni właściciel ruszył tez 1-szą wejściową cewkę T1 a nie dysponowałem generatorem postanowiłen ustawić ją "na ucho". Cewka T1 puszcz dosyć seroko wiec nie jest to ustawienie tak krytyczne. Trzeba na podłaczonej zestrojonej antenie nasłuchiwać słabszych stacji na 20 kanale i ustawić ja na maksa odbioru - da się to zrobić bez kłopotu.

    Teraz wsio działa.:)

    0
  • #3 14 Paź 2008 20:34
    SP5ANJ
    VIP Zasłużony dla elektroda

    Gratuluję i powodzenia.

    Temat zamykam.

    [SP5ANJ]

    0