Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

brak internetu pod wifi

10 Paź 2008 21:11 6204 12
  • Poziom 9  
    Witam, mam ruter adsl i chciałem rozdzielić internet na 3 kompy, pierwszy podłączonony przez sieciówkę działa bez problemu , w drugim wstawiłem kartę wifi na pci i w zasadzie działa ok , choć czasem wyskakuje ograniczenie łączności, największy problem mam z laptopem, kupiłem do niego wifi na usb 2.0 (lapek ma tylko 1.0 ale to chyba nie problem) no więc rozpoznaje sieć, loguję sie, zasięg dobry ale internetu nie mam, tak jakby nie otrzymywał poleceń z rutera, przy IP auto nie w ogóle nie uzyskuje połączenia a przydzielony numer jest kosmiczny i wyskakuje ograniczenie łączności , dopiero przy ręcznym wpisie mam połączenie, ale bez neta , MAC i firewall wyłączone, ping na bramę domyślną nie odpowiada, próbowałem z oprogramowaniem karty i konfiguratorem windy, robiłem reinstalację sterów,zmieniałem kanały, IP dynamiczne i DHCP włączone, na wszystkich kompach jest winXPprof z sp2, zabezpieczenie WPA-PSK 64bit, hasło wklejam, już mi zabrakło pomysłów...
    moglibyście polecić jakiś program do kontroli połączeń wewnętrznych (ilość podłączeń, szybkość itp)
    jak uzystkać pełny dostęp do zasobów innego kompa wewnątrz sieci?
  • Poziom 28  
    Używasz filtracji MAC adresów dla komputerów łączących się przez WiFi? To zabezpieczenie, to ustawiłeś WPA PSK AES czy WPA PSK TKIP? Używasz oprogramowania dostarczonego z tą kartą wifi na USB do konfiguracji czy narzędzi systemu Windows?
  • Poziom 15  
    Albo w ruterze adsl włącz serwer dhcp i ustaw mu zakres pracy w podsieci 192.168.1.0 skoro ruter ma adres 192.168.1.1 i komputerach włącz "uzyskaj adres IP automatycznie" albo nie włączaj serwera dhcp i poustawiaj IP wszystkich komputerów ręcznie wg przykładu

    IP 192.168.1.X [gdzie X to liczba z zakresu od 2 do 254]
    maska 255.255.255.0
    bramka 192.168.1.1
    dns1 194.204.152.34
    dns2 194.204.159.1

    Każdy komputer musi mieć inny adres x.
    Włącz "udostępnianie plików i drukarek" w Windowsach.
    Pamiętaj że wszystkie komputery muszą mieć tę samą nazwę grupy roboczej.
    Nie baw sie zaawansowanymi ustawieniami kart sieciowych bo domyślne ustawienia muszą działać zgodnie ze standardami. Aby otrzymać konkretniejsza pomoc musisz podać konkretniejsze informacje o sprzęcie i o tym co chcesz osiagnac.
  • Poziom 9  
    MAC jest wyłączony, WEP jest na TKIP, na AES nie wykrywa sieci, próbowałem z kreatoerem windowsa i softem z karty z tym samym skutkiem
  • Poziom 15  
    Masz błędnie powpisywane dane. Ustaw tak
    IP 192.168.1.106
    Maska 255.255.255.0
    Brama:192.168.1.1
    Dns 80.58.61.250
    DNS2 80.58.61.254

    Daj znać czy poszło
  • Poziom 9  
    przy IP 192.168.1.106 też się nie łączy, a DHCP nie wiem jak wyłączyć w routerze, mam do niego program w którym mogę robić zmiany (hasło, nazwa, MAC, typ szyfrowania itp, ale DHCP nie ma) i później wysyłam w celu zatwierdzenia, wchodząc na stronę routera nie znam loginu i hasła
    zaczynam podejrzewać żę ta karta wifi jest walnięta, bo jak to możliwe że inny komp z ustawieniami na auto i bez kombinacji ,działa bez problemu i dostaje prawidłowe ip z routera
    z DSN otrzymałem od dostawcy lini numery ITV : 8 i ICV : 32 , co to m oże być?
  • Pomocny post
    Poziom 28  
    Kolego zostaw DHCP w spokoju bo masz to dobrze skonfigurowane, w końcu dwa komputery dostają IP z routera więc działa.
    Zainteresuj się tą kartą na USB, według mnie w niej jest problem. Najlepiej odinstalować całe oprogramowanie od niej i znaleźć w sieci SAM sterownik pod Windows XP i wtedy skonfigurować używając narzędzi Windows XP.

    Zanim jednak zaczniesz cokolwiek zmieniać, wyłącz na próbę wszystkie zabezpieczenia sieci WiFi na routerze i spróbuj wtedy połączyć laptopa z routerem przez WiFi i daj znać czy bez zabezpieczeń się łączy.
  • Poziom 9  
    FlyBoy napisał:
    Kolego zostaw DHCP w spokoju bo masz to dobrze skonfigurowane, w końcu dwa komputery dostają IP z routera więc działa.
    Zainteresuj się tą kartą na USB, według mnie w niej jest problem. Najlepiej odinstalować całe oprogramowanie od niej i znaleźć w sieci SAM sterownik pod Windows XP i wtedy skonfigurować używając narzędzi Windows XP.

    Zanim jednak zaczniesz cokolwiek zmieniać, wyłącz na próbę wszystkie zabezpieczenia sieci WiFi na routerze i spróbuj wtedy połączyć laptopa z routerem przez WiFi i daj znać czy bez zabezpieczeń się łączy.

    miałeś rację - bez zabezpieczeń działa. co teraz? bo nie bardzo mi pasuje niezabezpieczona sieć, karta do wymiany?
  • Poziom 28  
    Jeżeli masz w laptopie port PCMCIA to kup kartę WiFi pod ten port, wydaje mi się że problem leży w tym porcie USB 1.0. Najlepiej gdybyś pożyczył od kogoś taką kartę i sprawdził.
    Jeżeli Twój laptop ma też gniazdo mPCI możesz kupić kartę na ten port plus antena, tyle że z tym jest już więcej zachodu przy montażu.
  • Poziom 9  
    problem rozwiązany - wystarczyło zmienić hasło z fabrycznego, ale i tak chyba zamienię na kartę pcmcia - jest szybsza od usb?

    dziwne, ale po wprowadzeniu szyfrowania podła mi się domowa, nie działa udostępnianie plików ani zdalny pulpit
  • Poziom 2  
    Ja mam podobny problem i próbowałem bez jakichkolwiek zabezpieczeń a i tak jest ograniczona łączność. Na kablu działa bez problemu, czy ktoś jest w stanie mi pomóc ?
  • Poziom 20  
    kolego piratynejszyn musisz podac jakies konkrety. Jaki system, co juz probowales, adresy, czy uzywasz DHCP w routerze, czy filtracja po adresach MAC jest wlaczona....
  • Poziom 2  
    Tak więc filtracja po MAC-ach jest wyłączona, nie używam DHCP. Na poprzednim necie śmigało bez problemu, teraz założyłem orange freedom i przestało chodzić, chyba, że jest to wina konfiguracji lecz na kablu net śmiga bez problemów.....