Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ford Mondeo Kombi 1.8TD - jaki prąd jałowy

10 Paź 2008 22:54 4017 9
  • Poziom 17  
    Witam

    Miałem wczoraj taki przypadek, że po około 5 latach padł mi całkowicie akumulator. Niby to nic dziwnego ale stało sie to dosłownie z dnia na dzień. Wymieniłem na nowy ale mam pytanie. Czy ktoś wie jaki jest jałowy prąd pobierany przez auto bez kluczyka w stacyjce? Zmierzyłem po wymianie akumulatora i wydaje mi się, że jest za duży. Chciałbym sie dowiedzieć zanim zacznę szukać ewentualnego uszkodzenia.

    Autko jest z 1997 roku

    Czekam na odpowiedź

    Pozdrawiam
  • Poziom 30  
    Qurak napisał:
    Witam
    Czy ktoś wie jaki jest jałowy prąd pobierany przez auto bez kluczyka w stacyjce?

    Tego nie wie nikt , bo nikt nie wie jaki masz alarm który pobiera prąd na postoju , jakie radio i ile pobiera ono dla podtrzymania pamięci , centralny zamek , zegarek w desce , itp.
  • Poziom 17  
    Witam

    Alarmu nie ma jest tylko oryginalne radio, centralny zamek i zegarek. To może inaczej. Jak podłączam amperomierz i zamykam obwód to w pierwszej chwili słychać kliknięcie rygli w drzwiach i wtedy pobór jest około 3A ale po chwili stabilizuje się na około 450mA. Czyli prawie 0,5A. Czy nie jest to za duzo?

    Pozdrawiam
  • Poziom 42  
    Stanowczo za dużo. Granica 0,04A, byłaby odpowiednia.
  • Poziom 17  
    Podłaczaj amperomiesz kolejno pod bezpieczniki i zobaczysz na którym obwodzie pobiera Ci największy prąd. Oczywiście te bezpieczniki pod którymi jest napięcie przy wyciągniętym kluczyku w stacyjce.
  • Poziom 17  
    Dziękuję za odpowiedź.

    Teraz już wiem że auto bierze za duży prąd (ponad 10-krotnie). Czy zamiast podłączania amperomierza pod bezpieczniki nie mogę podłączyć go prosto do akumulatora a tylko wyciągać bezpieczniki i patrzeć kiedy pobór prądu spadnie drastycznie. Nie ukrywam, że jest to łatwiejsze i wygodniejsze.

    Postaram się coś pomierzyć jak coś znajdę to dam znać.

    Pozdrawiam
  • Poziom 17  
    Oczywiście tak też można, zależy to tylko o Ciebie a efekt jest taki sam.
  • Poziom 17  
    Pierwsze co zmierzyłem to było napięcie na akumulatorze i okazało się, że przez całą dobę spadło zaledwie o 0,01V. Pomyślałem, że to trochę za mało jak na prawie 0,5A ciągłego poboru prądu. Jedyne co mi przyszło do głowy to to, że amperomierz którym mierzyłem mógł zawyżać mierzoną wartośc prądu. Wziąłem drugi miernik i okazało się, że pobór prądu jest na poziomie 80mA !!! Jest to znacznie mniej ale i tak za dużo jak to powiedział kolega emeryt2. Jutro będę się bawił z bezpiecznikami.

    Troche mi głupio, że zawracałem Wam głowę koledzy. Jednak uczymy się na błędach i dzięki temu miernik, który mógł mnie jeszcze wiele razy oszukać już tego nie zrobi. Przyznacie, że to dziwny zbieg okoliczności.

    Odezwe się jak stwierdzę co mi tyle prądu pobiera :)

    Dziękuję za pomoc i podpowiedzi
  • Poziom 20  
    Qurak napisał:
    Pierwsze co zmierzyłem to było napięcie na akumulatorze i okazało się, że przez całą dobę spadło zaledwie o 0,01V. Pomyślałem, że to trochę za mało jak na prawie 0,5A ciągłego poboru prądu.


    Nic bardziej błędnego. 0,5A dla nowiutkiego, naładowanego aku może spowodowac mały spadek (przez jakieś 20h wypije 10Ah, więc jak miał ze 70 to a teraz 60, czyli jeszcze naładowany). No chyba że faktycznie masz miernik rodem z kraju wielkiego Smoka, ale nawet one mają na ogół błąd poniżej 50% więc szukaj poboru
  • Poziom 17  
    Witam
    Trochę mi się plany pokrzyżowały i dopiero niedawno miałem czas pobawić sie bezpiecznikami. Okzuje się, że żaden z wyjmowanych bezpieczników nie spowodował obniżenia pobieranego prądu. Cały czas miałem na poziomie 80mA. Nie mam już się czego za bardzo przyczepić ale nadal nie wiem co bierze ten prąd. Czy są jakieś obwody które nie są zabezpieczone bezpiecznikami? Sprawdzałem bezpieczniki w komorze silnika oraz pod nogami kierowcy. A może są jeszcze gdzieś o których nie wiem?

    Skoro ma być maksymalnie 40mA a jest 2 razy więcej to co to może być.

    Czekam na jakąkolwiek podpowiedź lub sugestię.

    Pozdrawiam