Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

zacinające się filmy

08 Mar 2004 20:55 18963 15
  • Poziom 15  
    problem polega na tym ze zacina mi się wiekszość filmów na kompie, komp to: celeron 400(podkręcam na 500 ale w filmach procesor nie jest na maxa wykorzystywany) płyta główna CB60-V3, 256MB ramu, karta dźwiękowa na chipsecie AD1816, jak juz napisałem procesor nie jest w pełni wykorzystywany, dźwięk tez trochę z tyłu zostaje, czy nie jest to wina karty dżwiękowe(jest ona na ISA)???? a jak nie karta dźwiękowa to co ostatnio zmieniłem jakieś ustawienie i film zacina się tylko częśćiej nie ma wielkich przerw:)
  • Poziom 22  
    widzisz?? Teraz wiesz przez co ja przechodziłem 12 miechów temu :D
    To wina coraz nowszych kodeków :D - przez nie filmy wymagają coraz nowszego sprzętu :D... za dużo ci nie pomogę :D... spróbuj odpalić jakiś starszy film na starszych kodekach :D - i napisz co się działo
    Pozdrawiam
  • Poziom 15  
    niektóre filmu nawet dobraj jakości działają dobrze a niektóre za nic nie chcą poprawnie, ale jaki nowy sprzet potrzebny, procesor??? - nie jest w pełni wykorzystywany, dysk???? nie taki najstarszy na wcześniejszym kompie z tym samym dyskiem (celeron 633)filmy działały dobrze, karta dźwiekowa??? - jak tak to moge wymienić na jakąś która na PCI jest mam gdzieś w szafie taką...
  • Poziom 16  
    napisz jakich kodeków uzywasz i jakiego programu do odtwarzania filmów
  • Poziom 15  
    akurat ten najnowszy film na którym mi zależy to używam allplayera a kodeki XviD MPEG-4, AC3Filter - to sa filtry pokazane pod all playerem kodek to to pierwsze chyba są tam jeszcze jakieś od dźwięku, ale te filmy to i na 98 i na 2000 tak samo chodzą, niezależnie od odtwarzacza czy kodeków:(
  • Poziom 22  
    a wczym jest kodowany film?? (tutaj konkretny kodek - nie mylić z pakietami kodeków)
    Pozdrawiam
  • Poziom 15  
    to końcówka nazwy pliku '.INTERNAL.AC3.TC.XviD-DiAMOND.avi' chyba to to bedzie, zmieniłem kartę na tą na PCI i nic nie pomogło natomiast jak odpaliłem na 98 przez winampa to film chodził wprawdzie bez dźwięku ale płynie (winamp pokazywał brak dźwięku).........
  • Poziom 15  
    zainstalowałem podany program, filmy zacinają się tak samo, pod winampem jest głos ale się juz zacina............:( potem zainstaluje pod 2000 i zobacze....
  • Poziom 15  
    pod 2000 nic się nie zmienieło, kodeki powodują tylko to ze jak film jest w oknie to nie wyświetla się w orginalnej rozdzielczosci (panoramicznie) tylko w rozdzielczośc w proporcjach monitora a u góry i u dołu czarne jest:)
  • Użytkownik usunął konto  
  • Poziom 11  
    Ja mam celka 466 z 64 mega ramca i wszystkie filmy mi śmigają.
    Poszukaj w sieci Tsunami filter pack ,podczas instalacji zaznacz jeszcze tylko XviD (na samym dole), zainstaluj sobie Divx 5.* i zmniejsz w jego ustawieniach jakosc wyswietlanego obrazu na min. Gwarantuję że wszystko będzie Ci śmigac jak ta lala :D

    pozdro
  • Poziom 16  
    we właściwościach ac3 ustaw dzwiek na 8bit, i sprawdz czy we właściwościach ekranu kolor wyświetlasz w 16,24,32 bitach. Jeśli chodzi o pakiet kodeków to używam K-lite ze względu na spore możliwości konfiguracji kodeków.
  • Poziom 1  
    dlaczego nie potrafię odtworzyć filmu który ma końcówkę xvid-diamond.avi