Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gigabyte GA-7VASMFS i karta graficzna

15 Paź 2008 16:32 1179 3
  • Poziom 2  
    Mam dosyć dziwny problem. Mianowicie przy domyślnych sterownikach Windowsa XP od Microsoftu wszystko jest dobrze, gram normalnie, ale niektóre programy/efekty nie działają. Natomiast gdy zainstaluję sterowniki ATI / Sapphire / Omega, pojawia się problem. Programy i efekty, które nie działały działają, ale po jakiś 30 minutach gry komputer się zawiesza (czarny ekran).

    Sterowniki jakieś specjalne VIA zainstalowałem przeznaczone do kontrolera AGP, ale to nic nie dało. Windowsowe też nie rozwiązują tego problemu. Paczkę Hyperion zainstalowałem, też nic nie dało. Nic się nie przegrzewa.

    Ma ktoś pomysł jak rozwiązać ten problem?

    Sprzęt:
    Płyta główna Gigabyte GA-7VASMFS
    AMD Athlon XP 2500+ Barton
    Sapphire Radeon 9600 XT
    512 MB DDR
    Monitor Samsung SyncMaster 931C

    Pozdrawiam,
    LWish
  • Pomocny post
    Spec od komputerów
    Sterowniki instaluje się w odpowiedniej kolejności, najpierw należy zainstalować sterowniki do płyty głównej, chipsetu a więc i AGP i dopiero wtedy sterowniki do k.graficznej. Sterowniki do k.graficznej zainstaluj bez panela kontrolnego. Podaj jaki zasilacz posiadasz, marka i symbol.
  • Poziom 2  
    Zasilacz to MODECOM FEEL-350W

    Sterowniki do grafiki zawsze bez panelu instaluje.
  • Spec od komputerów
    No to zainstaluj sterowniki porządnie, najpierw do płyty a potem do grafiki. Jeżeli jest to karta Sapphire i masz oryginalną płytę do karty to te właśnie powinny prawidłowo działać. Jeżeli instalujesz sterowniki ściągnięte z internetu to raczej nie najnowsze.