Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

pioneer deh-9800bt piszczy

djlukas 15 Paź 2008 17:52 882 4
  • #1 15 Paź 2008 17:52
    djlukas
    Poziom 27  

    witam koledzy

    mam mały lub duży problem z tym radyjkiem. niechcący dotknąłem kablem od subwoofera obudowy wzmacniacza, radio działa,ale teraz mam buczenie i świst w głośnikach, jak odpale silnik to jeszcze głośniej.

    podmieniałem inne radio i jest ok. tak, że wykluczam uszkodzenie wzmacniaczy ( bo mam dwa- 1 na suba 2gi na głośniki).

    rozkręciłem radio wzrokowo wszytko ok, niema wywalonych kondensatorów ani popalonych ścieżek. co z przypuszczeń waszych mogło paść co mam posprawdzać, mam miernik. moim zdaniem to jakiś może filtr zakłuceniowy padł.

    dzięki za pomoc

    0 4
  • Pomocny post
    #2 15 Paź 2008 22:12
    caraudiopl
    Poziom 13  

    W tym radiu są na 100% bezpieczniki SMD na mase od chinchy. Małe białe ( 2mm x 1mm) z czarnym oznaczeniem wartości.

    0
  • Pomocny post
    #3 15 Paź 2008 22:20
    rafcio363
    Poziom 30  

    I znajduje się zaraz przy kostce z chinchami na płycie od dołu.
    Jak nie umiesz znaleźć to poprostu podaj masę na cinche od strony druku żeby to jakoś wyglądało.

    0
  • #4 16 Paź 2008 18:07
    djlukas
    Poziom 27  

    Znalazłem, niestety niemam takiego bezpiecznika więc narazie zlutowałem ścieżki razem, działa:) Wieeeelkie dzięki:)
    Może wiecie chłopaki jaki to bezpiecznik i gdzie mogę go dostać?

    0
  • #5 16 Paź 2008 18:12
    rafcio363
    Poziom 30  

    Zwykły smd poszukaj w jakims demobilu coś co ma symbol 000, albo nie lutuj tylko zostaw zmostkowany.Chyba że lubisz często rozbierać radio.

    0
  Szukaj w 5mln produktów