Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bardzo dziwne zachowanie routera:) Blagam o pomoc

wgebel 15 Paź 2008 22:37 1362 14
  • Bardzo dziwne zachowanie routera:) Blagam o pomoc

    #1
    Poziom 9  

    Witam:)

    Moze zaczne od tego ze jestem od niedawna wlascicielem routera Linksys WRT54GL z systemem Tomato...I to tytulem wstepu:) Internet jest doprowadzony przez lan statycznie z wszystkimi ustawieniami...i teraz tak komputery ktore podlaczam kablem zamiast przyjmowac ustawienia routera zmieniaja je na jakies inne...ale najlepsze jest to ze dziala na nich internet normalnie:) tylko wlasnie nie na kazdym komputerze...i totalnie nie rozumiem dlaczego...czy jest mozliwe ze komputery maja za stare karty sieciowe bo brak internetu wystepuje tylko na tych starszych? A nastepne problemy pojawiaja sie z siecia bezprzewodowa:) Mam rowniez od niedawna Iphona 3g i na kazdej sieci innej bezprzewodowej sieci mi dziala a teraz na mojej wlasnej masakra...znaczy widzi siec ale nie ma internetu:) poza tym dodam jeszcze kolejna jakas masakre ze w laptopie mam wbudowana karte bezprzewodowa i wszystko na niej chodzi tylko co jakis czas z 400kb/s zaczyna mi internet spadac do 6kb/s i tak jest przez chwile a pozniej wraca...i zupelnie nie rozumiem skad to sie bierze:) Zupelnie sie ostatnio zalamalem bo wszystko jest mi zupelnie nie zrozumiale i nie wytlumaczalne...Dlatego blagam o jakakolwiek propozycje pomocy:) Oczywiscie jesli potrzebne sa jakies dane albo screeny ustawien routera rowniez moge wyslac....po prostu zrobie wszystko zeby to jakos dzialalo:) Czekam z niecierpliwoscia na odpowiedzi:)

    0 14
  • #2
    Poziom 9  

    Odswiezam:)

    0
  • #3
    Poziom 12  

    i teraz tak komputery ktore podlaczam kablem zamiast przyjmowac ustawienia routera zmieniaja je na jakies inne
    Co to znaczy jakieś inne, jakie. Prawdopodobnie masz wyłaczone DHCP na routerze.

    0
  • #4
    Poziom 9  

    No wlasnie mam wlaczone dhcp i ustawione w odpowiednim przedziale ale nie chodzi mi tutaj o Ip komputera ale o brame i serwer dhcp...Normalnie zmienia koncowke adresu na jakis inny:)

    0
  • #5
    Poziom 12  

    Musisz podesłać screeny STATUS ROUTER.

    0
  • #6
    Poziom 9  

    Bardzo dziwne zachowanie routera:) Blagam o pomoc

    Tak to wyglada jak potrzebujesz cos dokladnie to tez chetnie wysle:) Wiesz normalnie nie mam pojecia dlaczego takie rzeczy mi sie ze sprzetem dzieja i strasznie mnie to denerwuje:)

    0
  • #7
    Poziom 43  

    Czemu masz brame inna niz adres routera? Moze masz za mały zakres IP i brakuje adresów i sie tłuką o nie...
    Zwieksz do 100-200 czy cos...

    0
  • #8
    Poziom 12  

    Podaj jeszcze adres ip dostawcy internetu.

    Dodano po 53 [minuty]:

    Ustawienia routera bardzo chaotyczne. Jednym słowem w sieci jest 5 komputerów, bo na tyle ustawiłeś DHCP. Nie bardzo też jest dla mnie zrozumiały adres routera, który ustawiłeś jednym słowem bałagan.
    Ale skoro tak ma być to ustaw w zakładce NETWORK SETUP
    - ROUTER IP ADDRESS
    192.168.10.196, maska podsieci 255.255.255.0
    -NETWORK ADDRESS SERVER SETTINGS (DHCP)
    DNS1 192.168.10.196
    Możesz jeszcze dodać zapasowy DNS2 adres dowolny.
    Jeśli jest w sieci 5 komputerów to możesz zostawić ustawienie, na 5 ale lepiej dać mały zapas i ustawić 10.
    Poszukaj ustawienia DEFAULT GATEWAY i ustaw taki jak adres routera 192.168.10.196
    Mam nadzieje, że dostawca Internetu nie ma IP z przedziału, z którego korzystasz 192.168.10.XX, jeśli tak to korzystnie było by byś zmienił zakres np. na 192.168.1.196
    To powinno załatwić sprawę.

    0
  • #9
    Poziom 9  

    Niestety zakres jest odpowiedni i tak jak wczesniej pisalem ip przyznawane jest dobrze ale brama i dhcp serwera ustawia jakies zupelnie inne....a jesli chodzi o adres ip dostawcy internetu to sorki ale nie mam pojecia...bo to wyglada tak ze kumpel ma serwer i wpina mnie do swojej sieci i ja wpinam to do routera i rozdzielam...tylko na jednych komputerach dziala a na innych juz nie:) a szczegolnie najbardziej zalezy mi na Iphonie na ktorym nie mam zielonego pojecia dlaczego nie dziala:)

    Dodano po 3 [minuty]:

    No wlasnie mam takie dziwne ustawienia bo musze je takie miec:P Kolega ma takie dziwne na serwerze a jesli ich tak nie ustawie to wogole nie bedzie netu...

    0
  • #10
    Poziom 12  

    To teraz już zupełnie nie rozumiem jak masz podpięty router do sieci. Powinieneś wpiąć kabel kumpla do portu WAN i tam zrobić te ustawienia, które dostałeś. A ustawienia swojej sieci zrobić np ip routera 192.168.0.1, bramka 192.168.0.1,dns 192.168.0.1,dhcp 192.168.0.20 do 192.168.0.30. Jeśli masz wpięty kabel kumpla do portu LAN to po prostu wyłącz dhcp na routerze i wtedy serwer kumpla przydziela adresy, jeśli jest za mało dostępnych w puli to poproś aby zwiększył. Inaczej nie dojdziesz ładu.
    Nie ma nic dziwnego w zachowaniu routera skoro w sieci masz dwa serwery dhcp i prawdopodobnie jeszcze zakresy przyznawanych adresów się pokrywają.

    0
  • #11
    Poziom 9  

    No spoko rozumiem o co chodzi i wiem ze moglby tak zrobic...tylko to powoduje ze kazdy nowy komputer bede musial go prosic o zgode na korzystanie z netu i wpisanie danego mac adresu kary sieciowej:) Co dodatkowo komplikuje sytuacje:) Poza tym w zaden sposob nie rozwiazuje sprawy z siecia bezprzewodowa:) Na ktorej bardziej mi zalezy:) Dlaczego iphone ma problemy z netem a moj komputer z wbudowana karta nie?

    0
  • #12
    Poziom 12  

    Niekoniecznie, router ten ma klonowanie adresu mac, po porcie wan ustawisz mac, który już masz przyznany, pozostałe zostaną maskowane przez router.
    Więc dlaczego się dziwisz że ipod nie łączy się z netem skoro jego adres mac nie jest wpisany do serwera.

    0
  • #13
    Poziom 9  

    Kurcze wszystko pieknie ale totalnie nie wiem na jakiej zasadzie to zrobic:) Troche mnie teraz zagioles:) Chociaz byloby to dosc ciekawe rozwiazanie jesli oczywiscie by dzialalo:)

    Dodano po 1 [minuty]:

    No ale wlasnie dlatego wydawalo mi sie ze jesli router udostepnia wireless to nie trzeba mac aderesu podawac serwerowi. myslalem ze serwer to rozdziela i nie jest wazne co i z jakim maciem podlaczam?

    Dodano po 3 [minuty]:

    Zreszta przeciez mac mojej karty w laptopie nie byl nigdzie podawany a wszystko dobrze chodzi no znaczy prawie dobrze bo czasami jakos dziwnie skacze transfer ale to mnie istotne...ale tak ogolnie to wszystko dobrze chodzi...dlatego nie rozumiem czemu iphone nie chodzi:)

    0
  • #14
    Poziom 12  

    Powinno działać końcu do tego to służy. W zakładce SETUP - MAC ADDRESS CLONE masz wszystko, co musisz ustawić.
    Wpinasz kabel z serwera do portu wan (Internet), w Internet setup ustawiasz AUTOMATIC CONFIGURATION – DHCP lub STATIC IP w tym przypadku wpisujesz IP, DNS, GATEWAY, które dostałeś od kumpla – on w tym przypadku jest dostawcą Internety dla Ciebie. Ustawienia lan robisz jw.

    0
  • #15
    Poziom 9  

    No dobra sprobuje sie w weekend pobawic:) Jesli nie bedzie ci to przeszkadzac napisze do ciebie na PW jak bede miec pytania? Wiesz zeby nie potrzebnie zasmiecac forum:) Dzieki za pomoc odezwe sie jak pokombinuje:)

    0