Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

em80 problem z wysterowaniem

dJ_Alex_vAn_dRiX 16 Paź 2008 01:32 3159 15
  • #1 16 Paź 2008 01:32
    dJ_Alex_vAn_dRiX
    Poziom 13  

    witam zlozylem uklad wedlug schematu z tej strony http://www.solderingpoint.com/projects/indicator_tube/indicator_tube.php i wszystko jest niby ok oczko sie swieci widac cienka zielona linie jednak nie reaguje na sygnal podawany z mp3 i tu pytanie czy podac sygnal z innego zrodla? polaczyc jakos ze wzmacniaczem z tego schematu em80 problem z wysterowaniem bo takowy zlozylem i jeszcze pytanie co musialbym przerobic oprocz wyprowadzen zeby umiescic ecl86 zamiast 82

    0 15
  • #2 16 Paź 2008 07:36
    Futrzaczek
    Admin Grupy Retro

    Cytat:
    wszystko jest niby ok oczko sie swieci widac cienka zielona linie jednak nie reaguje na sygnal podawany z mp3

    Kierunki wlutowania diod są dobre? Tranzystora też? Warości rezystorów się zgadzają? Nie ma zwarć/zimnych lutów?

    Rezystor w katodzie pentody mocy zmienić musisz na 220Ω/2W i kondensator obok niego - daj 100uF/25V. Zmień także prostownik na pełnookresowy. Wszystko o ECL86 masz tu: http://frank.pocnet.net/sheets/010/e/ECL86.pdf

    0
  • #3 16 Paź 2008 08:07
    jdubowski
    Specjalista - urządzenia lampowe

    dJ_Alex_vAn_dRiX napisał:
    witam zlozylem uklad wedlug schematu z tej strony http://www.solderingpoint.com/projects/indicator_tube/indicator_tube.php i wszystko jest niby ok oczko sie swieci widac cienka zielona linie jednak nie reaguje na sygnal podawany z mp3 i tu pytanie czy podac sygnal z innego zrodla?


    Schemat ten jest dla EM84 - EM80 ma inny pinout, też powinna zadziałać po adaptacji płytki, sygnał na początek można z palca podać (dotknąć wejścia palcem, nie dotykając masy).

    dJ_Alex_vAn_dRiX napisał:
    polaczyc jakos ze wzmacniaczem z tego schematu http://www.jeybi.republika.pl/lwzm_rys1.gif bo takowy zlozylem


    Wzmocnienie stopnia transystorowego zapewne jest na tyle duże że wystarczy podać sygnał z wyjścia (podpiąć się równolegle do głośnika).
    Jeśli oczko ma być docelowo do tego układu to prościej pominąć stopień tranzystorowy a sygnał na prostownik szczytowy pobrać z anody pentody.


    dJ_Alex_vAn_dRiX napisał:
    i jeszcze pytanie co musialbym przerobic oprocz wyprowadzen zeby umiescic ecl86 zamiast 82


    Po pierwsze dobrać rezystor w katodzie pentody.

    0
  • #4 16 Paź 2008 16:42
    dJ_Alex_vAn_dRiX
    Poziom 13  

    wszystko jest ok sprawdzalem 100 razy a oko ani drgnie tylko waska zielona linia

    0
  • #5 16 Paź 2008 18:17
    Futrzaczek
    Admin Grupy Retro

    Podaj na wejście sygnał o dużej amplitudzie - np. z kilkuwatowego wzmacniacza. Jego wyjście koniecznie musi być obciążone. Wtedy musi się ruszyć - albo coś skopałeś...

    0
  • #6 16 Paź 2008 19:59
    jdubowski
    Specjalista - urządzenia lampowe

    dJ_Alex_vAn_dRiX napisał:
    wszystko jest ok sprawdzalem 100 razy a oko ani drgnie tylko waska zielona linia


    To weź woltomierz zapodaj na forum jakie masz napięcia na końcówkach lampy i tranzystora.

    Zrób jeszcze jedną próbę - wylutuj C3 i do punktu połaczenia diod przyłóż palec.

    0
  • #7 16 Paź 2008 20:26
    dJ_Alex_vAn_dRiX
    Poziom 13  

    a jest mozliwosc ze to wina samej lampy bo to juz 2 uklad ktory zmontowalem i oko nie reaguje

    Dodano po 6 [minuty]:

    zrobilem jak napisales wylutowalem kondensator i o jakis milimetr moze dwa pasek sie powieksza jakas diagnoza?

    Dodano po 48 [sekundy]:

    a nawet bardziej

    0
  • #8 16 Paź 2008 20:46
    jdubowski
    Specjalista - urządzenia lampowe

    dJ_Alex_vAn_dRiX napisał:
    a jest mozliwosc ze to wina samej lampy bo to juz 2 uklad ktory zmontowalem i oko nie reaguje
    zrobilem jak napisales wylutowalem kondensator i o jakis milimetr moze dwa pasek sie powieksza jakas diagnoza?
    a nawet bardziej


    No to lampa zapewne OK.
    Sprawdź wzmacniacz tranzystorowy.

    Napięcia podaj...

    0
  • #9 16 Paź 2008 21:23
    Futrzaczek
    Admin Grupy Retro

    Lampy EM80 mają często zwarcie między siatką a katodą. Czy te dwa układy robiłeś z innymi egzemplarzami tej lampy?
    Mała próba: podłącz żarzenie lampy (tylko żarzenie, resztę można odpiąć) i sprawdź omomierzem, czy jest przejście między siatką (na którą podajesz sygnał) a katodą. Możesz także poobracać lampę i w nią popukać w czasie pracy tego układu, choć raczej niewiele to da, jeśli to zwarcie już nastąpiło...

    0
  • #10 16 Paź 2008 21:42
    kris8888
    Poziom 27  

    Na próbę usuń diodę D3 z układu, tzn. zastąp ją zworą i sprawdź jak będzie układ się zachowywał. Wydaje mi się, że D2 powinna już załatwiać "obcinanie" dodatnich połówek sygnału i D3 jest wówczas zbędna.

    Na tym schemacie wzmacniacza na ECL82 jest błąd,, dioda prostownicza w zasilaniu powinna być narysowana w drugą stronę.

    0
  • #11 16 Paź 2008 23:11
    jdubowski
    Specjalista - urządzenia lampowe

    kris8888 napisał:
    Na próbę usuń diodę D3 z układu, tzn. zastąp ją zworą i sprawdź jak będzie układ się zachowywał. Wydaje mi się, że D2 powinna już załatwiać "obcinanie" dodatnich połówek sygnału i D3 jest wówczas zbędna.


    Nie ma co tak eksperymentować - napięcie po prostowniku szczytowym spadnie do 1/4 wartości którą może osiągnąć w układzie bez takiej innowacji.

    kris8888 napisał:
    Na tym schemacie wzmacniacza na ECL82 jest błąd,, dioda prostownicza w zasilaniu powinna być narysowana w drugą stronę.


    Słuszna uwaga - zresztą i tak lepiej dać mostek prostowniczy - schemat powstał w czasach gdy nie stosowano jeszcze diod krzemowych a stosy selenowe...

    0
  • #12 16 Paź 2008 23:44
    dJ_Alex_vAn_dRiX
    Poziom 13  

    z ta dioda to wiem ale ja mam prostownik selenowy z atut2 a co do ukladu ominalem tranzystor i podlaczajac w miejsce laczenia sie diod z anoda pentody ecl82 lampa gasnie jakies zwarcie laczac z anoda triody oko zaczyna reagowac jednak glosnosc spada i slychac brumienie jak mam rozwiazac ten problem


    Kolego - na forum obowiązują normalne zasady pisowni - p.15 regulaminu. Zdania zaczyna się wielką literą, kończy (typowo) kropką, stosuje interpunkcję itd.
    Proszę poprawić pisownię swoich postów w tym temacie.
    Tytuł - p.11.1 regulaminu.
    Zdjęcie - schemacik - proszę wkleić w typowy sposób - używając przycisku "Dodaj obrazek": https://www.elektroda.pl/rtvforum/topic595877.html
    [Mirek Z.]

    0
  • #13 17 Paź 2008 07:03
    jdubowski
    Specjalista - urządzenia lampowe

    dJ_Alex_vAn_dRiX napisał:
    ominalem tranzystor i podlaczajac w miejsce laczenia sie diod z anoda pentody ecl82 lampa gasnie jakies zwarcie


    Bezpośrednio podłączałeś?

    dJ_Alex_vAn_dRiX napisał:
    jak mam rozwiazac ten problem



    Na przykład tak:
    http://www.jogis-roehrenbude.de/Leserbriefe/Comp-Roe-Amp/Schaltbild.jpg

    0
  • #14 17 Paź 2008 23:57
    dJ_Alex_vAn_dRiX
    Poziom 13  

    Dzieki za schemat, polutowalem wedlug tego i i i nic heh na palec reaguje a pod Ap nie moze to kwestia zasilania ja mam 280 v tak pokazal miernik o ile dobry jest ... trafo to TS 30 1 676 z radia Atut2 jak i mostek selenowy i kondensator 2x 50uf miezy nimi rezystor 2k 1w

    Moderowany przez Mirek Z.:

    Ostrzeżenie - p.6, p.10.9 i p.15 regulaminu.
    Niewykonanie wcześniejszych poleceń poskutkuje usunięciem tematu i czasową blokadą pisania.

    0
  • #15 18 Paź 2008 09:34
    jdubowski
    Specjalista - urządzenia lampowe

    dJ_Alex_vAn_dRiX napisał:
    Dzieki za schemat, polutowalem wedlug tego i i i nic heh na palec reaguje a pod Ap nie moze to kwestia zasilania ja mam 280 v



    Na schemacie ze strony Jogiego jest chyba błąd w postaci braku kondensatora miedzy ślizgaczem potencjometru a punktem polaczeniaq diod.
    Co do 280V to nie powinno byc problemu z takim zasilaniem.

    0