Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lampa sodowa OUS-400 nie działa- co uszkodzone?

kowaliusz1 16 Oct 2008 13:16 6191 9
  • #1
    kowaliusz1
    Level 10  
    Witam serdecznie. Jestem nowy na tym forum więc proszę o wyrozumiałość.
    Mam następujący problem z lampą sodową OUS-400. Otóż lampa ta działa w kratkę. Po włączeniu zapala się na kilka minut, następnie gaśnie i znowu po paru minutach się zapala. I tak ten cykl się powtarza, aż do przepalenia się żarówki. Lampa wyposażana jest w statecznik STS-400-000 oraz układ zapłonowy ZS-400. W układ wmontowany jest tez kondensator MKP 45 mikrofaradów. Zastosowana żarówka WLS 400W. Czy może mi ktoś podpowiedzieć jaka może być przyczyna takiego stanu rzeczy? Jeśli może być uszkodzony któryś z elementów, to proszę od razu o podpowiedź w jaki sposób mogę go sprawdzić. Nie jestem elektrykiem ale ogólne pojecie o elektryczności posiadam.
    Pozdrawiam i czekam na odpowiedź.
  • #2
    sp5wcx
    Level 33  
    Mi to wygląda na uszkodzenie dławika polegające na zwarciu międzyzwojowym. Stąd przez lampę płynie zbyt duży prąd który po krótkim czasie ją uszkadza. Zakładam że dławik jest od tego typu lampy, a nie większej. Aby być na 100% pewnym to albo podstaw inny dławik, albo pomierz jego rezystancję (będzie b.mała, musisz mieć odpowiedni omomierz) i indukcyjność. Porównaj z danymi katalogowymi lub z dławikiem co do którego masz pewność że jest 100% sprawny.
    Kondensator służy tylko do poprawy współczynnika mocy. Powinien być włączony "równolegle" do sieci.
  • #3
    Akrzy74
    R.I.P. Meritorious for the elektroda.pl
    A mnie to wygląda na uszkodzony moduł /układ/ zapłonowy.
  • #4
    Enpro
    Level 22  
    Takie objawy to są również przy uszkodzonej żarówce jak jest już wypalona. Ale jeśli to nowa tak jak pisze sp5wcx to może być nie odpowiedni dławik do mocy żarówki np.250W .
  • #5
    krk
    Level 12  
    Wewnątrz tych opraw jest rozpinane złącze,może też warto by je obejrzeć.
  • #6
    kowaliusz1
    Level 10  
    Dziękuję wszystkim za podpowiedzi. Pomierzyłem rezystancje uzwojenia statecznika i wydaje mi się stosunkowo mała bo wynosi 0,8 Oma wiec prawie zwarcie. Nie mogę jednak porównać z innym statecznikiem bo nie posiadam. Nie mogę też znaleźć ile ta rezystancja powinna wynosić bo na stateczniku jest podana tylko wielkość prądu 4,6 A. Statecznik ten jest do tej żarówki WLS 400W. Złącze to które jest wewnątrz obudowy wydaje się OK. Wszystkie styki są czyste nienadpalone. Jeśli wiecie ile powinna wynosić rezystancja statecznika to proszę podajcie.
    Pozdrawiam
  • #7
    Akrzy74
    R.I.P. Meritorious for the elektroda.pl
    kowaliusz1 napisał-
    Quote:
    Jeśli wiecie ile powinna wynosić rezystancja statecznika to proszę podajcie.
    Około 3 Ohm
  • #8
    darek 2000
    Level 1  
    uszkodzony tyrystor zs400 lub żarówka ,jeśli dławik jest sts400 uszkodzony to nie będzie w ogóle świecić żarówa.
  • #9
    Farad1985
    Level 21  
    Witam! Żeby nie zakładać tematu piszę tu, ponieważ mam podobną sytuacje, tylko z tym że już wymieniłem żarówkę na nową WLS 400 i wymieniłem tyrystorowy układ zapłonowy na U-TUZ 400 więc czy to może być dławik?
  • #10
    Arturo2005
    Level 33  
    No... więcej to raczej już nic do wymiany nie ma ;)