Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

RADMOR 5470 - piszczy jeden kanał.

1soniq1 17 Paź 2008 21:47 993 4
  • #1 17 Paź 2008 21:47
    1soniq1
    Poziom 13  

    Witam mam problem z tym korektorem a mianowicie po podłączeniu go do wzmacniacza jedna strona piszczy dokładnie prawa. Gdy ustawie balans na wzmacniaczu na lewą stronę gra idealnie, gdy dam na środek albo na prawą w głośnikach słychać drażniący i dość głośny pisk. Jaka może być tego przyczyna ? Z góry dzięki za odpowiedz, dodam tylko ze nie było tak od razu na początku działał normalnie potem coś się stało. :(

    0 4
  • #2 18 Paź 2008 08:22
    gosztekseba
    Poziom 31  

    Witam!!!

    Przyczyna zapewne leży w przedwzmacniaczu a więc wyjmij go i obejrzyj elektrolity oraz ścieżki... Pozdro

    0
  • #3 18 Paź 2008 12:33
    1soniq1
    Poziom 13  

    Więc mówisz że to może być tylko wina kondensatora? A on ma w ogóle jakiś przedwzmacniacz? przecież nie posada żadnego wzmocnienia ? Nie wiem mogę się mylić

    0
  • #4 19 Paź 2008 12:40
    gosztekseba
    Poziom 31  

    Witam!!!

    Oczywiście że ma wzmocnienie. Luknij tu---> http://unitra.eu.org/node/1005
    Może być to wina kondensatora ale też nie wykluczone ze jakiś tranzystor nie ma już takiego współczynnika wzmocnienia (β) jaki miał kiedyś. Musisz wszystko dokładnie posprawdzać... Pozdro

    0
  • #5 19 Paź 2008 16:39
    1soniq1
    Poziom 13  

    Ok to sprawdzę jak to nic nie da odezwę się jeszcze tym czasem dzięki :)

    0