Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Rosyjski Wzmacniacz 50y - 202 spalone końcówki?

1soniq1 17 Oct 2008 21:54 3313 28
  • #1
    1soniq1
    Level 13  
    Otóż dostałem niedawno wzmacniacz rosyjski Πopta 50y - 202c z tego co powiedział mi poprzedni właściciel we wzmacniaczu spalone są końcówki mocy,ale problem polega na tym że nie da się odczytać symbolu jaki widnieje na tranzystorach. Gdyby ktoś wiedział na jakich tranzystorach było to robione lub znał jakieś polskie lub inne zamienniki będę bardzo wdzięczny ,Z góry wielkie dzięki za odpowiedzi.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    sableeck
    Level 16  
    Z tego co pamiętam, KT505A w parze z KT515A. Pozdrawiam.
  • #3
    1soniq1
    Level 13  
    A mógłbyś powiedzieć mi coś więcej na temat tego wzmacniacza ? Jeśli chodzi o moc albo coś takiego ? A może dysponujesz schematem,opisem albo czymś podobnym ??

    Dodano po 8 [minuty]:

    Z tego co tam widziałem jest tam sporo tranzystorów o symbolu

    4ΓC4 z czego jeden jest chyba wymieniony na KT814B i są jeszcze dwa z małymi radiatorami o symbolu 6ΓC7
  • #4
    sableeck
    Level 16  
    Przepraszam za poprzedni post, pamięć zawodna. Stopień mocy na KT818GM i KT819GM. Mam szczątki tego wzmacniacza. Kiedyś też schemat, ale już raczej nie do odnalezienia. Pozdrawiam

    Dodano po 5 [minuty]:

    co do mocy 25W/na kanał nominalnie. Brzmiał fajnie, przyjemnie, trochę lampowo nawet ;-). Nie dla kogoś, kto chce się ogłuszyć. Na lekki minus słaba regulacja barwy dźwięku i to, że wetknięcie słuchawek nie odłącza głośników
  • #5
    1soniq1
    Level 13  
    Czyli dla 6ΓC7 odpowiednikiem będzie KT818GM,a dla 4ΓC4 - KT819GM tak to rozumieć ? Bo mam ten wzmacniacz w bardzo dobrym stanie i chciałbym go naprawić.
  • #6
    sableeck
    Level 16  
    Nie,nie. Przede wszystkim para stopnia mocy jest zamontowana "od zewnątrz" wzmacniacza. Na radiatorach, po obydwu stronach są plastykowe "puszki". Pod nimi są tranzystory mocy przykręcone do radiatora. Na jednym z nich jest bodajże czujnik temperatury na chyba KT315B. Tranzystory stopnia mocy podłączone są do płytek wzmacniacza przewodami.

    Dodano po 6 [minuty]:

    Jedno mnie zastanawia. Na pewno padła końcówka mocy? Ten wzmacniacz jest obwarowany zabezpieczeniami i nie bardzo wiem jak można by go zagnębić.
  • #7
    1soniq1
    Level 13  
    No tak mówił poprzedni właściciel tego wzmacniacza też elektronik więc chyba wiedział co mówi
  • #8
    sableeck
    Level 16  
    Ale co się dzieje po podłączeniu? Przekaźnik wogóle włącza głośniki? (niezależnie od tego czy coś na nie idzie czy nie). Jest cokolwiek?
  • #9
    1soniq1
    Level 13  
    No więc tak jak włączę wzmacniacz normalnie do prądu dam mu sygnał z komputera to tak gdy dam na max mocy na nim w głośnikach zaczyna być coś słychać bardzo cicho gra muzyka w słuchawkach jest identycznie
  • #10
    Grzegorz Markowski
    VIP Meritorious for electroda.pl
    A czy sygnał wejściowy jest prawidłowo doprowadzony do wzmacniacza? Jeśli ma on gniazda DIN, to mogłeś pomylić wejście z wyjściem i to co słyszysz w głośnikach, to jest tzw. przesłuch.

    GM
  • Helpful post
    #11
    zetdeel
    Level 39  
    1soniq1 wrote:
    Czyli dla 6ΓC7 odpowiednikiem będzie KT818GM,a dla 4ΓC4 - KT819GM tak to rozumieć ? Bo mam ten wzmacniacz w bardzo dobrym stanie i chciałbym go naprawić.

    6ΓC7 = КТ816Г
    4ΓC4 = КТ814Г
  • #12
    1soniq1
    Level 13  
    oo dzięki za te odpowiedniki , no to jak powinien wyglądać taki kabel ? które końcówki DIN`a mam połączyć z czym i jak ?
  • #13
    Grzegorz Markowski
    VIP Meritorious for electroda.pl
    Jeśli Rosjanie trzymali się obowiązujących standardów, to sygnały powinny być podawane i wyprowadzane z gniazd DIN według http://www.hardwarebook.info/DIN_Audio
    Wejście na wzmacniacz: 3 - lewy kanał, 5 - prawy kanał, 2 - masa.

    GM
  • #14
    1soniq1
    Level 13  
    no to dokładnie mam taki kabel zrobiony tak jak mówisz bo mam go do korektora unitry Sudety 011D
  • #15
    sableeck
    Level 16  
    Gniazda wejsciowe zrealizowane były na DIN-ach. Trzymali się standardów :-). Sygnał z wejść trafiał na przełącznik obrotowy - typowo mechaniczne rozwiązanie, i to co wychodziło z przełacznika trafiało też na wyjście. Poza wejściem gramofonu, gdzie sygnał szedł najpierw przez wzmacniacz korekcyjny, tak naprawdę nie było znaczenia czy podłączymy się pod wejście czy wyjście... Raczej jakaś usterka w przedwzmacniaczu.
  • #16
    1soniq1
    Level 13  
    Więc jaka może być przyczyna takiego stanu jaki opisałem ?no bo w końcu coś gra może da się naprawić :( bo kurcze zależy mi żeby działał :(
  • #17
    sableeck
    Level 16  
    chociaż jeszcze jedno mi się przypomniało, jeżeli nie korzystało się z wyjścia (było to też gniazdo do podłączenia korektora) POWINNA BYĆ TAM ZWORA. Połączone 1-3 i 4-5 (jeśli mnie pamięć nie zawodzi ;-) Może jej nie ma i wszystko przez to???
  • #18
    1soniq1
    Level 13  
    Chodzi oczywiście o zwory w gniazdach na diny we wzmacniaczu a zworek tam żadnych nie widzę :(
  • #19
    sableeck
    Level 16  
    To trzeba wziąć wolną wtyczkę DIN 545 zrobić wewnątrz polączenia jak napisałem wcześniej. Z tyłu jak pamiętam są chyba 3 DINY obok siebie na górze i dwa albo jeden na dole (pod nimi). Trzeba tę zworkę wetknąć w ten na dole, po prawej stronie (chyba że jest jeden to w ten jeden).
  • #20
    1soniq1
    Level 13  
    Są trzy na górze i dwa na dole :) a jakby podłączyć go przez korektor sudety 011d Unitry ?
  • Helpful post
    #21
    sableeck
    Level 16  
    można spróbować :D
  • #22
    1soniq1
    Level 13  
    Ok to spróbuje go tak podłączyć i napisze jaki efekt ale to już nie dziś :) Dzięki za wszystko co do tej pory :)
  • #24
    1soniq1
    Level 13  
    Jeszcze nie miałem okazji sprawdzić prawdopodobnie zajmę się tym w weekend wiec wszystko zrelacjonuje co i jak :)
  • #25
    1soniq1
    Level 13  
    No więc podłączyłem wzmacniacz przez korektor,niby jest cos lepiej ale gdy pogłosze momentalnie zapala cie czerwona dioda na przednim panelu i odcina końcówki więc tak to wygląda
  • #26
    sableeck
    Level 16  
    dioda od przesterowania (są dwie L i P). Proszę sprawdzić tą zworką. Tak czy siak powinna tam być. Będzie wiadomo.
  • #27
    twazny
    Level 26  
    Witam,prawdopodobnie chodzi o ten wzmacniacz lub jego klon robiony przez inną fabrykę:
    https://www.elektroda.pl/rtvforum/topic293036.html
    Na pewno warty naprawienia,mimo że swoje lata ma.
    Rozumiem że nie można precyzyjnie zlokalizować usterki.
    Musimy najpierw ustalić czy uszkodzenie jest w stopniu mocy czy przed.
    Ja bym wpiął jakiś sygnał wprost na potencjometr głośności i sprawdził czy końcówki pracują.Zastanawia że obydwa kanały na raz.Zakładam że zasilanie i napięcie stałe na wyjściu jest ok, i nie ma błędu obsługi.
  • #28
    1soniq1
    Level 13  
    To jest dokładnie ten wzmacniacz tylko ma inny kolor przedniego panela, końcówki prawdopodobnie działają no bo w końcu coś gra, na samym początku jak podłączyłem pierwszy raz głośnik to chwileczkę grało normalnie a zaraz było cyk i końcówki odcięte i teraz jest tak cały czas jak potencjometr jest na minimum prawie to cos gra, jak przekręcę go momentalnie odcina końcówki, a przed tym zapala się ta dioda właśnie jak jest cicho to też świeci lub mruga ale bardzo słabo
  • #29
    1soniq1
    Level 13  
    Dziś nadszedł wielki dzień :) Otóż naprawiłem ten wzmacniacz :) Gra pięknie.Dla ciekawych : usterka polegała na tym ze urwana była nóżka tranzystora 4ΓC4, na pierwszy rzut oka nie było widać, ale po dokładniejszej obserwacji zauważyłem :) Dziękuje wszystkim za pomoc naprawdę :)