Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wieża SHARP CD-MPX100 nie działa wejście liniowe

Dj Haker 18 Paź 2008 14:00 1209 2
  • #1 18 Paź 2008 14:00
    Dj Haker
    Poziom 35  

    Witam. Miałem podłączoną pod komputer wieżę SHARP CD-MPX100 kupioną ponad rok temu sklepie ze sprzętem RTV. Wszystko działało dobrze przez pół roku. Po pół roku postanowiłem, że dorobię sobie do tej wieży wzmacniacz. Więc zrobiłem tak. Chciałem mieć mocniejszy bas. Znalazłem na strychu stary gramofon, w którym był wzmacniacz z dobrym przedwzmacniaczem - była regulacja potężnego basu. Podłączyłem go za wieżą do jednego z kanałów. - czyli to wyglądało tak:

    KOMPUTER -> WIEŻA:
    -KANAŁ PIERWSZY - Głośnik od wieży - 6Ω
    -KANAŁ DRUGI - Mój wzmacniacz + inny głośnik 8Ω.

    Mój wzmacniacz był zasilany takim małym 12voltowym zasilaczem. Wszystko działało świetnie i spisywało się drugie pół roku. Kiedyś robiłem małe przemeblowanie w pokoju i przenosiłem mój "subwoofer" w inne miejsce. Wszystko było odłączone od prądu. Jednak kiedy trzymałem w ręce układ wzmacniacza powstało jakieś zwarcie, usłyszałem tylko mony trzask w głośnikach - głośnik od wieży spalił się. Podłączyłem wszystko do prądu bo chciałem sprawdzić czy nie uszkodziłem sobie komputera ( był podłączony do wieży przez MiniJack -> 2x RCA ). Włączyłem komputer, włączyłem wieże. Działają kasety, działają płyty, działa radio, a kiedy włączam AUX w głośniku słychać buczenie, a jeden kanał gra nieco ciszej. Po odłączeniu kabla (minijack - 2x rca ) od wieży nie słychać nic. Wnioskuję więc, że problem wiąże z masą. Rozebrałem wieżę pooglądałem płytki i nie widziałem by było coś czarne - upalone itd. Nie wiem co się stało. Proszę was o pomoc, jakieś porady. Tak jak mówiłem nie działa tylko wejście aux / wideo i po odłączeniu kabla buczenie zanika. Pozdrawiam.

    0 2
  • #2 18 Paź 2008 15:58
    Usunięty
  • #3 18 Paź 2008 17:05
    Dj Haker
    Poziom 35  

    Tak próbowałem z walkmana i jest tak samo, z tym że trochę ciszej. A pod komputer podłączyłem słuchawki i inny wzmacniacz wszystko ładnie grało

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo