Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ELTA 7552 z DVD nie świeci wyświetlacz LCD

arturpro 19 Paź 2008 20:49 8054 17
  • #1 19 Paź 2008 20:49
    arturpro
    Poziom 9  

    WITAM

    Niedawno zakupilem radio samochodowe ELTA 7552 (model z wbudowanym ekranem LCD oraz DVD itp) tyle że dziś stala sie dziwna rzecz. Otóż zostawiłem samochód z włączonym radiem. Leciały sobie teledyski itp. Po paru godzinach gdy przyszedłem okazało sie ze radio dziala, muzyka gra ale nic nie widac na wyswietlaczu. Przy probie zapalenia okazalo sie ze rozladowal sie akumulator. Pomyslalem ze brak obrazu to wina zbyt slabego akumulatora, lecz nie :( nawet po przepieciu do innego auta LCD pozostał martwy :( Wszystko inne jest sprawe - dziala radio, odtwarzanie itp. lecz wyswietlacz tylko czarny. Chcialbym wiec poradzic sie co moglo sie stać, ewentualnie poprosic o namiary na osobe badz serwis magacy podjac sie naprawy. reset nie pomogl - nie mam pojecia jak sobie z tym poradzic :( radio mam od niedawna i ciagle same z nim problemy :( teraz ten... bardzo prosze o pomoc i porady.

    Moderowany przez Tomek Włodarczyk:

    Zmieniłem tytuł z:"Radio ELTA 7552 dziwne zachowanie LCD" Regulamin p. 11

    0 17
  • #2 05 Maj 2009 18:43
    cydzikov
    Poziom 2  

    mam do ciebie wielka prosbe potrzebowalbym opis kosci z tego radia nigdzie nie moge go znalesc a mam tez takie radio jakbys mogl mi wyslac zdjecie tej kosci co wychodzi z radia <tej co wychodza z niej 16 kabli> z gory bardzo dziekuje a mysle ze wyswietlacz mogl przestac dzialac bo zastawiles mu wentylator i sie radio przegrzalo

    Proszę zacząć pisać poprawnie (ortografia, wielkie litery, polskie znaki itd.) bo usunę posty do kosza- Regulamin punkt 15 [TW]

    0
  • #3 23 Mar 2010 20:25
    hutek84
    Poziom 2  

    Mam ten sam problem. Czy ktoś wie o co chodzi ?

    0
  • #4 02 Lip 2010 09:42
    Nezar
    Poziom 2  

    Witam tym radiom tak się zdarza w panelu są dwie przetwornice jedna jest niedaleko gniazda i to ona jest uszkodzona najprawdopodobniej wymiana cewki i tranzystora powinna pomóc druga jest w rogu niedaleko sterownika jeśli panel będzie tylko świecił na biało i ewentualnie będą na nim jakieś paski nic konkretnego polecam wymienić cewkę o ile dobrze pamiętam 33uH i tranzystor j.w.

    0
  • #5 04 Sie 2010 11:29
    Nezar
    Poziom 2  

    Następne usterki jeśli radio gra a wyświetlacz nie ma podświetlania mogą być uszkodzone stabilizatory na płycie gł radia lub tranzystory przy stabilizatorach

    0
  • #6 16 Lis 2010 09:32
    lukiqr
    Poziom 9  

    Witam. Podpinam się pod temat. Mam identyczny problem z radiem blow avh-8706. Wyświetlacz pokazuje napisy i wszystko działa ale jest caly niebieski. Panowie jak wygladają te stabilizatory ?

    0
  • #7 25 Lis 2010 20:59
    dafit1987
    Poziom 10  

    Witam,

    podpinam się pod temat, mam problem z wyświetlaczem z chińskiego radia tego typu:

    http://allegro.pl/dalco-dl-6000tv-dvd-divx-usb-4x70w-dotyk-5-bt-i1337595245.html

    mianowicie, prawdopodobnie jest to problem z podświetleniem wyświetlacza, gdyż radio działa, dotykowy również, lecz nic nie wyświetla. Czasami przy włączaniu zdarza się że wyświetlacz zaświeca się na ułamek sekundy po czym gaśnie z powrotem.

    pod tym linkiem znajduje się specyfikacja wyświetlacza:

    http://document.sharpsma.com/files/LQ043T3DX0A_060726.pdf

    przy wejściu tasiemki do podświetlania LED jest jeszcze taki układ do sterowania diód:

    http://pdf1.alldatasheet.com/datasheet-pdf/view/88671/ETC/MP1521EK.html

    Proszę o poradę w czym może być problem i jak go najlepiej zdiagnozować? Mam również pytanie, jeżeli ktoś jest w stanie odczytać z tych powyższych schematów jakie zasilanie należy puścić na piny 1 i 4 od podświetlenia LED aby zaświeciło?

    0
  • #8 30 Lis 2010 21:11
    Nezar
    Poziom 2  

    Ja bym obstawiał gniazdo skoro mówisz że czasami zaświeci widziałem już podobne rzeczy w chińskich radiach co nie znaczy że musi to być regułą ;)

    0
  • #9 12 Mar 2011 20:15
    WAGOWA
    Poziom 12  

    Przepraszam, że się dołączam, ale mam zapytanie odnośnie radia ELTA 7560 DVD.
    Padł mi tranzystor, na którym widać tylko:

    APM30*6P
    WJ877

    W miejscu * jest wypalone i potrzebuję pomocy co to za tranzystor.
    Z góry dziękuję za pomoc.
    Jeszcze jedno - jeśli ktoś ma płytę główną od tego radyjka, to proszę o zdjęcia ścieżek przy końcówce mocy - moje "wyparowały"
    wagowa(malpa)wp.pl

    Z góry dziękuję za pomoc.

    Dodano po 1 [godziny] 15 [minuty]:

    W symbolu
    APM30*6P
    cyfra 6 była niewyraźna - po kolejnym przemyciu okazało się, że to nie 6 a 5.
    Znalazłem na necie jedynie APM3095P - czy możliwe, że to ten tranzystor??
    Nie mam więcej pomysłów.
    Czy istnieje w razie czegoś jakiś zamiennik???


    ELTA 7552 z DVD nie świeci wyświetlacz LCD

    Dodano po 3 [minuty]:

    ELTA 7552 z DVD nie świeci wyświetlacz LCD

    0
  • #11 12 Mar 2011 22:32
    WAGOWA
    Poziom 12  

    Dzięki wielkie - tak podejrzewałem.
    A może ktoś dysponuje fotkami płytki z obu stron w części końcówki mocy lub schemat?? Popalone mam ścieżki, a schematu nie mam żadnego.

    0
  • #12 13 Mar 2011 10:42
    WAGOWA
    Poziom 12  

    Prośba - czy możecie mi "wykreskować" na czerwono jak powinny iść ścieżki???
    głównie chodzi mi od drugie zdjęcie.


    ELTA 7552 z DVD nie świeci wyświetlacz LCD


    ELTA 7552 z DVD nie świeci wyświetlacz LCD

    Jeszcze jedna prośba - zagubiłem przejściówkę i czy ktoś może mi rozpisać wtyczkę do tego radia??

    Znalazłem tylko coś takiego na elektrodzie:

    ELTA 7552 z DVD nie świeci wyświetlacz LCD

    4,11 GND
    10,12 +12V
    5,6 głośnik
    7,8 głośnik
    13,14 głośnik
    15,16 głośnik

    0
  • #13 14 Mar 2011 11:28
    WAGOWA
    Poziom 12  

    Mam przejściówkę - znalazłem w garażu, mam jednak pytanie:
    Czy jest jakiś zamiennik do tranzystora APM3095P ????
    APM jest trudno dostępny, dlatego zapytuję o zamiennik.
    Bardzo mi na tym zależy, więc wręcz błagam o podpowiedź.
    Tylko jego mi brakuję, a nie chcę bez niego odpalać radia.
    Z góry dzięki.

    0
  • #15 14 Mar 2011 21:48
    WAGOWA
    Poziom 12  

    Znalazłem i zamówiłem już u nich dzisiaj z samego rana dwie sztuki.
    Dzięki.

    0
  • #16 16 Mar 2011 17:11
    WAGOWA
    Poziom 12  

    Tranzystory wlutowane, końcówka mocy tez, ale po podpięciu zasilania cisza.
    Zero reakcji. Jeszcze raz muszę przeglądnąć końcówkę mocy - może coś pominąłem przy lutowaniu.

    0
  • #17 16 Mar 2011 18:18
    arturo7711
    Poziom 21  

    To końcówki nie wymieniłeś?Wątpię żeby po takim upaleniu ścieżek była cała.Jaka tam siedzi końcówka?

    0
  • #18 20 Mar 2011 21:59
    WAGOWA
    Poziom 12  

    Po podłączeniu radia po wymianie tranzystora i końcówki wentylator załącza się na około 3 sekundy i potem się wyłącza. Radio ani raz się nie zaświeci - żadnej reakcji poza wentylatorkiem.
    Jakieś sugestie ?

    Koledzy - gdzieś ktoś mi powiedział, że po np. założeniu klem radio załącza wentylator, a potem on się wyłącza (w sumie tak jak u mnie). Czy np. przy uszkodzonej taśmie panelu przedniego lub czegoś w panelu z załącznikiem i resztką przycisków radyjko będzie okazywać takie działanie, czy będzie to z winy innej paści ?
    Jak uruchomić to radio bez panela przedniego ?

    Poprawiłem , kolejne posty proszę pisać w zgodzie z regulaminem : ozdobniki ??? , post po postem. [damiancz]

    0