Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia 7373 po zalaniu, po wykąpaniu, nie działa aparat.

PatrykPS 19 Paź 2008 22:53 2105 6
  • #1 19 Paź 2008 22:53
    PatrykPS
    Poziom 2  

    Witam!!

    Mam nokie 7373 po zalaniu, po wykapaniu i przygrzaniu telefon ozyl, niestety nadal nie dziala w nim aparat i slot kart pamieci. po za tym cala reszta smiga jak powinna:)
    Prosze o jakies podpowiedzi, kazda rada sie przyda.
    pozdrawiam

    0 6
  • #2 19 Paź 2008 23:06
    eslodowy
    Poziom 31  

    Od karty pamieci glass

    0
  • #3 19 Paź 2008 23:14
    PatrykPS
    Poziom 2  

    A moglbym prosic o jakis schemat? jesli chodzi o karte pamieci to zapewne trzeba przylutowac diode ale nie bardzo wiem co i jak. w sumie n aparacie mi az tak nie zalezy ale dobrze by bylo go postawic.
    Dzieki z gory

    0
  • #4 19 Paź 2008 23:25
    wiśniowy18
    Poziom 33  

    eslodowy napisał:
    Od karty pamieci glass


    Hmm glass, czy przypadkiem chodzi ci o pasywny filtr ESD EMIF04-MMC02F2 ??? Elektroda.pl to forum techniczne więc starajmy się używać języka technicznego dla elektroników :D

    A odnośnie kamery to prawdopodobnie leży N3300 - sprawdz czy na C3307 masz 1,7V jeżeli tak to następnie sprawdz accelerator kamery na C3303 powinno być też 1,8V.

    0
  • #5 19 Paź 2008 23:30
    PatrykPS
    Poziom 2  

    Z telefonami nie mialem duzo wspolnego i ciezko mi to znalezc. Jesli chodzi o ten slot kart pamieci to od czego mam zaczac?

    0
  • #6 19 Paź 2008 23:40
    wiśniowy18
    Poziom 33  

    Jeżeli chodzi o to że telefon nie czyta karty pamięci to musisz na początek wymienić EMIF04-MMC02F2 oznaczony na schemacie jako R3200


    Nokia 7373 po zalaniu, po wykąpaniu, nie działa aparat.

    0
  • #7 25 Lip 2009 03:13
    mkaminski100
    Poziom 18  

    Wiem, że odgrzewam kotleta, ale znajomy przyniósł mi z szafy zalaną kiedyś Nokię 7373 którą chciałbym mu pomóc naprawić. Po włożeniu naładowanej baterii telefon działa, ale nie ładuje. Po rozebraniu zauważyłem, że dwa elementy zaznaczone na obrazku są zaśniedziałe i jakby spalone.
    Poza nimi wszystko wygląda normalnie (dwa układy zaznaczone na zielono są lekko zaśniedziałe).
    Niestety nie jestem w stanie sprawdzić dokąd dochodzi napięcie, bo po przyłożeniu miernika do masy i elementu zaznaczonego na czerwono (na dole) nie ma wskazań.
    Czy jest sens bawić się w naprawę a jeśli tak to czego dalej szukać.
    Z góry dziękuję.

    Nokia 7373 po zalaniu, po wykąpaniu, nie działa aparat.

    0