Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ZRK MS 2425 Opus - problem z nagrywaniem

DoubleSuper8 05 Paź 2009 19:21 8033 39
  • #31
    DoubleSuper8
    Poziom 11  
    To się dzieje w obu kanałach zarówno w lewym jak i prawym (pisałem na początku)
  • #32
    marian1981.02
    Spec od sprzętu Unitra
    Wiem że pisałeś, ale teraz piszesz tylko o rezystorze z jednego kanału więc wolałem się upewnić. Widzisz za tymi rezystorami będziesz już miał słaby sygnał bo na niego "nakłada" się prąd podkładu wszystko to idzie już bezpośrednio na głowicę. Gdybyś postawił jedną nogą w powietrzu kondensatory C235/236 i odłączył sygnał od głowicy to powinieneś w tym miejscu mieć dość dobry sygnał "audio" tylko mierz słuchawką wysokoomową najlepiej (lub z rezystorem w szeregu, kilkaset Ω). Dosyć dziwna ta Twoja usterka. Albo głowica albo generator nie działa do końca poprawnie choć nie ukrywam że coś powinno nagrać. Podmieniałeś głowicę?
  • #33
    DoubleSuper8
    Poziom 11  
    Głowicy na podmiankę nie mam a do sprawdzania używam wkładki telefonicznej Tonsil (nie wiem ile ma ohm). W każdym razie mam dobrą nowinę: przyjrzałem się głowicy i okazało się że była nieźle usyfiona (albo od stania w piwnicy choć magnetofon był zapakowany w worek i zaklejony taśmą albo musiałem na nim słuchać jakieś brudnej taśmy). Wyczyściłem ją i wygląda dobrze. Magnetofon zaczął nagrywać ale sygnał jest bardzo słaby (wskaźniki przy odtwarzaniu nie wychylają się) a jak dam na cały regulator to słychać nagranie ale trochę jakby mało wysokich tonów jest. Nieraz jest ich więcej nieraz mniej. Więc albo to podkład albo ten cholerny filtr. Przy nagrywaniu da się wszystko wysterować jak należy i dźwięk w głośnikach jest super.
  • #34
    marian1981.02
    Spec od sprzętu Unitra
    To albo jeszcze jest jakiś syf na głowicy, lub głowica do wymiany. Filc można zreperować jeśli jest wytarty. Możesz też sprawdzić jak masz oscyloskop wartość prądu podkładu lub zwykłym miernikiem na zakresie AC (ale to będzie tylko orientacyjnie przy porównaniu wartości na dwóch kanałach). Jednak przyjrzał bym się głowicy.
  • #35
    DoubleSuper8
    Poziom 11  
    Tylko chodzi o to że sygnał na gnieździe GN 201 do którego podłączona jest głowica sygnał jest za słaby (badałem słuchawką). Nie ma co kombinować muszę to porównać ze sprawnym magnetofonem i wtedy napiszę co i jak.
  • #36
    marian1981.02
    Spec od sprzętu Unitra
    DoubleSuper8 napisał:
    sygnał na gnieździe GN 201 do którego podłączona jest głowica sygnał jest za słaby
    To tylko Tobie się wydaje że jest za słaby. Co Ty myślisz że tam będzie taki poziom że słuchawkę rozerwie? Ma być słaby bo nałożony jest z prądem podkładu. Pisałeś że ktoś Ci sprawdzał oscyloskopem ten prąd i było OK. więc więcej już nic nie wykombinujesz. Pozostaje przyjrzeć się głowicy, może już jest wytarta, może zabrudzona czy zardzewiała. Ja bym polował na taką i wymienił w ciemno.
  • #37
    DoubleSuper8
    Poziom 11  
    Zrobiłem dzisiaj następującą próbę: mianowicie nagrałem piosenkę na taśmę sprawnym magnetofonem szpulowym stereo (Telefunken M2000 Hi Fi) i odtworzyłem to Opusem. Wskaźniki wychylają się max do 20% patrząc na dolną skalę a nagranie nie ma wysokich tonów i jest dużo basu. Podejrzewam iż winny temu jest podkład bo to samo dzieje się w obu kanałach. Jednocześnie dodam iż podczas nagrywania poziom sygnału był prawidłowy i Telefunken odtworzył go poprawnie. Co dalej mam zrobić bo już ręce mi opadają... :cry:
  • #38
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #39
    DoubleSuper8
    Poziom 11  
    Pasek z filcem niby wyglądał dobrze ale jak go pincetą ruszyłem okazało się że to jest syf i trzeba będzie dorobić z irchy (posypał się po prostu). Poczyściłem jeszcze głowicę i poprawiło się: są wysokie a wskaźniki wychylają się już do 50%. Ciekawe jak będzie nagrywał ale próbę zrobię jak przerobię przewód (w tym Telefunkenie wejście było gdzie indziej). Póki co dałem 100% wysterowanie i dotykałem "gorących" przewodów od mikrofonu. Przy odtwarzaniu słychać wyraźnie buczenie a wskaźnik pokazuje 10%.