Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ZK145 - naprawa i konserwacja

Bobekmaster 22 Paź 2008 16:10 29745 187
  • #31
    krzem3
    Poziom 17  
    Witam.

    Jeżeli głowica uniwersalna jest fabrycznie ustawiona to jej reguluj,
    a pręciki są ścięte poprzez długotrwałe przesuwanie się taśmy.
    Zaopatrz się w dobrą taśmę i próbuj nagrywać i kasować i zobaczysz
    jaki będzie efekt.

    krzem3
  • PCBway
  • #32
    Bobekmaster
    Poziom 24  
    Prubowałem z zapisem.
    Na ścieżkach 3 i 4 zapisuje dobrze jest dużo wysokich tonów, al eźle wykasowuje poprzednie nagranie.
    Na 1-2 nie nagrywa i słychać tylko szum. nic nie odtwarza.
  • #33
    Futrzaczek
    Admin Grupy Retro
    Cytat:
    Na 1-2 nie nagrywa i słychać tylko szum. nic nie odtwarza.

    Co rzuca mroczny cień na przełącznik kanałów... Albo urwany drucik przy głowicy lub w tych okolicach.
  • #34
    Bobekmaster
    Poziom 24  
    Sprawdzę.
    Tylko ze w niektórych momentach taśmy jest sam szum, w niektórych jest przesłuch z innych ścieżek, a nieraz jest coś innego słabo słyszalne na tle szumu.

    Wszystkie prowadnice taśmy są o 1/3 chudsze w miejscu prowadzenia taśmy.
  • #35
    krzem3
    Poziom 17  
    Jeżeli słychać szum i przesłuchy ze ścieżek 1-2 to jest połączenie
    pomiędzy wzmacniaczem a ścieżkami 1-2, proszę sprawdzić kabel i wtyki
    po stronie nagrywania. Kołkami prowadzącymi taśmę narazie nie
    przejmuj się.

    krzem3
  • #36
    Bobekmaster
    Poziom 24  
    Kabelki są całe. Nigdzie nie urwane, w przełącznikach styki nawet czyste.

    Wydaje mi się że może to być zły skos głowicy.
    Drugą sprawą jest ze taśma zahacza o dół lewego talerza, i gore prawego. Jest gdzieś regulacja wysokości talerzy?
    A może to wina złego prowadzenia taśmy?

    Mechanicznie niby te magnetofony są banalne, ale przy głowicy się to komplikuje..
  • PCBway
  • #37
    krzem3
    Poziom 17  
    Witam.

    Myślę że chyba sam odpowiedziałeś sobie na pytanie co jest przyczyną
    nieprawidłowego odtwarzania i nagrywania na ścieżkach 1-2.
    Okres prawidłowej pracy głowicy uniwersalnej przewidziany jest na
    około 1500 h. Przyczyną złej pracy głowicy mogą być usterki elektryczne
    zwarcie w uzwojeniu głowicy na ścieżkach 1-2, bardzo częstym powodem
    jest również zużycie mechaniczne tych ścieżek. Głowica wykazująca
    wyraźne wgłębienie utrudniające prowadzenie taśmy i dokładne jej
    przyleganie do szczeliny kwalifikuje się do wymiany.
    Nadmierne wytarcie kołków prowadzących taśmę świadczy o dużej eksploatacji magnetofonu. Z mojego wieloletniego doświadczenia i
    zabawy w magnetofon, głowicę uniwersalną należało wymieniać co kilka
    lat ze względu na dużą ścieralność.

    Dla pewności czy ścieżki 1-2 są uszkodzone można przelutować przewody
    to znaczy zamienić miejscami .ścieżki 1-2 na 3-4 i sprawdzić jaki będzie
    efekt nagrywania i odtwarzania. W przypadku powtarzającej się
    usterki głowicę należy wymienić, naprawa głowicy na skutek nadmiernego
    zużycia i małej głębokości czoła jest niewskazana.
    Szukaj jeszcze przyczyny chodź rzadziej występuje w przełączniku
    zapis-odczyt, lub w przełączniku ścieżek.

    krzem3

    Dodano po 43 [minuty]:

    ZK145 - naprawa i konserwacja
    Układ przełącznika.
  • #38
    Bobekmaster
    Poziom 24  
    Wczoraj mierzyłem oporność głowicy i dla ścieżek 1-2 (dół głowicy) wynosił 800 OHM, a dla 3-4 był bardzo duży.

    Coś mi to nie pasuję, bo to działająca ścieżka powinna mieć małą oporność.
    Połączenia sprawdzałem 3 razy i tam gdzie głowica ma duży oprócz to ta ścieżka działa.

    Miałby ktoś nową głowice na zbyciu?

    Moja nie jest wytarta, nie widać wgłębienia po taśmie, jest wypukła.

    Pozdrawiam
  • #39
    krzem3
    Poziom 17  
    Witam.

    Myślę że pomiar wykonywałeś przy odlutowanych przewodach przy
    głowicy uniwersalnej.
    Podaję kilka parametrów głowicy.
    Wysokość śladu -1 + 0,1 mm.
    Szerokość szczeliny -4um
    Indukcyjność przy 1 kHz i napięciu< 1V 900mH +- 15%
    Impedancja przy 65kHz 170 K +- 20%
    Rezystancja uzwojenia 470 OHM
    Znamionowe napięcie podkładu 42V +- 15V
    Znamionowy prąd zapisu 22uA
    Współczynniki charakterystyki odnoszą do taśmy BASF-A 165.
    Jak wyregulować talerzyki i naciąg taśmy podam osobno, jak jeszcze
    tego nie zrobiłeś.

    krzem3
  • #40
    Bobekmaster
    Poziom 24  
    Jeszcze tego nie robiłem i chętnie skorzystam z pomocy.
    Talerze akurat są bardzo krzywo(różne wysokości).

    Popołudniu odlutuje kabelki i zmierzę jeszcze raz. Pomiary są takie same, przy różnych pozycjach przełączników.

    Prosiłbym o bogaty opis czynności napisany w sposób ludzki , wykorzystujący najprostsze narzędzia, spostrzeżenia itp. Najlepiej bez taśm serwisowych itp.

    Dodano po 2 [godziny] 41 [minuty]:

    Mierzyłem po odlutowaniu kabelków i efekt taki sam. Nie rozumiem jak to może działać.
  • #41
    Futrzaczek
    Admin Grupy Retro
    Bobekmaster napisał:

    Mierzyłem po odlutowaniu kabelków i efekt taki sam. Nie rozumiem jak to może działać.

    Jesteś pewien, że to uzwojenie od tych ścieżek? Może miernik głupieje? Spróbuj analogowym :)
  • #42
    Bobekmaster
    Poziom 24  
    Na 100%. Miernik to V543.

    Dodano po 4 [godziny] 5 [minuty]:

    Znalazłem serwisówke do ZK140.
    Ustawiłem pozycje talerzy.
    Problemem jest zbyt wolne przewijanie w lewo.
    Albp prawy talerz ma za duży opór, albo lewy ma za mały docisk do wałka. Spręzyna jest już na drugim zaczepie. dodać dodatkowo lub wymienić na inną sprężyne?

    I przestał odtwarzać dźwięk..:cry: nie ma nawet szumu, więc odpada uszkodzenie głowicy. Zadnych urwanych kabelków nie znalazłem.

    Opornośc głowicy mnie martwi. Ma ktoś taką nową, lub używaną w dobrym stanie?

    Pozdrawiam
  • #43
    krzem3
    Poziom 17  
    Witam.

    Jeżeli nie masz generatora akust. to w prosty sposób jest możliwość
    zbadania toru odczytu.
    Włącz magnetofon w pozycję odtwarzanie bez taśmy, ustaw potencjometr
    na 30% głośności i dotykaj śrubokrętem trzymając palcami za metalową
    część wyprowadzeń z głowicy, jeżeli usłyszysz buczenie z głośnika
    to znaczy że tor odczytu jest w porządku, a przyczyna leży po stronie
    głowicy (przerwa). W taki sam sposób można dotykać siatki 1. lamp
    w stopniach odczytu.
    W jakiej pozycji słabo przewija do tyłu, czy przy pustej szpuli, czy już
    zapełnionej taśmą.
    Naciąg na taśmie pomiędzy szpulą a lewym kołkiem zależy od hamującego działania krążków filcowych w lewym napędzie po których ślizga się talerzyk napędu oraz siły tarcia pomiędzy osią talerzyka
    a jej łożyskiem. To jest temat bardzo rozległy, spróbuj jeszcze kombinować sprężyną. Wysokość talerzyka napędu lewego jak i prawego
    należy tak nastawić, aby taśma układała się symetrycznie pośrodku
    szpuli. Nastawienie przeprowadza się poprzez zdejmowanie i dokładanie
    podkładek dystansowych. Orientacyjna odległość od płyty nośnej
    magnetofonu do górnej powierzchni pierścienia na talerzyku na którym
    spoczywa szpula powinna wynosić 40+-0.5mm.
    Myślę że nie obejdzie się bez rozebrania napędu, moja rada aby nie
    robić wszystkiego naraz bo się pogubisz.
    Istotną sprawą jest doprowadzenie magnetofonu pod względem elektrycznym, a później mechanicznym.


    krzem3
  • #44
    Bobekmaster
    Poziom 24  
    Elektrycznie znowu działa. Od wstrząsów nie stykało wyjście głośnika. Przylutowałem w środku kabelki na stałe.

    Napęd rozbierałem już wcześniej przy naprawie silnika. Działa dobrze i wysokość też jest ok.

    Wczoraj także ustawiałem wysokości talerzy i od tej pory jest problem z odtwarzaniem - za wolno posuwa taśmę. (nawet jak sie zmniejszy docisk rolki do taśmy to nadal tak jest) taśmy obie po 3/4.. Nie wiem jak ktoś to nagrał, ale taśma nie mieści się w całości na jednej szpuli... co sądzicie o skróceniu tego?

    Tam gdzie trzeba oliwiłem, resztę miejsc wytarłem.

    Znalazłem serwisówkę i postępowałem zgodnie z zaleceniami.

    Dodano po 1 [godziny] 34 [minuty]:

    Samo się już naprawiło z tym odtwarzaniem:D
    Widocznie jak troche pochodził to nowy olej wszedł tam gdzie trzeba.

    Przewijanie oczywiście dizała, ale przewija się wolniej niż w drugą stronę. wystarczy trochę sprężyną naciągnąć i już jest ok. Niestety nie mam podobnej na wymianę.

    Z tymi ścieżkami 1-2 to jest to chyba wina głowicy.

    Na ścieżkach 3-4 przy zapisie nie wykasowuje całości nagrania. Po nagraniu słychać także wcześńiejsza muzykę w chwilach cichszych.
  • #45
    krzem3
    Poziom 17  
    Witam.
    Nie masz czym zmierzyć naciągu taśmy który przy pełnej szpuli w położeniu start powinien być większy od 15G, a przy prawej pustej szpuli mniejszy od 45G.Jest też możliwość niewłaściwego rozstawienia krążków filcowych jak rozbierałeś napęd. Regulacja naciągu taśmy zależna jest również od położenia zawleczki zaciskowej 11 na osi talerzyka. Luz osiowy talerzyka napędu powinien wynosić od 0,6 do 0,8mm.

    krzem3
  • #46
    Bobekmaster
    Poziom 24  
    Wiem ze luz ma być. Krążki filcowe dałem tak jak były.
    Odtwarza dobrze, ale przy przewijaniu na lewą szpulę jest wolniej niż jak nawija na prawą.

    Dodano po 4 [minuty]:

    Puzniej poustawiam napięcia i częstotliwość podkładu obu głowic. W tym kasującej. Powinno to pomóc.

    Dodano po 14 [minuty]:

    A mógłby ktoś zrobić fotę lub rysunek głowicy z ZK140? Bo mam do niego instrukcje, z kolorowymi kropkami na czole głowicy, a na mojej głowicy jest tlyko chyba czerwona i 3 fioletowe.

    Dodano po 1 [godziny] 5 [minuty]:

    Czyli do wymiany jest głowica i sprężynka od talerza.
    Nie wiem cyz się bawić w wymianę głowicy, czy po prostu używać tylko ścieżek 3 i 4 i dać sobie z tym spokój.

    Tak czy siak potrzebna by była głowica zeby to naprawić. Do tego jeszcze przydałaby się żaróweczka 9V 0,18A.

    Jakby ktoś miał to, to chętnie przyjmę.
  • #47
    krzem3
    Poziom 17  
    Jeżeli nagranie nie jest do końca wykasowane a taśma ma kilkadziesiąt
    lat, to powstaje tak zwany efekt przekopiowania taśmy który jest trudny
    do skasowania przy niektórych taśmach.
    Następną sprawą jest dokładność ustawienia głowic kasującej i uniwersalnej, czego powodem może być przesłuch z innej ścieżki,
    efekt słyszalny jest jako odtwarzanie od tyłu.
    Jeżeli chodzi o sprężynę to można ją delikatnie skrócić.
    Taśmy na szpuli nie może być więcej , to znaczy nie może wychodzić ponad szpulę, w takim wypadku zwiększa się ciężar szpuli.
    Powodem tego jest ociężały start przy przewijaniu i na końcu przewijania.

    krzem3
  • #48
    Bobekmaster
    Poziom 24  
    Jednak przewinałem i jakimś cudem się zmieściła.
    Nie jest to napewno przesłuch. Słychać dokładnie to co wcześńiej było nagrane. tylko że dużo ciszej.

    Zastanawiam się, czy może wyreguloweać napięcie podkładu głowicy kasującej.
    Niestety instrukcja od ZK140 nie pomoże bo układ elektroniczny jest inny.

    Pzodrawiam

    Dodano po 1 [minuty]:

    Skruciłem sprężynę, i już jest lepiej, choć ze starości i tak się naciąga. Nic z niej nie będzie.. Jak jest pełna duża szpula, to ledwo co się kręci przy przewijaniu.

    Prubuje wykasować zawartość i nic nie nagrywać, a potem jeszcze raz przepuscic tym razem nagrywając.
  • #49
    Futrzaczek
    Admin Grupy Retro
    Cytat:
    Jak jest pełna duża szpula, to ledwo co się kręci przy przewijaniu.

    Próbowałeś dobrze odtłuścić wszystkie kółka? To naprawdę pomaga. Choćby zwykły spirytus + kilka wacików + nieco tarcia.
  • #50
    krzem3
    Poziom 17  
    Słabe kasowanie i zapis może być przyczyną obniżonego napięcia generatora prądu podkładu i kasowania.Przyczyną obniżonego napięcia generatora może być zużyta lampa ECL-86 oraz zwoje zwarte w dławiku (DŁ), obniżone napięcie zasilające lampę (zasilacz), zmiany punktów pracy lampy, uszkodzeniem toru zapisu (kondensatory sprzęgające) wzrost rezystancji rezystorów.Wspominałem wcześniej o niewłaściwym położeniu głowicy kasującej względem taśmy. Nie wspomniałeś nic czy przesłuch nieskasowanego całkowicie zapisu słychać od tyłu, czy od przodu.

    krzem3
  • #51
    Bobekmaster
    Poziom 24  
    Oj to było pierwsze co robiłem.
    Tam jest bezpośrednio z wału przenoszony napęd. liczy się docisk do osi. Silnik jest zawieszony na gumach, przez co jeszcze większą siłę trzeba użyć do docisku.

    Jak rozbierałem poszczególne części magnetofonu, to czyściłem wszystko szczotkowałem odtłuszczałem, to co trzeba smarowałem itp.

    Guma na osi silnika ma chropki i nie wiem czy ich papierkiem nie zetrzeć.

    Dodano po 2 [minuty]:

    Głowica kasująca jest położona tak jak ktoś mówił na innym forum, czyli wystaje o 0,4mm.

    A pomógłbyś ustawić napięcie i prądy podkładu?

    Słychać od przodu. normalnie tak jakby było nagrane 2 naraz, z tym ze starsze nagranie ma mniejszą amplitude.
  • #52
    krzem3
    Poziom 17  
    Cały problem polega na tym że sprawdzenie poziomu kasowania
    polega na użyciu taśmy wzorcowej.
    Podaję ze wielkość napięcia na wyjściu wzmacniacza zmierzona woltomierzem nie powinna być większa niż 6 mV magn.ZK-145.
    Jak pozostałości kasowania słychać od przodu to jest wina kasowania,
    a nie ustawienia głowicy. W serwisówce powinno być opisane ustawienie
    napięcia kasowania przy zapisie. Jeżeli nie pomoże może wymień
    lampę ECL-86, lub zmierz napięcia.

    krzem3
  • #53
    Bobekmaster
    Poziom 24  
    Mam serwisówke z ZK140 a schemat jest jednak inny.
    Więc proszę o przytoczenie opisu ustawianie napięcia podkładu.
    Napięcie anodowe w normie, lampa ECL nie wykazuje śladów zużycia.

    Po dwukrotnym kasowaniu i zapiszie gra barzo pięknie i mi się podoba. Już działa, ale jeszcze nie wszystkie funkcje. Wymiane głowicy sobie odpuszczę, rezygnując z odtwarzania ścieżek 1-2.

    Jedynie jestze napięcia i częstotliwości podkładów ustawie, oraz wyminie sprężynkę.

    Naprawa powoli dobiega KOŃCA:D
    Co jest zresztą rzeczą naturalną bo zbliża się kolejna niedziela..:D giełda itp..:D
  • #54
    krzem3
    Poziom 17  
    Sprawdzanie i regulacja generatora prądu podkładu i kasowania.

    Przed regulacją należy ustawić w środkowe położenie trymery C 2a, C2
    w ZK 145, a napięcie znamionowe podkładu powinno wynosić od 12 do 16V. Napięcie podkładu w magnetofonie ZK-140, ZK-145 ustawia się oddzielnie dla każdego systemu głowicy (ścieżka 1 - 2 i 3 - 4).
    Możliwe jest że przyczyna niewłaściwego zapisu i kasowania na ścieżkach
    1 - 2 jest w ustawieniu prądu podkładu i kasowania.

    krzem3
  • #55
    Bobekmaster
    Poziom 24  
    A tak na serio, to ile powinno to napięcie wynosić 12 - 14 - 16V? Jak już ustawiać to konkretną wartość. no chyba że to takei ustawianie z grubsza.

    I w jakich punktach powinno być tkaie napięice? na trymerach?, głowycy?
  • #56
    krzem3
    Poziom 17  
    Napięcie jest podane od minimalnego do max, może wystarczyć 12, 14V, kwestia prób i odsłuchu nagranej taśmy. Mierzyć przy głowicy w czasie włączonego zapisu. Idealnie nie ustawisz bo nie masz warunków i dokładnego przyrządu, zresztą wszystko robisz metodą prób i porad oraz własnego rozumowania.

    krzem3
  • #57
    Bobekmaster
    Poziom 24  
    A napięcie ma być na głowicy kasującej czy uniwersalnej?
    Bo na uniwersalnej powinno być chyba większe.

    Dodano po 16 [minuty]:

    Zmierzyłem napięcia na kabelkach wychodzących z trymerów i zdziwiłem się.
    Nie wiem czemu ale miernik V543 i V640 mierzą to inaczej. chyba bardziej wierzę V640 bo to częstotliwość poza zakresem pracy V541.
    V640 wskazuje:
    Na lewym jest 11V a na prawym ...0,8V.
    Napięcie na lewym trymerze bez problemu ustawia się w zakresie 9-16 (pewni i większy ale nie kręciłem trymerem dokoła.)
    Napięcie ustawiłem na 14V
    Na prawym jest 0,8V i regulacja prawie że nie działa (max 0,9V
    V543 wskazuje:
    Na lewym koło 30V na prawym także 0,8V

    To się nie dziwie czemu tylko 2 ścieżki odczytuje.
    Teraz pytanie czemu napięcie jest takie małe? bo głowica ma rozwarcie?

    Nie wiem jakim cudem, ale w ścieżkach 3-4 cewka ma rozwarcie, ale gra idealnie, a w 1-2 ma dobry opór i dobre napięcie podkładu i nie działa..

    Kabelki z głowic na pewno idą tam gdzie trzeba na przełącznik. może ktoś w przełącznikach pomylił styki nr 3 z nr 1?
  • #58
    krzem3
    Poziom 17  
    Witam.

    Napięcie prądu podkładu jest dla głowicy uniwersalnej, natomiast napięcie
    kasowania mierzy się na zaciskach głowicy kasującej z tolerancją 12-16V

    krzem3

    PS. Możliwe że nie dochodzi sygnał do ścieżek 1 - 2.
    Zbadaj jeszcze raz przełącznik zapis i przełącznik ścieżek.
  • #59
    Bobekmaster
    Poziom 24  
    Na głowicy kasującej nie występuje napięcie.
    Jaki opór powinna mieć ta głowica? Obawiam się że moja ma zwarcie na obu ścieżkach.
    Jednak się pomyliłem, i to góra głowicy tościerzki 1-2 a dół to 3-4. A wiec wsyzstko w 3-4 jest jak należy , za to razwarta jest 1-2 i dlatego też nie można ustawić prądu podkładu.

    Do wymiany się kwalifikuje głowica uniwersalna i kasująca chyba też.

    Pozdrawiam

    Dodano po 17 [minuty]:

    Już wiem co jest nie tak.
    Wcześniej mierzyłem napięcie względem masy...
    A teraz mierząćto na obu głowicach napięcie jest dobre (40V i 50V)

    Natomiast na kasującej jest 0V.

    A więc ścieżki 1-2 nie działają bo głowica ma rozwarcie. Reszta połączeń itp dla 1-2 jest sprawna. Jest to już pewne.

    Więc trzeba wymienić głowice, ale pewnie nie będe tego robić.

    Więc został już tylko temat głowicy kasującej.
  • #60
    krzem3
    Poziom 17  
    Ogólne dane głowicy kasującej ZK-140, ZK-145.

    Indukcyjność przy 65 kHz - 0,08 mH +- 15%
    Impedancja przy 65 kHz - 410 OHM +- 15%
    Rezystancja 4,5 OHM +- 15%
    Skuteczność kasowania większa od 65dB
    Skuteczność kasowania nie mniejsza niż 65dB przy napięciu
    kasowania 10V

    krzem3