Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ZK145 - naprawa i konserwacja

Bobekmaster 19 Oct 2008 12:20 32457 187
Tespol
  • #1
    Bobekmaster
    Level 24  
    Kupiłem dzisiaj ZK-145.
    1. Nie działa odtwarzxanie- W głośniku cisza, nie ma nawet brumu.
    Zastanawiam się jak to sprawdzić.
    2. Przy przewijaniu na koniec taśmy (taśma rozwija się ze szpuli a nawija na tacke z magnetofonu) zacina sie, wolno przewija. Zauważyłem, że taśma która powinna być luźna, zaczepia nieznacznie o napęd, i zwalnia przewijanie. Czy jest jakaś regulacja tego?
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Tespol
  • Helpful post
    #2
    kopadam46
    Level 16  
    Witaj. Częstą przyczyną ciszy w głośniku bywało uszkodzone gniazdko dodatkowego głośnika. Co do napędu taśmy to na początek oczyść boczne powierzchnie talerzyków, kółka pośredniego, rolki 50Hz (to ta na osi silnika). Sprawdź stan pasków napędowych. Pozdrawiam.
  • #3
    jdubowski
    Tube devices specialist
    Bobekmaster wrote:
    Kupiłem dzisiaj ZK-145.
    1. Nie działa odtwarzxanie- W głośniku cisza, nie ma nawet brumu.
    Zastanawiam się jak to sprawdzić.


    Zacząć jak mówili od gniazda dodatkowego głośnika, potem podawać sygnał na poszczególne stopnie poczynając od końca.
    Podejrzany bywa przełącznik zapis/odczyt (długa listwa na płytce).

    Bobekmaster wrote:
    2. Przy przewijaniu na koniec taśmy (taśma rozwija się ze szpuli a nawija na tacke z magnetofonu)


    Co rozumiesz przez tackę? Na obydwu talerzykach powinieneś mieć założone szpule.

    Bobekmaster wrote:
    zacina sie, wolno przewija. Zauważyłem, że taśma która powinna być luźna, zaczepia nieznacznie o napęd, i zwalnia przewijanie. Czy jest jakaś regulacja tego?


    W starszych egzemplarzach bolączką były słabnące sprężynki dociskające talerzyki do rolki silnika - trzeba je przepiąć do kolejnych otworów chassiss. Ponadto warto czyścić kołki prowadzące taśmę - po latach z taśm wątpliwej jakości mógł na nich pozostać nośnik magnetyczny.
  • #4
    Bobekmaster
    Level 24  
    OK. Zaraz posprawdzam.
    Wszystko już wcześniej poczysciłem. W tym prysnąłem kontaktem na ten przełącznik.
    Spręzynki są akurat mocne. Jeśli daje to przewijanie za zapisem na gałce, że lewą szpulę odwija a prawą dowija. to prawa jest dość mocno przyciśnieta do kólka z przełożenia od silnika, zaś lewa lekko dotyka osi silnika, a nie powinna. Nie wiem co z tym zrobić.

    Pozdrawiam

    Dodano po 54 [minuty]:

    Wymieniłem filc dociskowy przy głowicy.
    Wtyk sprawdziłem omomierzem i jest ok.
    Przy nagrywaniu nie rusza mi taśmą, i nie ma dicisku taśmy. Zato docisk taśmy jest na pauzie.
    Nie widać, żeby jakaś dzwignia była skrzywiona.

    Przy zapisie, przy ustawieniu samodzielnym oczko wychyla się nawet bez sygnału. wychylenie zależy od głośności, i w małym stopniu reaguję na przysunięcie ręki. Na pozycji minimalnej oczko jest niewysterowane- cieńkie paski

    Dziwna sprawa.. teraz działa przewijanie w lewo a zacina się przy innych funkcjach.
    Doszedłem że to oświrnika się ruszą i tak jak trafi to ta funkcja będzie działać lub nie.
    Rozkręce cały silnik i wted zobacze co i jak.

    P.S. Sciażka dźwiękowa jest na tej brązowej warstwie, czy czarnej połyskującej?

    Pozdrawiam
  • #5
    jdubowski
    Tube devices specialist
    Bobekmaster wrote:
    Doszedłem że to oświrnika się ruszą i tak jak trafi to ta funkcja będzie działać lub nie.
    Rozkręce cały silnik i wted zobacze co i jak.


    Silnika nie masz co rozkręcać, gdyby był tak znaczny luz na łożyskach to wirnik ocierałby o stojan i silnik by się zatrzymywał.
    Sprawdź mocowanie silnika do chassiss - silnik jest utrzymywany między chassis a aluminiowym jarzmem poprzez gumowe kwadratowe podkładki amortyzujące. Jeśli ich nie ma lub ktoś tak oleił silnik że się zamieniły w gluta to możesz mieć efekt ruchomej osi.

    Bobekmaster wrote:
    Sciażka dźwiękowa jest na tej brązowej warstwie, czy czarnej połyskującej?


    To brązowe to nośnik magnetyczny (na nim jest zapis), to czarne to podłoże.
  • Tespol
  • #6
    Bobekmaster
    Level 24  
    Mocowanie jest dobra i gumy są wmiare dobrze. To jednak nie wina wirnika, tylko lekko da sie przegiąć cały silnik.
    Ktoś podłożył zatyczke od długopisa, żeby docisnać koło pośrednie do osi silnika.
    Co dziwne dociskajać to koło działa, ale nie ruszając go silnik drga ale nie chce wystartować. Za oto przy przewijaniu dziąła i na uruchomionym silniku poprzełączeniu dziąłają wszystkie funkcje.

    Nie wiem czego to wina. Chyba rozbiorę cąły mechanizm wyczyszcze i nasmaruje.

    Dodano po 35 [minuty]:

    wymontowałem silnik. Nadal jest tak samo. Wibruje ale nie rusza. jak mu sie puknie w oś to nieraz załapuje i się kręci.

    Dodano po 25 [minuty]:

    Jeszcze jedna sprawa. Magnetofon powinien mieć mostek selenowy czy krzemowy?

    I jak można to proszę o schemat
  • #8
    Bobekmaster
    Level 24  
    To że w ZK140 jest selen to wiem. Pytałem się czy w ZK145 też ma być. Jeśli tak to jaki typ, i gdzie ma być umiejscowiony. Przydałaby się fotka.

    Co do silnika, to oś chodzi luźno i nie rusza się. Dziwne jest to że w magnetofonie po przegięciu osi lekko w lewo łapał i zaskakiwał. Jak już zaskoczy to się kręci nawet bez wygiętej osi. Cewki są sprawne, bo jest anodowe i żarzenie.
    Co może być silnikowi, jak go naprawić, lub czy ktoś takowy posiada?

    Na przełączniku jedna para blaszek odstaje. Czym mam je zgiąć do siebie bo jakoś one nie chcą..

    Pozdrawiam
  • #10
    Bobekmaster
    Level 24  
    Tak. Wykręciłem go, żeby sprawdzić czy to on sam nie startuje, czy to wina dalszych układów.
    Niestety sam silnik nie startuje. Zastanawiam się czy może być to wina uzwojenia wzbudzającego- taki gruby drut. Powinien on być czarny, czy miedziany? Mój albo jest pomalowany albo okopcony.

    Pozdrawiam
  • #11
    jdubowski
    Tube devices specialist
    Bobekmaster wrote:
    Niestety sam silnik nie startuje. Zastanawiam się czy może być to wina uzwojenia wzbudzającego- taki gruby drut. Powinien on być czarny, czy miedziany? Mój albo jest pomalowany albo okopcony.


    Drut miedziany, pomalowany na czarno. Sugeruję sprawdzić:
    - zgrzeinę pętli drutu - czy nie jest pęknięta
    - łatwość obrotu wirnika
    - ewentualne śmieci, zwłaszcza magnetyczne (opiłki, odłamki magnesu ferrytowego głosnika) w szczelinie między wirnikiem a stojanem.
  • #12
    Bobekmaster
    Level 24  
    Już naprawiłem silnik. mechanike także.
    W silniku miedzy wirnikiem a stojanem był coś jskby smar, ale bardzo gęsty i po zmyciu go jest już ok. Działa duuużo ciszej, i już mało co go słychać.

    Pytanie co do elektroniki. Styki już podoginałem

    Sygnału dalej brak. Wieczorem wygobęde elektronikę i przyjrze się jej.
    Co w niej często pada?
    Szkoda ze do oscyloskopu nie mam sondy na wysokie napięcia...
  • #14
    Bobekmaster
    Level 24  
    Mostek jest krzemowy więc jest orginalnie. Tak też jest na schemacie.

    P.S. Już naprawiłem elektronike. Walnięte okazały się potencjometry. Już je wyczysciłem.

    Gra równo, ale strasznie obcina pasmo. Czego to może być wina? Taśmy, głowicy?

    Pozdrawiam.
  • #15
    jdubowski
    Tube devices specialist
    Bobekmaster wrote:
    Gra równo, ale strasznie obcina pasmo. Czego to może być wina? Taśmy, głowicy?


    Sprawdź czy ustawienie skosu głowicy jest właściwe, oraz czy pionowa pozycja głowicy jest właściwa. Oczywiście zuzyta głowica też da efekt obcięcia pasma (obejrzyj czoło głowicy przez lupę).
  • #16
    remek_k
    Level 11  
    Witam. Wyczyśc dobrze głowice - powinno pomóc. To co jdubowski napisał sprawdź szczelinę w rdzeniu głowicy powinna być wyraźnie widoczna.
    Inną przyczyną może być odsłuch taśmy nagranej na innym magnetofonie. Poprostu głowica inaczej ustawiona. Spróbuj nagrać fragment i go odtworzyć. Jeśli będzie dobrze to masz potwierdzenie.
    Pozdrawiam.
  • #17
    Bobekmaster
    Level 24  
    OK. A jak ustawić skos głowicy? Przy włączonym odczycie ustawiać na słuch?
    Czy wystarczy przeczyścić głowice spirytusem? - tak już zrobiłem wczesniej.

    Pozdrawiam

    Dzisiaj przeprowadzę zapis i się zobaczy.
  • #18
    jdubowski
    Tube devices specialist
    Bobekmaster wrote:
    OK. A jak ustawić skos głowicy? Przy włączonym odczycie ustawiać na słuch?


    Na słuch sie da - mostek ma do regulacji głowicy 2 śrubki o małej średnicy (bezpośrednio nad głowicą) oraz jedną nakrętkę (obok).
    Właśnie ta nakretka odpowiada za skos.
    Śrubki regulują przesuw głowicy w pionie - czyli ustawienie ścieżek względem brzegu taśmy. Po regulacji śrubkami trzeba zawsze poprawić skos, bo od regulacji on sie "rozjedzie".


    Bobekmaster wrote:
    Czy wystarczy przeczyścić głowice spirytusem? - tak już zrobiłem wczesniej.

    Obejrzyj czy czoło jest czyste - tam może być klej do łaczenia zerwanych taśm albo przyklejona klucha tlenku żelaza z taśmy, która po 30-tu latach nie odlezie przez przemycie wacikiem.
  • #19
    Bobekmaster
    Level 24  
    A mógłbyś napisać opis krok po kroku?
    Zapewne wielu osoom by to pomogło. Na necie nie ma żadnego sensownego opisu regulacji głowicy.

    Czy to ma być tak że krawędź taśmy jest idealnie na krawędzi paska odczytowego w głowicy? Nie powinno być zapasu?
  • Helpful post
    #20
    krzem3
    Level 17  
    Witam.

    Serwisowa regulacja położenia głowicy uniwersalnej względem taśmy w magnetofonach ZK-140, ZK145.

    Magnetofon należy uruchomić w układzie odczytu. Przed przystąpieniem
    do regulacji położenia głowicy należy tak wstępnie ustawić jej położenie
    przez pokręcanie wkrętem cylindrycznym h aby górny brzeg taśmy
    pokrywał się z górną krawędzią rdzenia, a czoło głowicy było równoległe do wałka napędowego. po nałożeniu taśmy testowej(do regulacji
    położenia głowic czterościeżkowych) nagranej sygnałem 8kHz, 500Hz,
    333Hz, przed regulacją taśmę należy przewinąć tam i z powrotem.
    Przy odczycie odcinka C (333Hz) różnica poziomów napięć odczytana na woltomierzu (rys.5.33) ze ścieżki 1 i 3 nie może być większa niż 2dB.
    Przy otrzymaniu większych różnic należy głowicę wymienić.
    Odczytując odcinek B (500Hz) należy tak ustawić wysokość głowicy przez pokręcenie wkrętem h (rys.6.2) aby uzyskane poziomy ze ścieżek 1i3
    różniły się o tę samą wartość, jak przy odczycie odcinka C (333Hz)
    z tolerancją +-1dB. Na przykład jeżeli przy odczycie odcinka C (333Hz)
    poziom ścieżki 1 jest wyższy o 2dB od poziomu ścieżki 3, to przy
    odczycie odcinka B (500Hz) poziom ścieżki 1 też musi być wyższy o 2dB
    +-1dB od poziomu ścieżki 3. Odczytując odcinek A (8kHz) należy ustawić
    w pionie skos szczeliny regulując wkrętem h (rys. 6.2) tak, aby uzyskać
    maksymalne poziomy ze ścieżki 1i3. Jeżeli poziomy te wypadają przy innym położeniu wkrętu, należy wówczas ustawić go w położenie pośrednie. Następnie sprawdza się różnicę napięć z obu ścieżek, która
    nie powinna być większa od 2dB, po uwzględnieniu różnicy poziomów
    zmierzonych przy odczycie odcinka C (333Hz). Na przykład jeżeli przy
    odczycie odcinka A (8kHz) poziom ścieżki 1 jest wyższy o 4dB od poziomu
    ścieżki 3, a przy odczycie odcinka (333Hz) był on wyższy o 2dB, to w tym
    przypadku stwierdzamy, że różnica poziomów jest dopuszczalna (4-2=2dB
    Jeżeli natomiast przy odczycie odcinka A (8kHz) poziom ścieżki 1 jest np.
    niższy o 1dB od poziomu ścieżki 3, a przy odczycie odcinka C (333Hz) był
    on wyższy o 2dB , to stwierdzamy że różnica poziomów jest
    niedopuszczalna i wynosi 1 + 2 dB.
    Ze względu na wzajemny wpływ regulacji (przy odczycie odcinka A i B)
    należy obie czynności powtarzać aż do uzyskania pożądanych wyników.
    Jeżeli różnica poziomów przy odczycie odcinka A (8kHz) przekracza
    wartości dopuszczalne , należy sprawdzać prawidłowość przylegania taśmy do głowicy. Negatywne wyniki może również spowodować zużyta taśma testowa (pofalowana górna krawędź taśmy)
    Osobno zamieszczę rysunki. Wykorzystano materiał z książki Magnetofon ZK 120, ZK 125, ZK 140, ZK 145.

    krzem3
  • #21
    Bobekmaster
    Level 24  
    A jeśli ktoś nie ma kasety serwisującej?..

    Dodano po 27 [minuty]:

    I jeszcze problemem jest że w funkcji zapis wogóle mi nie kręci taśmą, i nie dociska jej.
  • #22
    krzem3
    Level 17  
    Witam.

    Przytrzymaj przycisk zapisz i wciśnij start.
    Jeżeli nie masz taśmy testowej musisz ustawić na słuch, trzeba sporo
    cierpliwości. Górny brzeg taśmy ustaw do górnej szczeliny ścieżki,później
    wyreguluj skos głowicy w stosunku do taśmy aż usłyszysz wyraźne
    wysokie tony odtwarzanego utworu. Jak potrenujesz kilka godzin to już
    będziesz wiedział o co chodzi, najlepiej do odsłuchu przy regulacji głowicy
    zastosować słuchawki. Potencjometr regulacji barwy dźwięku ustawić
    na wysokie tony. Taśmy serwisowe były używane przez serwisy naprawy
    sprzętu, przypadkiem można było spotkać w sklepie.

    krzem3
  • #23
    Bobekmaster
    Level 24  
    Już sam wczoraj po pooglądaniu układu dźwigni doszedłem co i jak.
    Dokonałem apisu, i według mnie dźwięk jest dużo lepszy, i ma dość dużo wysokich tonów. Głowica oryginalnie jest ustawiona tak że krawędzie taśmy i głowicy stykają się. Wiec położenia głowicy nie będę regulował. Najwyżej skos po dobrym (dobrym kasowaniu wcześniejszej zawartości) nagraniu.

    Problemem jest za to głowica kasująca. Jej górna ścieżka wystaje trochę poza taśmę. Problem ten objawia się tak, że po zapisie słychać to co się nagrało, a w cichszych momentach słychać to co było wcześniej nagrane.
    Nie zauważyłem regulacji pozycji głowicy kasującej. Może trzeba wyregulować prąd podkładu do niej?

    Inną sprawą jest że ta taśma jest tak syfiasta że po chwili nagrywania znowu musiałem czyścić głowice z białawego nalotu..
  • Helpful post
    #24
    AlekZ
    Vacuum tubes specialist
    Prąd podkładu reguluje się jedynie dla głowicy uniwersalnej, nie dla kasującej. Dla tej drugiej mamy tzw. prąd kasowania. Jeśli taśma przejeżdża w sposób nieprawidłowy przed głowicą kasującą to nie pomoże żadne zwiększanie prądu kasowania. Trzeba poprawić prowadzenie taśmy.
    Przydałyby się jednak zdjęcia, by stwierdzić, jak prowadzona jest ta taśma.
    Dodatkowo, jeśli głowica uniwersalna jest ustawiona niewłaściwie, to skutkować to może identycznym efektem. Przed głowicą przejeżdżać może bowiem nieskasowany fragment ścieżki (różne ustawienie wysokości obu głowic) i stąd złudzenie zbyt małego prądu kasowania.
  • #25
    Bobekmaster
    Level 24  
    Zdjęcie może być tylko z komórki, ale wątpię żeby było coś widać.
    Głowica kasująca jest wyżej niż uniwersalna. Jest za wysoko w porównaniu do taśmy, za to uniwersalna jest chyba ok. Taśma opiera się na głowicach, dwóch pręcików (mają takie wcięcie akurat tam gdzie jest taśma. ) i na krańcach odlewu tego systemu z głowicami.

    A więc głowica kasująca jest za wysoko, w stosunku do reszty. Reszta idealnie pasuje do taśmy.

    Może trzeb podnieść głowice uniwersalną i te prowadzenie taśmy, żeby dostosować to do wysokości głowicy kasującej?

    Pozdrawiam
  • #26
    krzem3
    Level 17  
    Taśma testowa do regulacji głowic czterościeżkowych.

    Uwaga. Odcinek A do ustawiania szczeliny w pionie.
    Odcinek B do ustawiania wysokości.
    Odcinek C do kontroli czułości systemów.

    krzem3
  • #27
    krzem3
    Level 17  
    Witam.

    Wyższa krawędź taśmy musi dokładnie pokrywać górną szczelinę rdzenia
    głowic, zarówno głowicy zapisującej-odczytującej jak i głowicy kasującej,
    ani wyżej, ani niżej. Moim zdaniem najlepiej pożyczyć lub kupić dobrej jakości taśmę nagraną na magnetofonie o fabrycznym ustawieniu głowic. Wówczas będziesz mógł odtwarzać inne nagrane taśmy bez możliwości
    ciągłego ustawiania głowicy.

    krzem3
    ZK145 - naprawa i konserwacja
  • #28
    Bobekmaster
    Level 24  
    Ta głowica jest fabrycznie ustawiona. Jeszcze nie kręciłem nią, a i ma pomalowane nakrętki itp.

    Nie wiem z czego to wynika, ale głowica kasująca jest za wysoko.
  • #29
    jdubowski
    Tube devices specialist
    Bobekmaster wrote:
    Nie wiem z czego to wynika, ale głowica kasująca jest za wysoko.


    Zapewne z przetarcia ograniczników na słupkach prowadzących taśmę. Da się to czasem naprawić przez odpowiednie pokręcenie słupkami prowadzacymi po poluzowaniu srubek mocujących.
  • #30
    Bobekmaster
    Level 24  
    A mógłby ktoś zrobić foty jak to ma wyglądać? Bez taśmy i z ?
    Bo już się pogubiłem.

    U mnie pręciki w prowadzeniu taśmy, tam gdzie przylega taśma nie są okrągłe, ale ścięte lekko.