Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

komputer wiesza się przy emule i bitcomet

20 Paź 2008 18:30 3128 20
  • Poziom 9  
    Witam Mam nowy komputer wszystko poza opisanym poniżej problemem działa bez zarzutów a czasami nawet lepiej niż dobrze. System Vista Basic. Po włączeniu eMule lub BitCometa po maksymalnie 2-3 minutach komp się totalnie wiesza nic nie można z nim zrobić trzeba restartować Ściąganie ze stron typu dobreprogramy czy rapidshare bez zarzutów jedynie przy wspomnianych programach wszystko staje i nic nie daje sie zrobić Pozdrawiam wszystkich
  • Poziom 39  
    Odinstalować, nie sciągać, kupować oryginały... Lub wypożyczać od znajomych do przesłuchania/obejrzenia.
  • Poziom 31  
    Może jest to zwiazane z otwarciem duzej liczby portów przez te programy. Sprawdz w managerze zadań jakie obciążenie procka dają te programy.
  • Poziom 9  
    Jak ceny w sklepach będą takie jak w USA lub Zachodniej Europie w porównaniu do ich siły nabywczej, tzn za 1,5-2 godziny pracy można sobie spokojnie sprezentować grę lub płytę to będę kupował!! Poza tym znajomi też ściągają więc druga część "porady" bez sensu. I tak gwoli ścisłości na serwerach są np darmowe piosenki, które zespoły specjalnie tam umieszczają, lub spolszczenia - notabene też w formie free. A teraz jeśli można to prosiłbym o pomoc w tym problemie osoby bardziej kompetentne. Z góry dziękuję.
  • Specjalista AGD
    Bardziej takie programy zużywają ogromne ilości pamięci. Może się mylę, ale na własne oczy widziałem, jak po załączeniu takiego programu zużycie wzrosło o około 500MB. Przed uruchomieniem wejdź do menadżera zadań (CTRL+ALT+DELTE) i zakładka WYDAJNOŚĆ. zobaczysz jak jest przed, a po uruchomieniu danego programu, które wymieniłeś.
  • Poziom 9  
    A jeśli byłoby to spowodowane otwarciem zbyt dużej liczby portów to co trzeba było by zrobić?? Wiem, że te pytania są może durne, ale w sprawach technicznych, czyli całego tego sprawdzania różnych detali jestem zielony.

    Dodano po 6 [minuty]:

    U mnie zużycie procesora tak jak pisałeś skoczyło z ok 860MB z włączonymi 3 stronami i outlook expressem do ok 880MB po włączeniu eMule Powtórzyłem to 2 razy i oba wyniki jednakowe. Więc to raczej nie to. A zużycie skoczyło, ale tylko na chwilę na 30-kilka % po czym ponownie spadło do kilku-kilkunastu.

    Dodano po 4 [minuty]:

    A w przypadku BitComet procesor skoczył z tych ok 860MB na trochę ponad 900MB.
  • Spec od komputerów
    Usun limit polaczen tcp przy pomocy np. XP-AntiSpy (opcje znajdziesz w gornym menu programu).
  • Poziom 9  
    Ściągnąłem ten program w wersji V3.96-8 i intensywnie szukałem limitu połączeń, ale nigdzie nie mogę tego znaleźć. Nawet w pomocy jest napisane o zmianie tego limitu lecz niestety nie jest napisane co zrobić, aby zamieszczona w pomocy tabela służąca do ustawienia limitu się pojawiła.

    Dodano po 15 [minuty]:

    Wszędzie jest napisane aby wejść w opcje specjalne i limit połączeń, tylko u mnie po wejściu w opcje specjalne są tylko 3 rzeczy a mianowicie: odśwież, ustaw serwer czasu i tryb administratora a limitu połączeń ani widu ani słychu niestety.
  • Poziom 39  
    p.s. Gwoli ścisłości, w dalszym ciągu mam na myśli oryginalne nośniki. Pożyczane w ramach Fair-Use.
  • Poziom 31  
    Czy od poczatku po zainstalowaniu emule i bitkomety były takie problemy , czy stalo się tak dopiero później po jakimś czasie ? Jeśli na poczatku po zainstalowaniu programów bylo oki proponowałbym wrzucić log z hijack this w zalaczniku.
  • Poziom 9  
    Właśnie po jakimś czasie Komputer jest nówka mam go może z 6 tygodni Przez pierwsze 1-1,5 tyg było dobrze, a potem te zawieszania nagle się pojawiły Nawet ze 2 czy 3 razy nagle ekran zrobił się cały niebieski z napisem mniej więcej, że system zostanie wyłączony z nieznanych przyczyn po czym cała strona dalszych wyjaśnień, ale niestety nie wiem co jest dalej napisane bo pojawia się to dosłownie nie na dłużej niż 5 sekund po czym następuje wyłączenie i ponowne włączenie komputera i po takim czymś można spokojnie ściągać, ale po wyłączeniu komputera i po ponownym włączeniu zawieszanie powraca.
  • R.I.P. Zasłużony dla elektroda
    Proszę wkleić na forum w załączniku log z hijackthis.
  • Admin grupy komputery
    Podaj też w jaki sposób łączysz się z internetem oraz jaką masz prędkość łącza ?
    -Czy kartą sieciową (jeśli tak jaką ) czy może modem USB (podaj model) ewentualnie inna metoda - też napisz .
  • Poziom 9  
    Internet mam z dialogu o prędkości 1MB a co do komputera to: Procesor Intel Pentium Dual Core T2330 1.60GHz, FSB 533 MHz
    Prędkość CPU 1.6 GHz
    Pamięć RAM 2 GB
    Rodzaj pamięci DDR 2 667MHz
    Max. wielkość pamięci 2 GB
    Karta grafiki Intel GMA X3100
    Wielkość pamięci karty graficznej maks. 256MB
    Modem V.92
    Karta sieciowa 10/100 MBit LAN, Wireless 802.11a/b/g LAN
    Łączę się za pomocą kabla nie mam jeszcze routera

    Dodano po 23 [minuty]:

    W załączniku dołączam log z hijackthis
  • Spec od komputerów
    Daj w zalaczniku log z combofix (zwykly txt, a nie doc!).

    Co do limitu polaczen to pod Vista trzeba zainstalowac latke (znajdziesz na google).
  • Spec od komputerów
    Wklej do notatnika:
    REGEDIT4

    [-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{ca79c5e7-824f-11dd-bbf7-00030d86091d}]

    [-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{ffac8109-7909-11dd-9873-00030d86091d}]

    Zapisz jako fix.reg i uruchom.
    Poczytaj tez podwieszony watek w dziale Pogotowie Antywirusowe dotyczacy zapobiegania infekcji z pendrive'a.

    Nie ma to jednak zwiazku z problemem.

    Poczytaj tez o usunieciu limitu polaczen:
    http://wss.pl/frmThread.aspx?tid=50846
  • Poziom 9  
    Problem nadal istnieje Postanowiłem zapisać podpis problemu i go dołączam może komuś to coś więcej powie Postaram się także zrobić fotkę blue screena jak tylko się pojawi (są one dwojakiego rodzaju - jeden jest statyczny i nie znika, natomiast na drugim na dole strony są odliczane szybko procenty i gdy wartość osiągnie 100% komp sam się uruchamia ponownie, ekran jest niebieski jedynie ok 5 sek więc tego raczej nie uda mi się uchwycić)
  • Poziom 9  
    Jest jeszcze jedna rzecz Zauważyłem, że programy p2p działają bez zarzutów po zainstalowaniu aktualizacji, ale tylko w tym dniu, na następny dzień sytuacja wraca do stanu poprzedniego czyli komp po krótkim czasie od włączenia tych programów się wiesza
  • Poziom 31  
    Usuń te wpisy w Hijack this

    O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll

    O9 - Extra button: BitComet - {D18A0B52-D63C-4ed0-AFC6-C1E3DC1AF43A} - res://C:\Program Files\BitComet\tools\BitCometBHO_1.2.8.7.dll/206 (file
    missing)

    Usuń i sprawdź

    Jeśli nie bedzie ok, sprawdź na tej stronce http://www.virustotal.com/pl/ ten plik: RecInfo.exe znajdujacy sie w C:\RecInfo
    podajesz ścieżke do pliku i czekasz na wynik. (plik normalnie powinien być informacja przypominajaca o wykonaniu Recovery CD/DVD ale co to jest nie wiem). Jeśli stronka wykryłaby jakieś podejrzenie podaj log ze skanowania.
  • Poziom 9  
    Usunąłem te 2 wpisy a plik potraktowałem podaną stroną Nic nie wykazało Problem niestety nadal aktualny