Elektroda.pl
Elektroda.pl
X
TermoPasty.pl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mądrości na temat Radmorów - wymiana informacji

PiAsKoS 17 Sie 2004 09:24 307440 1864
  • #151 17 Sie 2004 09:24
    ALTON
    Poziom 38  

    Te bc zastąp BD135 i 136 - zauważalny jest spadek szumu odziwo,oczywiście wtedy nie dajesz na nie żadnego radiatora bo poco.Polecam takie rozwiązanie :).Same bc to zabytki i juz takich nie dostaniesz niestety.

  • TermoPasty.pl
  • #152 17 Sie 2004 10:44
    Vault Dweller
    Poziom 29  

    Ja tam trzymam jeszcze parę BC313, z 211-tkami jest problem, ale odpowiednikiem jest- niestety dość drogi- BC141.

  • #153 17 Sie 2004 12:50
    Seentag
    Poziom 12  

    Przesmarowałem potencjometr i pomogło :) teraz oba kanały pięknie działają.

    Ja nie rozumiem !! jak można wyrzucić Radmora na śmietnik ??!! ja wrzucając radmora zabiłbym cząstke siebie :) niektórzy ludzie nie mają szacunku do polskich produktów :x może jak będe przechodził koło śmietników to będzie taki stał taki korektor piękny...marzy mi się taki..

    Dla tych co wyrzucają Radmora na śmietnik proponuje 100 Lat więzienia albo lepiej krzesło elektryczne.

  • #154 17 Sie 2004 14:15
    50146
    Użytkownik usunął konto  
  • #155 17 Sie 2004 15:03
    Vault Dweller
    Poziom 29  

    Raczej nie osiągnąłbyś zamierzanego skutku bo tam po stronie wtórnej napięcie jest niskie... Co innego trafa od wzmacniaczy i radioodbiorników lampowych.

    Ale wyrzucanie Radmora to po prostu świętokradztwo- to trzeba przyznać. Wróćmy lepiej do tematu amplitunera a nie wymierzania sprawiedliwości ;)

  • TermoPasty.pl
  • #156 17 Sie 2004 16:01
    przemo666
    Poziom 22  

    Zdecydowałem, że zamiast bc313 i 211 dam bd139 i 140 :) Wprawdzie znalazłem w jednym sklepie bc313 i 211 po 3,5zł za sztuke ale stwierdziłem, że bd139 i 140 (za 0,7zł :) ) dłużej pochodzą... no i oczywiście 14zeta za 4 badziewne tranzystorki to przesada:)

  • #157 17 Sie 2004 21:00
    olaf x
    Poziom 31  

    mały wtret do tematu, błądzac po stronach znalazłem cos takiego:
    www.radmory.friko.pl
    moze sie do czegos przyda? :D moze z czasem cos tam przybedzie?

  • #158 18 Sie 2004 10:28
    bigwig
    Poziom 12  

    A co powiecie na RDS do Radmorka?

    Czy to wogóle możliwe?

  • #159 18 Sie 2004 15:16
    Vault Dweller
    Poziom 29  

    olaf x napisał:
    mały wtret do tematu, błądzac po stronach znalazłem cos takiego:
    www.radmory.friko.pl
    moze się do czegos przyda? :D moze z czasem cos tam przybedzie?

    Dzięki za tę stronę! Bardzo fajna jest.

    A ja mam zamiar zrobić symetryzator antenowy do Radmora (kablówka-> gniazdo dipolowe) tylko nie wiem jak się za to wziąć bo w w.cz. nie siedziałem... Inna sprawa to jest to, że wkrótce może sprawię sobie Toskę i zrobię monitory (bo ten amplituner zmieści się w RACKu czyli szafie radiowęzła- plany wykorzystania: przeróbka na rozdzielany preamp (a w tym ew. przełącznik omijania korektora ale nie wiem... chyba jednak nie ;)) i końcówkę mocy i wykorzystanie tej ostatniej jako wzmacniacz odsłuchu, a poza tym można by było używać preampa RIAA i tunera przez wyjście magnetofonowe) i Radmor poszedłby do małego pokkoju z TV, mógłby tam wraz z kolumnami służyć jako "hi-fi wspomagające telewizor"- zwłaszcza jakbym miał cztery kolumny i zrobił pseudokwadrofonię.

  • #160 18 Sie 2004 16:07
    przemo666
    Poziom 22  

    W moim radmorku były padnięte oba kanały i wymieniłem już wszystkie tranzystorki i elektrolity w obu płytkach wzmacniaczy i elektrolity w przedwzmacniaczu. zostały mi jeszcze do wymiany bd135 i 2n3055 i mam takie pytanko... W sklepie dostałem 2 sztuki 2n3055 o wzmocnieniu około 30 i kolejne 2 o wzmocnieniu około 60. Czy bedzie jakaś różnica miedzy kanałami? (czy jeden bedzie grał głośniej) jak założe np na lewy 2X 2n3055 o wzmocnieniu 60 a na prawy 2X 2n3055 o wzmocnieniu 30??
    Jak je rozmieścić żeby było ok?

  • #161 18 Sie 2004 20:41
    Trabi
    Poziom 36  

    Panowie, niniejszym informuję że kolejny egzemplarz "RADMORA 5102" (ten który znalazłem) został uratowany od "śmierci" i w 99,9% doprowadzony do użytkowania. Ten 0,1% to brak 4 pokręteł strojenia ;-) . Jest też już przestrojony na 88-108MHz; poszło bardzo łatwo i przyjemnie.

    Udoskonalenie:
    Dodatkowo z tyłu założyłem 2x4 zaciski głośnikowe (przykręcane - dawcą był spalony wzmacniacz Technicsa), oraz gniazda DIN zdublowałem gniazdami CINCH (2x4; ten sam dawca organów). Wreszcie kable głośnikowe można normalnie i porządnie zamocować. /fot1.jpg/

    Poruszyłem też na forum temat monitorowania wyjścia magnetofonowego, ale udało mi się samemu to rozwiązać. Potrzebny był do tego dodatkowy przełącznik - ja wykorzystałem do tego ten od "wyciszania" (zrezygnowałem z tej funkcji). Teraz służy on do włączania wejścia magnetofonowego. Tym samym (po zmianach) można mieć nadal czynny i pracujący tuner (CD, gramofon), a słuchać magnetofonu. Jeśli magnetofon ma funkcję MONITOR, po przełączeniu go w ten tryb, w kolumnach słychać sygnał z tunera (CD, gram.). Tym samym można odsłuchiwać w czasie nagrywania to, co sie właśnie nagrało.
    Funkcja b.przydatna a wręcz nieodzowna przy tego typu magnetofonach (regulacja BIASu i porównywanie oryginału z nagraniem "na żywo").
    W załączeniu zdjęcie schematu z przedwzmacniaczem z wprowadzonymi przeze mnie poprawkami /fot2.jpg/
    Działa w 100% tak jak powinno.

    Co do odsłuchu amplitunera - jestem zaskoczony tak jakością, jak i mocą. Trafo po byku zaspokaja pobór prądu przy głośnym graniu (biedni sąsiedzi ;) ) chyba z dużym zapasem, bo nawet nie "siada" oświetlenie wskaźników. Mam podłączone narazie kolumny własnej roboty (40W, kopułka, 2xszerokopasmowe 10cm, zwrotnica, tunel), i przy ustawionej głośności na 6-7 głośniki nic nie charczą - niestety przy Technics'ie głośniki zaczynały "strzelać" i nie sposób było wzmacniacz rozkulać. Bas miękki ale potężny, góra b.wyraźna, nie "strzykająca w uszy".

    LUDZIE! RATUJCIE RADMORY! Taki sprzęt nie może się niszczyć!

    Pozdrawiam.

  • #162 18 Sie 2004 22:42
    Vault Dweller
    Poziom 29  

    Opisz swoje doświadczenia związane z przestrajaniem Radmora. Jaka głowica (zamknięta czy otwarta pucha była), jakie elementy trzeba było usunąć albo co, czym pokręcić, z jakich przyrządów pomiarowych korzystałeś- czy na słuch? A i jaka antena (i jak ją zrobić :)). Ja w sprawach "wielkiej czastoty" jestem zielony i jakiś fachowiec od tych spraw mógłby mi pomóc...

  • #163 18 Sie 2004 22:58
    ALTON
    Poziom 38  

    Heh coś pięknego.Ile bym dał żeby go dziś mieć.Kiedyś miałem 5 sztuk naraz na szafie....niestety wszystkie z czasem wyparowały....A to sprzedałem......a to zamieniłem na co innego .... a to ROZEBRAŁEM :sad: .Boże jaki ja głópi byłem.Dziś czuje że to był ogromny błąd :!:.Najciekawsze było to że miałem 5 sztuk które o dziwo kupiłem można powiedziec hurtowo od zaprzyjaźnionego pana z serwisu RTV za 150zł ;(.

  • #164 19 Sie 2004 09:52
    Vault Dweller
    Poziom 29  

    A ja, jak byłem jeszcze 13letnim gówniarzem, rozebrałem swojego AT9100... żałuję tego ;)

  • #165 19 Sie 2004 23:20
    Trabi
    Poziom 36  

    Vault Dweller napisał:
    Opisz swoje doświadczenia związane z przestrajaniem Radmora. Jaka głowica (zamknięta czy otwarta pucha była), jakie elementy trzeba było usunąć albo co, czym pokręcić...

    Głowica w nim jest typu otwartego - ekran tylko w postaci blaszanych "ścianek".
    ELEMENTY:
    Wylutowałem kondensatory: C102-stopień wstępny, C113-drugi stopień, C118-mieszacz, C117-heterodyna i C124.
    Cewki L105 i L106 musiałem sprzęgnąć kondensatorem 3,3pF, bo miał tak małą czułość, że ledwo ruszał się wskaźnik sygnału.
    W cewce L106 musiałem zamienić ferrytowy rdzeń na rdzeń mosiężny (6mm mosiężnej śrubki M4 z nacięciem na wkrętak) - ferryt wykręciłem zupełnie, a sygnał ledwo wzrósł. Po wymianie na mosiężny, rdzeń jest wkręcony prawie cały a sygnał "po byku".
    STROJENIE:
    Jak koledzy na forum zalecali (korzystałem z ich pomocy), najpierw heterodyna "poszła" do regulacji, aby uzyskać pokrycie całego pasma 88-108MHz na całym zakresie. L107 na dole zakresu, C120 na górze. Poszło jak "po maśle". Potem na zmianę dla dołu: L101,105,106 a dla góry C104,112,119 na zmianę - tak długo, aż sygnał wszedł ma maxa, zaskoczył stereodekoder i dalsze "kręcenie" nie dawało efektu. Rdzenie zalałem parafiną dla ustalenia.
    Cytat:
    ...z jakich przyrządów pomiarowych korzystałeś- czy na słuch?

    Tylko wskaźnik sygnału w radiu, słuch, sporo czasu, spokoju i kawy ;-) .
    Cytat:
    ...jaka antena (i jak ją zrobić :))

    Antena? Zwykły przewód który "robi" za antenę radiową w karcie TV w komputerze. Żaden wynalazek - zwykły kawałek przewodu. Druga sprawa, że mieszkam b.blisko masztu przekaźnikowego (radio i TV) więc u mnie Radmor odbiera nawet BEZ anteny i otwiera się czasem stereodekoder :D .
    Cytat:
    ...jakiś fachowiec od tych spraw...

    Hehehe, dzięki, ale ze mnie żaden fachowiec. Ot, czasem sobię coś tam przestroję dla samego siebie i zadowolenia że się udało.

    -----
    PS: już jest w 100% sprawny. Małych gałeczek do strojenia nie dostałem - sam je sobie wytoczyłem z aluminium; trochę roboty i wyglądają jak prawdziwe :) .

  • #166 20 Sie 2004 11:23
    Vault Dweller
    Poziom 29  

    Właśnie grzebę w swoim Radmorze i go "na porządnie" przestrajam, na górnym końcu heterodyna i obwody pośredniej już nastawione i BISkę (stacja na górnym skraju łódzkiego pasma) łapie i to w stereo... Trzeba będzie jeszcze podstroić p.cz. i heterodynę dla dolnego końca pasma i voila.

    BTW jak rozruszać rdzenie ferrytowe?

    edit
    Radmor gra pięknie, niestety nie mogłem ruszyć ferrytowych rdzeni cewek i od dołu nie jest najlepiej... Ale głównie słucham na 101,3FM (w Łodzi to jest Radio Złote Przeboje), a nie radia sami-wiecie-jakiego.

  • #167 20 Sie 2004 23:48
    wzmak123
    Poziom 18  

    Naprawiałem kiedyś kumplowi radmora 5412 i miałem zrobić moduł wzmaka i zamiast BD649 wsadziłem tip122 a za BD650 - tip127 na bazach tranzystorów ustawiłem napięcie 1,15V wymieniłem elektrolity i gdy podłączyłem już podłączyłem sprzęta pod kolumny to wysokie tony miały bardziej ciepły dzwięk. Proponuje sprawdzić koszt tipów to wydatek 2-3 zł więc co szkodzi spróbować.

  • #168 21 Sie 2004 00:16
    sułek
    Poziom 14  

    bigwig napisał:
    A co powiecie na RDS do Radmorka?

    Czy to wogóle możliwe?

    Ja mam RDSa w Radmorze od ponad 2 lat i działa bez problemu. Jest w tunerze pin z sygnałem zespolonym przed dekoderem: wystarczy się dolutować tam z z jakimś kitem RDSowym i po kłopocie.

  • #169 21 Sie 2004 15:37
    Vault Dweller
    Poziom 29  

    A wyświetlacz gdzie i jak założyłeś? Wywaliłeś diodowe wskaźniki dostrojenia jeżeli masz 5102T(E)?

  • #170 21 Sie 2004 16:11
    Seentag
    Poziom 12  

    a ja tam nie narzekam na mojego Radmora :D dziś prawie oberwałem z membrany :/ napier...alało napier...alało aż wypierdzieliło membrane :/ moja biedna tuba basowa :( te 70 Watt rozerwało membrane na strzępy...ehh w rurce pozostał tylko kosz i jakieś części 8) to dzisiejsze moje przeżycie związane z tą firmą nazywającą się Radmor :twisted:

  • #171 21 Sie 2004 16:21
    Ptolek
    Poziom 36  

    Ostatnio miałem na stole Radmora 5102 do przestrojenia :) Już go przestroiłem, zakres jest idealny, czułość niczego sobie chociaż mój T3015 lepiej sobie radzi... Stroiłem bez żadnych przyrządów oprócz radia z zakresem CCIR, lutownicy, 3 śrubokrętów i kawałka druta jako antena (najlepsze do przestrajania!).


    Cytat:
    BTW jak rozruszać rdzenie ferrytowe?

    edit
    Radmor gra pięknie, niestety nie mogłem ruszyć ferrytowych rdzeni cewek i od dołu nie jest najlepiej...

    Żeby rdzenie się rozruszały, napuszczam rzadkiego oleju (dobra byłaby nafta ale ja używam oleju do maszyn do szycia) i dopiero po nasiąknięciu próbuję je ruszyć. Czasem i to nie pomaga. Jeżeli rdzeń się skruszy przy rowku na śrubokręt, wylutowuję cewkę, wykręcam go od drugiej strony (od dołu), odwracam rdzeń dobrym końcem do góry i po nasmarowaniu można już normalnie kręcić. Ale lepiej uważać, bo rdzeń ma tylko 2 końce :D.
    Cytat:
    Głowica w nim jest typu otwartego - ekran tylko w postaci blaszanych "ścianek".

    O którego radmora chodzi ? Bo jak o 5102 to zgubiłeś pokrywke :) u mnie była :)

  • #172 21 Sie 2004 17:12
    Trabi
    Poziom 36  

    Ptolek napisał:
    Cytat:
    Głowica w nim jest typu otwartego - ekran tylko w postaci blaszanych "ścianek".

    O którego radmora chodzi ? Bo jak o 5102 to zgubiłeś pokrywke :) u mnie była :)

    Właśnie mam 5102 i głowica jest BEZ pokrywki. I była bez niej, bo nie ma typowej obudowy ekrany, tylko ścianki wokół heterodyny i jedna z nich jest przedłużona i oddziela st.wejściowy od reszty. Zwykłe blaszki; nie mogło tam być "dekla" bo by go nie było do czego zamocować.

    Sluchajcie, coś sie dziwnie czasem zachwouwuje wzmacniacz (???) - narazie ten objaw mialem dwa razy.
    Radio gra normalnie, tak do sluchania, bez "grzania" ile wlezie. Po jakimś czasie nagle lewa kolumna straciła wysokie tony (!?). Jak przyłożyłem ucho do kopułki - są wysokie, ale ciszej grają. Prawa gra normalnie. Podkręciłem siłę głosu na max na chwilkę (ułamek sekundy), kolumny huknęły po byku i.... wysokie wróciły :) . Potem grało już normalnie.
    Wczoraj wieczorem znów to samo - tępa lewa kolumna. Było późno, więc już nie tresowałem wzmachola. Dziś rano włączam - nie ma wysokich; głos na maxa na chwilkę - wróciły wysokie. I gra do teraz normalnie.
    PYTANIE: Co się dzieje? Czy to kolumna czy wzmacniacz? Jak wzmachol, to skąd takie dziwne zachowanie? Spotkał się ktoś z Was z tym?
    ---------------
    ERRATA: Zapędziłem się z pisaniem o elementach które wylutowałemz głowicy:
    C118 Z MIESZACZA NIE JEST USUNIĘTY! A C124 zmieniony był na 3,3p - inaczej ARCz by nie działa (bo i jak miała by, jak się odetnie?) :D

  • #173 21 Sie 2004 19:36
    przemo666
    Poziom 22  

    :arrow: Trabi
    Dzięki za sprostowanie bo już sie zacząłem zastanawiać co zrobiłem źle :) ... tylko jaką miał wartość ten c118 bo na moim niezbyt wyraźnym schemacie nie moge rozszyfrować... czy to było 18pF??

  • #174 21 Sie 2004 19:59
    Vault Dweller
    Poziom 29  

    :arrow: Trabi

    No to mam trochę do naprawienia w Radmorze...

    Co do tych wysokich tonów to:

    1) zamień kolumny
    2) jeśli wciąż jest to samo (ta sama kolumna ma te objawy mimo podłączenia do drugiego kanału) to sprawdź zwrotnice w kolumnach itp.
    3) jeśli po podmianie jest wciąż ten sam problem mimo zamieniemia kolumn to są one dobre, a zamień w Radmorze płytki wzmacniaczy mocy miejscami
    4) jeśli po zamianie brak wysokich tonów w drugim kanale- problem z jego wzmacniaczem mocy i tam szukaj uszkodzenia
    5) jeśli nic się nie zmieniło to końcówki masz sprawne, a problemy może stwarzać przedwzmacniacz- poszukaj najpierw w pobliżu przełącznika konturu a potem na płytce przedwzmacniacza, może to być zimny lut, zwarcie, wyschnięty elektrolit itp.

  • #175 21 Sie 2004 21:17
    Trabi
    Poziom 36  

    przemo666 napisał:
    ...jaką miał wartość ten c118 bo na moim niezbyt wyraźnym schemacie nie moge rozszyfrować... czy to było 18pF??

    Na schemacie jest faktycznie podane 18pF, u mnie w głowicy jest wlutowane 22pF.
    Tak się zastanawiam, czy gdybym wylutował tego C118, czy nie musiał bym wtedy zmieniać rdzenia ferrytowego na mosiężny w L106. Nie wiem.... ale jak już mi działa wszystko tak jak jest i działa dobrze, to nie będę znów zmieniał rdzenia i stroił wszystko od nowa :D .
    Vault Dweller napisał:
    ...Co do tych wysokich tonów...

    Dzięki za podpowiedzi. Kto wie, może coś ze zwrotnicą nie tak. Narazie czekam kiedy znów siądą wysokie. Jak na złość (a może i dobrze?) nie chce wysiąść i od rana cały czas ładnie gra :) ;złośliwość rzeczy martwych.

    -----------------
    To jak - nikt nie chce się zamienić korektorami? Mój czarny 5470 (real foto) zamienię na srebrnego 5470; jak z rejonu WLKP to po niego podjadę. Mogę dorzucić do tego sprawny polski magnetofon MSD1402 (real foro), bo mi leży i miejsce zajmuje.

  • #176 22 Sie 2004 14:13
    Vault Dweller
    Poziom 29  

    A żebym ja miał taki korektor... bym się cieszył. Poszukam na rynkach i w serwisach RTV- jak dorwałem R5102 za 20zł to może jeszcze się zdarzy taka okazja? Używałbym go jako studyjnego EQ w radiowęźle, bo ten FS0421 co mam ma trochę za mało punktów. Postawię na biurku zgrabnie amplituner i korektor a obok tego stół mikserski :)

  • #177 22 Sie 2004 16:40
    bigwig
    Poziom 12  

    sułek napisał:
    bigwig napisał:
    A co powiecie na RDS do Radmorka?

    Czy to wogóle możliwe?

    Ja mam RDSa w Radmorze od ponad 2 lat i działa bez problemu. Jest w tunerze pin z sygnałem zespolonym przed dekoderem: wystarczy się dolutować tam z z jakimś kitem RDSowym i po kłopocie.


    Może coś więcej na temat tego kitu. Musze się przyznać, że jestem trochę zielony w tym temacie. Ale o ile dobrze mapiętam, to był jakis artykuł w Elektronice Praktycznej.

    Sułek - czy podobny układ masz na myśli?

    Jaki jest poziom trudności i koszty realizacji tego dodatku (RDS w R5102)?

  • #178 22 Sie 2004 19:02
    PiAsKoS
    Poziom 15  

    witam...a nie wzial sie ktos moze za przestrojenie glowicy w Radmorq 5100?? jezeli tak to poprosil bym o opis...tez bym sprobowal..pozdrawiam

  • #179 25 Sie 2004 11:32
    Seentag
    Poziom 12  

    mam pytanko. troche głupie ale nie śmiejcie się :) nie znam się na tym :D a więc czy jest jakaś możliwosć podłączenia głośnika Eartquake db10 pod Radmora 5412 ? niby jest 4 x 50 Watt...pomyslalem, że może jest taka opcja aby zmostkować aby było 1 x 200 Watt ? bo ten głosnik ma 220 Watt RMS musze działać narazie na Radmorku puki nie dostane przesyłki z moimi dwoma blaupunktami Gta 4100 :D:D:D

  • #180 25 Sie 2004 13:01
    Rocky Horror
    Poziom 31  

    Generalnie nie jest możliwe osiągnięcie takich założeń.

    Mam tylko jedno pytanie, chociaż z grubsza retoryczne... Na jakiej podstawie wydedukowałeś że on ma 4x50W??