Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mądrości na temat Radmorów - wymiana informacji

PiAsKoS 07 Mar 2006 12:58 291861 1864
  • #1771 07 Mar 2006 12:58
    Rocky Horror
    Poziom 30  

    Cytat:
    Rozebrałem Radmora 5102TE i widzę, że na płytce pwm są inne wartości kondensatorów niż na Radmorze 5102. czy tak jest w istocie?

    Oczywiście, były różnice między kondensatorami. Dla przykładu, kondensator C1002 był większej pojemności tych wersjach, w których nie montowano diody Zenera D1001 - czyli 5102TE. Inną rezystancję miałby też rezystor R1007.


    PeterMan napisał:
    a przy okazji wymień ten rezystor R1005 na 4,7k lub nawet na 3,9k, a C1003 zostaw 22uF to zobaczysz jakiego wzmacniacz dostanie kopa.

    Nie wiem czy to taki dobry pomysł. Uzyskamy dzięki temu tylko większe wzmocnienie napięciowe, które i tak jest wystarczające. A wzrosną też nierównomierności w paśmie przenoszenia, zniekształcenia nieliniowe, szumy i pogorszy się współczynnik tłumienia...
    Nie ma to nic wspólnego z przysłowiowym "kopem". Po prostu kontur przy takich samych głośnościach jak wcześniej, będzie reagował bardziej. Wzrost wzmocnienia da pewne wrażenie wzrostu mocy (większa głośność przy takich samych ustawieniach regulatora głośności), co oczywiście nie jest prawdą.
    Akurat w tym modelu nie ma już czego poprawiać. Można tylko popsuć.

  • Megger
  • #1772 07 Mar 2006 13:59
    PeterMan
    Poziom 18  

    Najpierew coś sprawdź, a potem się wypowiadaj czy można coś poprawiać lub popsuć. A najlepiej będzie jak sami ocenią to właściciele tego modelu 5102 i właśnie ich pozdrawiam.

    P.S. Jeśli tak dobrze znasz się na radiotechnice to bardzo proszę podaj jakiś swój projekt poprawy brzmienia Radmora 5412. Jest tam wielkie pole do popisu, tylko nie mów proszę, ze końcówka mocy jest do wymiany. Zapewne wszyscy chętnie zbadamy twoje propozycje. Krytykować potrafi niestety każdy, a najwiecej robią to ci którzy nie robią nic.

  • Megger
  • #1773 07 Mar 2006 15:06
    Mateuss
    Poziom 19  

    PeterMan czy mógłbyś wyjaśnić tak naprawdę co zmienia ta drobna przeróbka czy są jakieś jej skutki inne niż wzrost mocy?? bo we wcześniejszych wypowiedziac nie doszukalem się takowej.

    Pozdrawiam
    ------
    Mój 5102 w trakcje przeglądu i remontu

  • Megger
  • #1774 07 Mar 2006 15:21
    PeterMan
    Poziom 18  

    Aż strach wypowiadać się tu na jakiś temat, aby nie dostać zaraz jakiś krytycznych uwag. Odpowiem, że prócz wzrostu mocy nic innego się nie zmieni. Mam właśnie przed sobą schemat końcówki mocy opracowanej przez mgr inż. Mieczysława Siedleckiego, którą sam osobiście testował i jego moc była 2x45W 4R przy napięciu symetrycznym 30V. Rezystor zastosował o wartosci 560R oraz 47uF. Ja osobiście modyfikując koncówkę mocy do innych celów użyłem maksymalnie 1 kilo. Ale nie radzę posuwać się, aż tak daleko bez doświadczenia ponieważ można uszkodzić tranzystory.

    P.S. Jako ciekawostkę podam, że posiadam schemat koncówki radmora 5412, która osiąga 70W przy 8R, oraz 100W przy 4R i zasilaniu symetrycznym 40V. Oczywiście tranzystory mocy są z innej serii oraz mocniejszy transformator sieciowy.

  • #1775 07 Mar 2006 16:02
    Rocky Horror
    Poziom 30  

    PeterMan napisał:
    Jeśli tak dobrze znasz się na radiotechnice to bardzo proszę podaj jakiś swój projekt poprawy brzmienia Radmora 5412. Jest tam wielkie pole do popisu, tylko nie mów proszę, ze końcówka mocy jest do wymiany. Zapewne wszyscy chętnie zbadamy twoje propozycje.

    Zostałem "wywołany do tablicy", a zatem wypada bym się wypowiedział stosownie do oczekiwań.
    Co można by zmienić w 5412.. W sumie kupę rzeczy. Pozwolę sobie wypunktowac propozycje jakie na chwilę obecną przychodzą mi do głowy:

    Blok przedwzmacniacza
    - kondensatory C401 i C437. We wczesnych egzemplarzach były instalowane elektrolity o pojemności 4.7uF, co przy sporej impedancji wejściowej tego amplitunera było totalnie chorym pomysłem (duże upływy). Wskazana wymiana na 470nF...do 1uF, najlepiej o dielektryku stałym.
    - kondensatory C402 i C439 - 10uF/40V
    - kondensatory C409 i C445 - jak wcześniej. 470nF...1uF o dielektryku stałym
    - Kondensatory C416 i C426 zamienić na 40-woltowe.
    - kondensatory C417 i C453 - 1uF o dielektryku stałym
    - kondensatory C418 i C454 - 22uF/40V
    - kondensatory C431, C432, C467 i C468 - 3,3nF
    - kondensator C473 - nie zaszkodzi zbocznikować kondensatorkiem 100...220nF

    Blok układu sterowania wzmacniacza mocy
    - rezystor R603 - 22kΩ
    - rezystory R604 i 605 - 1kΩ
    - rezystor R606 - 510Ω

    blok zasilaczy i wzmacniacza mocy
    - tranzystory T502 i T505 - BDV65B
    - tranzystory T503 i T506 - BDV64B

    To by było tyle jeśli chodzi o najważniejsze rzeczy. Powyższe zmiany powinny przyczynić się nie tylko do poprawy parametrów amplitunera, ale i zmniejszenia jego awaryjności - szczególnie jeśli chodzi o wzmacniacz mocy.
    Jak "odkryję" kiedyś jeszcze jakieś nowe możliwości modyfikacji o istotnym znaczeniu, dam oczywiście znać.

  • #1776 07 Mar 2006 16:24
    PeterMan
    Poziom 18  

    No, no dziękujemy. Szkoda, że te propozycje ujawniłes dopiero po namowach i opublikowaniu mojego projektu. Mam nadzieje, że je przetestujesz i dasz nam gotowy bezpieczny projekt.

    P.S. Sądzę jednak, że nie wniesie to wielkiego przełomu w brzmieniu, a nawet napewno. Jedynie te 3,3nF poprawi zakres tonów wysokich. Są to tylko małe kosmetyki.

  • #1777 07 Mar 2006 16:38
    Rocky Horror
    Poziom 30  

    Puki co niestety nie bardzo mam na czym wykonać projektu "demonstracyjnego". Choć przewala mi się przez ręce dość sporo 5412, własnego mam narazie tylko jednego i chciałbym go pozostawić w całkowicie oryginalnej formie ;-) . Tymbardziej że jest dość wczesny - numer seryjny 8500820 :-) .

  • #1778 07 Mar 2006 20:41
    _barman5
    Poziom 20  

    Witam, mam problem w z radiem w 5412,
    od pewnego czasu gdy włączałem amplituner po jakimś czasie poziom sygnału spadał, gubiło stereo aż wkońcu prawie wcale nie odbierał radia. teraz od razu po włączeniu prawie nic nie odbiera. co sie mogło zepsuć? dodam jeszcze że mam uszkodzonu UL7523N (już mam nowy zamówiony)-do programatora szło za niskie napięcie, ale to chyba nie ma nic związanego z moim problemem.

    zauważyłem jeszcze, że gdy zaczynam podłączać antene pod cewki lub trymetry to poziom syg. troche rośnie a gdy podłącze pod wyj. antenowe do tylko lekko słychać stacje radiową

  • #1779 07 Mar 2006 21:02
    Kakens20
    Użytkownik obserwowany

    Witam ja posiadam radmora 5102te po przejsciach. po wymianie koncówki głusza cisza nawet szumu z radia ni ma. Jakieś pomysły. wymieniałem traznystory z jednej koncówki słytki sterowania zamowiłem na allego. po pomiarach dochodze do wniosku ze koncówki mocy chodzą prawidłowo ale czemu nie ma dzwięku ??
    Kamil

  • #1780 07 Mar 2006 21:06
    _barman5
    Poziom 20  

    jak "po przejściach" to może nie masz tej złączki do korektora z tyłu Amplituneru i dlatego nie słychać dźwięku?

  • #1781 07 Mar 2006 22:49
    PeterMan
    Poziom 18  

    Barman5

    Po wymianie tego układu scalonego UL7523N, powinno wszystko wrócić do normy. Prawdopodobnie działo się coś z napięciem 7,2V na układzie scalonym w p.cz.

  • #1783 08 Mar 2006 12:46
    robi66
    Poziom 12  

    Pytanie do specjalistow od 5412. W moim amplitunerze przy wlaczeniu innych urzadzen niz UKF zawsze cichutko jest slyszalny tuner. Oczywiscie przy ustawieniu dosc duzej glosnosci. Czerwony przelacznik z tylu nie bardzo sie sprawdza. Czy generalnie ten typ tak ma ? Jaka jest tego przyczyna ?

  • #1784 08 Mar 2006 13:26
    zbig10101
    Poziom 13  

    wg instrukcji : Jeżeli wyłącznik pracy amplitunera jest w pozycji innej niż "UKF wył" to niezależnie od położenia przełączników (gramofon, tuner AM, UKF) pracuje tuner FM i może być wykorzystany do nagrywania programu UKF na magnetoon (2) przy jednoczesnym wykorzystaniu wzmacnacza m.cz. do odsłuchu sygnału z gramofonu, tunera AM, tunera FM (UKF), magnetofonu(1) lub mikrofonu. Pozycja wyłącznika "UKF wył" wówczas jest wyłączona dwutorowa praca amplitunera i tunera FM, pracuje tylko wtedy, gdy włączony jest przycisk UKF. Tak informuje instrukcja. Wyłącznik "dwutorowej pracy amplitunera" dla informacji znajduje się z tyłu obudowy.

  • #1785 08 Mar 2006 13:38
    robi66
    Poziom 12  

    Dzieki zbig za przytoczenie fragmentu instrukcji ale mi chodzi raczej o slyszalne ciche przebicie dzwieku z tunera pomimo odsluchu z innych urzadzen.

  • #1786 08 Mar 2006 17:31
    92441
    Usunięty  
  • #1787 08 Mar 2006 18:42
    Kakens20
    Użytkownik obserwowany

    łaczyłem w wejsciu kolektora wejście 1 z 3 i 4 z 5 -to mialo być w charakterze zwory. dzwięku nie słychać przynajmniej z radia. jakieś pomysły ?
    Kamil

  • #1788 09 Mar 2006 10:42
    PeterMan
    Poziom 18  

    Robi66
    Pytałeś dlaczego radio na UKF mimo słuchania z innego źródła lekko słychać w głośnikach. Odpowiedź jest dziecinnie prosta. Są to przesłuchy spowodowane brakiem odcinania sygnału z tunera FM. W przypadku np. innego klasycznego sprzętu przy wybieraniu klawiszem sygnału z innego żródła, przycisk ten (UKF) natychmiast wyskakuje i tym samym przełącza sygnał do masy.(blokuje) W przypadku Radmora trzeba zrobić to samemu i po sprawie.(wycisnąć)

    Kakens20
    Niestety za mało napisałeś informacji na temat swojego problemu. Ciekawe czy działa radio na falach długich i czy odtwarzany jest sygnał z zewnętrznego żródła. Można tylko przypuszczać. że uszkodzony jest tuner FM i tam należy szukać przyczyny. Wzmacniacze jeżeli są głuche zawsze sprawdza się od końca do przodu czyli sprawdzamy najpierw końcówkę mocy, a potem m.cz.

  • #1789 09 Mar 2006 15:16
    timon125
    Poziom 24  

    mam radmora 5412.niedziałaja w nim diody od stereo i zabezpieczenia.co mogło się uszkodzić?

  • #1790 09 Mar 2006 15:51
    PeterMan
    Poziom 18  

    Pękły scieżki lub płytka B11, być może ktoś ostro wyciągał wtyczkę.

  • #1791 09 Mar 2006 16:57
    Grabo
    Poziom 16  

    Niedawno myslać ze jeden nieprzylutowany nigdzie kabelek, odpowiada za brak AM, podlączylem go w wolne miejsce na przełączniku FM-AM przy którym się znajdował i coś sie spaliło(tak to jest jak sie coś za szybko robi)...
    W tej chwili nie ma w ogole sugnału FM, wskazówka skali nie działa(ale jest sprawna), natomiast diody od przycisków dotykowych zapalają się dwie....
    Czy mogło coś pojść na płytce Ppcz?
    Radmor to 5102 TE

  • #1792 09 Mar 2006 17:06
    PeterMan
    Poziom 18  

    Najpiew sprawdz napięcia podstawowe i programator. Jeśli świecą się dwie diody to się nie dziwę, że radio nie gra, bo jaką stacje ma wybrać? Sądzę też, ze automatyczne wyciszanie zablokowało wszystko.

  • #1793 09 Mar 2006 18:19
    _barman5
    Poziom 20  

    Wstawiłem już układ zamist UL7523N zamiennik UA723, i wszystko było ok. napięcia do programatora sie ustabilizowały, ale nadal jakby tuner "nie wykrywa" anteny, radio daje jedynie znak życia gdy podłącze antene pod cewke L304, wtedy obiera, ale to nie jest to co przedtem, poziom sygnału jest około 3 razy niższy.
    Pojawił się kolejny problem po następnym uruchomieniu Radmora, już kiedyś taki miałem i "samo" się naprawiło: diody od programatora nie świecą, kręcenie pr-kiem nie zmienia częstotliwości, na każdym kanale jest ta sama częstotliwość, nie świeci sie żadna dioda oprócz wybranej częstotliwości.
    Kto mi pomoże bo sobie już nie daje rady z tym tunerem?

    -------------------------
    !
    przelutowałem jeszcze raz ten układ i już działa, ale jest cały czas problem z tą anteną

  • #1795 09 Mar 2006 19:36
    DJ Volt
    Poziom 25  

    Zauważ, że aukcja jest prywatna. Jak się prosi o możliwość udziału to kolo pewnie odrazu wyjeżdża z tekstem "oczekuję 300 zł za ten komplecik". Ten Radmor stoi juz 3 raz na allegro.pl. Gdy pierwszy raz się pojawił sam sie zastanawiałem, czy nie wart zalicytować, bo w końcu Legionowo, a to rzut beretem odemnie i odpada przesyłka. Jestem pewien, że życzy sobię pożądną kwotę to i ruch mały na aukcji ;).

  • #1796 09 Mar 2006 21:29
    zbig10101
    Poziom 13  

    nie jest to jeden i ten sam sprzęt, tylko kolejny po remoncie. Ten użytkownik specjalizuje się w licytacjach prywatnych

  • #1797 09 Mar 2006 21:55
    DJ Volt
    Poziom 25  

    Tak? Do tej pory żaden z tych 5102 nie został wylicytowany, chyba, że sprzedaje poza allegro. To co innego.

  • #1799 09 Mar 2006 23:14
    tomektoon
    Poziom 16  

    DJ Volt napisał:
    Zauważ, że aukcja jest prywatna. Jak się prosi o możliwość udziału to kolo pewnie odrazu wyjeżdża z tekstem "oczekuję 300 zł za ten komplecik". Ten Radmor stoi juz 3 raz na allegro.pl.

    Nie trzeci, duużo więcej :) Ten allegrowicz jest dziwny. Znajomy dwa razy wysyłał do niego pytania o cenę. Żadnej odpowiedzi..

  • #1800 10 Mar 2006 21:46
    Grabo
    Poziom 16  

    od czego jest w R 5102 bezpiecznik b1503 ? spalil sie, ale nic sie nie zmieniło...

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo