Elektroda.pl
Elektroda.pl
X
AM TechnologiesAM Technologies
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mądrości na temat Radmorów - wymiana informacji

PiAsKoS 12 Wrz 2004 10:57 319467 1864
  • #241
    ALTON
    Poziom 38  
    kazik_j popieram.
    Mimo bardzo podeszłego wieku radmor to nadal KAWAŁ SPRZĘTU.
    Nie dośc że jeste 10 razy ciekawszy elektronicznie (lepszy) to jeszcze jego wygląd budzi groze przy dzisiejszym plastikowym rynku audio :?.
    Radmor to potężny sprzęt...
    drewniane boki...
    bardzo masywna metalowa buda w środku...
    PIĘKNE... dziś nawet sprzęt za 10 000zł nie ma takiej solidności jak kiedyś. :(
  • AM TechnologiesAM Technologies
  • #242
    wojtek.l
    Poziom 16  
    Potwierdzam wypowiedź ALTONA! Nie wiem tylko dlaczego dali takie cienkie kabelki z końcówki mocy, bo one nie pasują do tej pozostałej solidności rozwiązań radka (jednak to szczegół przy całej reszcie). Radmor produkował w tamtych czasa głównie profesjonalny b. solidny sprzęt łącznościowy i widać w naszym radku 5102 mnóstwo analogii do tego "lepszego" profesjonalnego podejścia. Fakt, że nie ma w nim np. angielskich kond. Plessey`a jak w radiotelefonach Radmora, ale to byłoby za drogie dla powszechnego klienta.
  • #243
    Mateusz120986
    Poziom 22  
    Dalem sobie rade z tya mala czuloscia i nawet ARCZ dziela bez zarzutu. Wystarczylo trzoche pokombinowac z ceweczkami i trymerkami i jest spoko. Ale by bylo zbyt pieknie zeby bylo mozliwie!!!!!!!! Po przestrojeniu i zamknieciu obudowy bylo si, Gral tak sobie do poznego wieczora az poszedlem spac. Nastepnego dnia rano chce go odpalic i.... same szumy i nie odbiera zadnej z "zaprogramowanych" stacji. Nic przy nim nie grzebalem a cos zie spartlilo i nie wiem dla czego. Takiego samego buga mialem jak go przestrajalem ale troche pokrecilem i bylo dobrze. Czy nie wiecie dla czego tak sie dzieje bo nie moge sie z tym uporac. Caly czas proble sie powtarza i az mnie to juz zaczyna denerwowac bo tyle czasu nad nim siedzialem i jeszcze cos jest nie tak :evil:
  • #244
    wojtek.l
    Poziom 16  
    Mateusz a czy nie masz czasami problemów z rozjeżdżaniem się napięcia na warikapach ? Spróbuj też porządnie zobaczyć czy nie ma problemów z lutami na płytce. Na pewno dojdziesz przyczyny bo nie ma cudów albo problem z napięciem albo z mechaniką.
  • #245
    Stodal
    Poziom 13  
    Moze ktos wie jaki dokladnie transformator siedzi w Radmorze 5102 tzn wiem ze chyba ma cos ok 130W, chodzi mi glownie o napiecia czy to jest symetryczny czy zwykly, a nie dysponuje w tej chwili miernikiem by zmierzyc. Pytam bo troche mnie zaczelo draznic jak wlaczam jakis mocny basowy kawalek a tutaj mi wskazniki dosyc mocno przygasaja. A moze ktos wie jeszcze co moze byc przyczyna (prawdopodobnie w korektorze 5470), ze czasem jak wezme glosniej muzyke to mam takie ostre skrzekniecie w glosnikach, a nie wiem gdzie szukac usterki. Jesli chodzi o usterke to tak mi sie troche wydaje ze jak zwykle jakis kondensatorek nawala.
    Pozdrawiam
  • #246
    kazik_j
    Poziom 22  
    Fenix23 byłbyś tak dobry i opowiedział mi coś na temat 5450. Czy czyta CD-R 700Mb, CD-R 800Mb, CD-RW 700Mb i płytki mocno porysowane. Czytałem artykuł o 5450 w Radioelektroniku 9/1992 str. 15 i jest tam napisane na jego temat bardzo dużo pochwał i coś co mnie niepokoi, czyli

    "Elementy na płytce drukowanej oraz mechanizm odtwarzacza są niezwykle wrażliwe na ładunki elektrostatyczne. Zasada działania urządzenia nie pozwala jednak na stosowanie wewnętrznego zabezpieczenia."

    Jak ci się on sprawuje? Ile można za niego dać? I czy jest on srebrny czy czarny? Pytam bo chcę skompletować całą wieżę Radmora serii 5400, a brakuje mi jeszcze 5450 i 5430.
  • #247
    Wojtek(KeFir)
    Poziom 41  
    :arrow: Stodal


    to napewno nie trafo bo ono ma bardzo duzy zapas!!

    najprawdopodobniej wyschły ci kondy od stabilizacjii napięcia do końcówek mocy.. i masz przysiady ptzy więkrzych poborach mocy..


    BTW: juz prawie skończyłem mojego MODa :D:D:D:D

    końcówka mocy od 5412 przedwzmak na TDA 1524 i obudowa od PW3015

    dodaj e za przedwzmak wcale nie buczy i jestem zniego zadowolony jak na tą cene i wielkość, ale faktem jest ze potrzebuje naprawde DOBRZE wyfiltrowanego zasilania:)
  • AM TechnologiesAM Technologies
  • #248
    Stodal
    Poziom 13  
    Wojtek

    Ja zapomnialem dodac ze przerobilem te badziewne tylne kanaly tzn podlutowalem je pod przod, a ze kolumny mam 4 szt po 4 ohmy to wychodzi ze obciazam koncowke 2 ohm. A nie wiesz jakie dokladnie napiecie daje trafo. No i apropo tego strzelania w glosnikach jak mam podpiety korektor, moze masz jakis pomysl gdzie dokladniej szukac usterki.
    pozdrawiam
  • #249
    Vault Dweller
    Poziom 29  
    Sprawdz kondensatory elektrolityczne, moze przez nie idzie skladowa stala?
  • #250
    Wojtek(KeFir)
    Poziom 41  
    z tego co pamiętam to to trafo ma 120W mocy

    (jak masz oznaczenie 120/1 to ta liczba przed ukośniki8em to jest zawsze moc trafa a ta liczba za to jest lumer katalogowy a katalog masz w internecie na stronie www.INDEL.pl

    mój radek tez sobie poperduje czasami ale bardzo cichutko, więc nie ma się czym przejmowac narazie.
    A jak juz wali takie wielkie kapuśniaki ze membrane wyrywa to sa bym obstawiał kondenstaory odsprzęgające. a najlepiej wymienić wszystkie w torze audio i współpracujące, a darowac sobie te w zasilaniu bo to raczej nie one poprostu jakiś kondziołek sie ładuje i pierdnie jak przekroczy dany poziom transytsorej sie otworzy rozładuje konda i wzmak pierdnie....
  • #251
    ArekS
    Poziom 16  
    Zgadzam się jednak z Wojtkiem.I szczególnie co do Telpodu.

    Radmor 5102 miał TS120/1 lub TS120/18.

    Co do CD-odtwarzacza do Radmora to go słuchałem. Niestety jak kompletowałem wieżyczkę Radmorską to już nie udało mi się go kupić. Widziałem jednak schemat. Na schemacie przyciski, lampki a reszta tej właściwej elektroniki opisana jako: eurokit.
  • #252
    Stodal
    Poziom 13  
    Dziekuje za podpowiedzi postaram sie cos z tym zrobic.
  • #253
    kazik_j
    Poziom 22  
    Co zrobić, żeby mieć lepszy sygnał w tunerku AM. Gdy FM pracuje pod kablówą to AM też dobrze zbiera. Gdy ampli odłączony jest od kablówki to AM ma bardzo słaby sygnał (niecała 1 leda :( ) na programie I PR. Kawał druta zmasowanego styknie jakby go zarzucił gdzieś na szafę? Czy program IV PR nadaje jeszcze, jak tak to w jakim paśmie i na jakiej częstotliwości.

    I jeszcze korektor. Jak się go włączy to leda od sieci się świeci i sygnał przechodzi, lecz bez korekcji. Jak się wciśnie przycisk Korektor to nie zapala się zielona leda i sygnału nie ma. Na forum pisało, żeby elektrolity w zasilaniu wymienić. Wyczaiłem jakiś przekaźnik na płytce WE/WY i chyba powinien się on załączać. Tylko, skurczybyk tego nie chcę robić. Ja myślę, że to wszystko podszyte jest diabłem i z piekła rodem, a co panowie myślą?

    Co zaradzić na to, że lewy kanał w amplii wykazuje jedną ledę więcej niż prawy? Trzeba tak zrobić, żeby wyglądało to na równe na wskaźniku.

    Gdzie kupić gałeczkę do potencjometru głośności do AM i cztery nasadki na potencjometry do korektora. Jakbym to miał to wizaż sprzętu byłby kompletny. W sklepie były ale czarne :(
  • #254
    Artur k.
    Admin grupy audio
    Ja mam 2 radmory.

    jeden 5102TE, a drugi 5412.

    Osobiście wole tego 5102, jest prosty w naprawie i "toporny" pracuje nawet przy 2 omach.

    Z 5412 jestem mniej zadowolony, 3 razy już go naprawiłem (za każdym razem co innego), pozatym jest bardziej wybredny jeśłi chodzi o zasilanie i ogólnie uważam że to niedopracowana konstrukcja.

    Co do trafa to w 5102 jest symetryczne chyba 17V (na koncówkach jest coś ok. +/-23V.
    Jeśli strzela lub popiarduje to albo niestyka oprawka bezpiecznika na płytce koncówki mocy albo jest coś nie tak z tranzystorami w stopniu różnicowym.

    P.S. A moze ktoś wie gdzie kupić / ma diode BAP 812 bo mi sie uszkodziła i mój radmorek nie łapie wszystkich stacji i czasami sie rozstraja.

    pozdrawiam
  • #255
    apacz
    Poziom 12  
    Mam prośbę :oops: :oops: :oops:
    ktoś mi powie jak się dostać do panelu czołowego?, muszę wymienić wyłącznik bo mi padł.
    Jakoś nie nogę sobie dać rady z dostaniem się do środka, a wolałbym niczego nie uszkodzić mechanicznie...
  • #256
    Artur k.
    Admin grupy audio
    Hmmmmmmmm

    masz bardzo nietypowy problem :)

    po pierwsze musisz zdjąć wszystkie gałki (złapać za gałke i pociągnąc do siebie), potem jak juz będziesz miał gołe ośki. to rozbierasz obudowe
    i na górze i na dole panelu sa śrubki (jest ich łacznie 6 albo 8 nie pamietam dokładnie). W modelach z rodziny 52XX musisz dodatkowo odkręcić blache od spodu, a potem dopiero śrubki od panelu. Jak już wykonasz powyższe czynności to musisz tylko ściągnąc panel czołowy (poprostu łapiesz za niego rękoma i powoli, delikatnie ściągasz raz z jednej raz z drugiej strony).

    Pozdrawiam
  • #257
    apacz
    Poziom 12  
    Ha, wiedziałem, że się będziecie śmiać :)
    Zapomniałem powiedzieć, że chodzi o Radmora 5102.
    No więc, to wiem, że trzeba pościągać gałki, poodkręcać śrubki i ściągnąć to i owo...
    U góry nie ma żadnych śrubek, więc nie tędy droga. Z boku, z każdej strony jest po 1 śrubie i coś na kształt 'nitu'. Nie wiem, czy moge mocniej za to pociągnąć, czy jest to przykręcone od środka....
    Od dołu: ściągnąłem pokrywe, odkreciłem mocowanie panelu czołowego. Niestety, coś go trzyma od góry... no i w tym miejscu utknąłem.
    Wolałbym mieć pewność, że niczego nie zniszczę, dlatego Was pytam.
  • #258
    Trabi
    Poziom 36  
    5102 i śróbki z boku??? Jak zdejmiesz dechy z boków i z góry, to panel przykręcony powinien być 3 śróbkami od góry i 3 (lub 4) od dołu. To wszystko. I delikatnie ściągasz panel ciągnąc na przemian z lewej i z prawej. Ale jakies śróbki z boku? Nie kojarzę.... a ostatnio non-stop mój był rozkręcany.
  • #259
    Artur k.
    Admin grupy audio
    Ja swojego nie rozkręcałem już z rok czasu ale równierz nie przypominam sobie zeby były jakieś śróbki z boku. Może Twój jest jakiś zmutowany :).

    Zajrzyj do tematu : https://www.elektroda.pl/rtvforum/topic173109.html

    W poście kolegi Trabiego jest zdjęcie fragmentu radmora, nad literą "O" widać śrubkę mocującą panel.


    Pozdrawiam
  • #260
    Stodal
    Poziom 13  
    witam
    jak moge sie wtracic to by zdjac panel przedni trzeba zdjac tylko galeczki nie ruszac przyciskow, odkrecic boki zdjac gorna plyte, odkrecic bodajze 3 srubki z gory potem kilka srub od dolu i pamietac ze pod nozkami na ktorych sie stoi radmor sa jeszcze 2 srubki.
    pozdrawiam
  • #261
    Rocky Horror
    Poziom 31  
    Hm... Panel z Radmora 5102 można zdjąć w bardzo prosty, jak najbardziej sprawdzony sposób :wink:

    1. Odkręcić boczne ścianki amplitunera i zdjąć górną, drewnianą pokrywę
    2. Zdjąć wszystkie pokrętła z potencjometrów i przełączników na przednim panelu
    3. Tuż za górną krawędzią przedniego panelu powinny być widoczne trzy śruby, wpuszczone w stożkowe otwory - jedna na środku, dwie po bokach. Wytkręcić
    4. W tych samych miejscach względem osi pionowej, na spodzie panelu znajdują się trzy takie same śruby. Widać je przez otwory na brzegu dolnej ścianki. Wykręcić
    5. Ostrożnie zdjąć panel z chassis amplitunera


    Jak żyję nie widziałem w żadnym 5102 bocznych śrub przy panelu. Chyba że chodzi o 5412, gdzie przednia ściana chassis (nie panel!) była przykręcana do bocznych listew szkieletu obudowy. Nie ma potrzeby jej odkręcać, tu panel zdejmuje się zgrubsza podobnie jak w 5102 i każdym 43-centymetrowym klocku Diory
  • #262
    apacz
    Poziom 12  
    Dzięki za wszystkie podpowiedzi, udało się :D
    Już wyjaśniam jak jest: po obu stronach na bokach znajdują sie po 2 śruby (niedowiarkom :wink: moge przesłać fotki). Druga ze śrub, o której mówiłem, że to 'nit', była zalana jakąś żywicą (rodzaj plomby :?:, jeśli tak to plomba miała jakieś 20 lat). Po odkręceniu boków, nie ma problemu, wszystko już jest jak na dłoni... więc chyba dam sobie radę :)
  • #263
    Rocky Horror
    Poziom 31  
    apacz napisał:
    po obu stronach na bokach znajdują się po 2 śruby (niedowiarkom :wink: moge przesłać fotki).


    Jeśli mógłbyś.. Z pewnością i inni by się uśmiechnęli :)
  • #264
    Wojtek(KeFir)
    Poziom 41  
    no pewnie przysyłaj zdjątka!!1
    (tez takiego czegoś nie widziałem.....a w radkach 5102 u dołu sa 3 śruby stożkowe takie jak u góry ale tez jest chwycona dolna blacha zwykłymi śróbkami:) i niema cić pod nuzkami na których on stoii:):):)
  • #265
    Artur k.
    Admin grupy audio
    Też bym poprosił fotki.

    pod nożkami nie ma nic ale nożki trzeba odkręcic aby zdjać blache od spodu. Z kolei pod tą blacha są śrobki od panelu.

    pozdrawiam
  • #266
    Stodal
    Poziom 13  
    Artur dokaldnie tak jak napisales to o to mi chodzilo z tymi nozkami tylko rozkrecalem go jakis czas temu i nie pamietalem dokladnie za blad przepraszam.
  • #267
    wojtek.l
    Poziom 16  
    Tak się trochę przysłuchuję radkowi i czy nie uważacie panowie, że przy załączeniu konturu dźwięk jest nieco przebasowany (regulatory barwy w pozycji "0"). W ogóle to kontur za bardzo chyba "wzmacnia" dźwięk.
  • #268
    Stodal
    Poziom 13  
    jak dla mnie to ten kontur jest ok tylko nigdy nie wiedzialem do jakiego celu byl montowany bo przeciez mozna bylo kompletnie nie aplikowac i nikt by sie go nie czepial. Ale jak slucham radia to z konturem dzwiek jest bardzo potezny i strasznie mi sie podoba zaluje tylko ze moje kolumny pozwalaja mi przekrecic galke tylko do pozycji 6.5-7.
  • #269
    Lepszy Johnny
    Poziom 14  
    Wiec ja nie jestem zwolennikiem uzywania konturu :roll:
    Jest to po prostu korekcja podnoszaca charakterystyke na dole i na gorze pasma, gdzie czulosc sluchu jest mniejsza.
    Jednak co wazne: kontur dziala tylko dla malych glosnosci. Powyzej mniej wiecej polowy, 2/3 glosnosci przestaje wprowadzac jakiekolwiek zmiany.
    Jesli chodzi o stare Radmory to rzeczywiscie troche "przeginaly" z basem i wysokimi, ale pamietajmy, ze kiedys kolumny nie graly jak dzis :)
    Jak testowalem Radmorka 5102 z konturem przy malych glosnosciach basu bylo zdecydowanie za duzo(z reszta wysokich takze).

    Mimo wszystko kontur ma korygowac niedoskonalosci sluchu ludzkiego(wiekrze przy malych glosnosciach :?) wiec czesto uzycie bywa uzasadnione, ale bzdura jest ze kontur "wzmacnia" dzwiek. Po prostu niemilosernie "wygina charakterystyke" :sm31:

    Pzdr
  • #270
    wojtek.l
    Poziom 16  
    Dlatego słowo "wzmacnia" było użyte w cudzysłowiu (taki poziom dyskusji to sobie odpuśćmy bo to są zbyt oczywiste rzeczy :wink: ). Sygnał w Radmorze po załączeniu konturu jest zbyt wysoki z przedwzmacniacza w stosunku do pozycji OFF i to nie tylko jest spowodowane samą korekcją ale raczej wadliwą korekcją w stosunku do wyłączonego kontura.