Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Proszę o pomoc z kolumnami estradowymi

Gmlodzian0000 22 Paź 2008 18:58 1752 16
  • #1 22 Paź 2008 18:58
    Gmlodzian0000
    Poziom 9  

    Witam wszystkich, zrobiłem kolumny estradowe. Rozmiary obliczał mój kolega co się na tym zna. W paczkach siedzą głośniki Eminence Delta lf 15" 300 wat RMS 8OHM. Kolumny są zrobione na bazie kolumn omnitronic ( wygląd ). Czyli każda skrzynia posiada po dwa głośniki niskotonowe i driver. Teraz pojawia się problem. Głośniki mają dużą moc lecz gdy podpinam je pod wzmacniacz Smound 1200 Ms, to przy rozkręceniu go na 40% i gdy daję na mixerze na 2 w skali do 10 to grają głośno, lecz zaczynają "pierdzieć". W czym może tkwić problem. Bardzo proszę o pomoc.


    Regulamin p.11, 11.1
    Proszę się łaskawie zapoznać i poprawić tytuł.
    (dj-MatyAS)

    0 16
  • #2 22 Paź 2008 19:04
    arti140
    Poziom 17  

    jaki mikser i na jakim poziomie masz GAIN ustawionego?

    0
  • #3 22 Paź 2008 19:07
    398216
    Użytkownik usunął konto  
  • #4 22 Paź 2008 19:12
    Gmlodzian0000
    Poziom 9  

    Ja jestem dj-em. kolumny robi mi kolega więc tak jak kolega napisał wcześniej nie znam się na budowie itp. Podpięte mam pod mixer behringer djx-700. Wzmacniacz rozkrecony na 40%. Głośniki połączone są szeregowo. Ja wcześniej zakupiłem głośniki a kolega robił pod nie skrzynie itd. Tyle mogę podać bo tylko tyle wiem i na tyle się znam. A wiem że na forum znajdują się specjaliści co mają ogromną wiedzę na ten temat

    0
  • #5 22 Paź 2008 19:14
    arti140
    Poziom 17  

    za wiedze sie placi...tak jak a glupote. Powiedz mi kolego jak podlaczyles te paczki?

    0
  • #6 22 Paź 2008 19:15
    Gmlodzian0000
    Poziom 9  

    ale paczki czy głośniki?

    0
  • #7 22 Paź 2008 19:19
    arti140
    Poziom 17  

    Paczki i glosniki...Szeregowo wszystkie glosniki?

    0
  • #8 22 Paź 2008 19:21
    Gmlodzian0000
    Poziom 9  

    głośniki są podpięte szeregowo bo tak zalecił mi kolega. A to źle? a paczki są osobno podpięte pod wzmacniacz

    0
  • #9 22 Paź 2008 19:27
    arti140
    Poziom 17  

    Paczki rozumiem, ze rownolegle...no moze jakas zwrotnica? Pomysl nad tym...z calym szaczunkiem ale widze, ze Twoj kolega tez nie ma nie wiadomo jak duzego pojecia o tym

    0
  • #10 22 Paź 2008 20:17
    sebozwierz
    Poziom 13  

    Skoro kolega, który się na tym zna-niech sam ci odpowie na Twoje pytania, ewentualnie razem z tobą opisze konkretniej problem i zasięgnie porady tutaj na elce.

    0
  • #11 23 Paź 2008 18:12
    DjMapet
    Poziom 43  

    Dwa przetworniki o impedancji 8 Ohm podłączone szeregowo = paczka 16 Ohm. Nie dziwię się że wzmacniacz emituje przester.
    Głośniki niskotonowe podłącz równolegle, wtedy impedancja kolumny wyniesie 4 Ohm.
    Jeśli ten wzmacniacz jest przystosowany do pracy pod obciążeniem 4 Ohm (na kanał) to będzie ok.
    Jaką zastosowałeś zwrotnicę?

    Pozdrawiam.

    0
  • #12 24 Paź 2008 00:06
    Gmlodzian0000
    Poziom 9  

    szczerze to nie wiem bo tak jak wyżej pisałem wkładał i zamawiał koleś. Podobno firmy jambo czy coś w tym stylu. Wiem że na zwrotnice wydał 200 zł.

    0
  • #13 24 Paź 2008 00:45
    kryzk
    Poziom 15  

    A czy to "pierdzenie" to na pewno wina kolumn? Bo ten model miksera z tego co pamiętam nietrudno przesterować i stąd może brać się ten efekt. Może zacznij od tego: ustaw gain (potencjometr na samej górze) tak aby na kanale na który podajesz sygnał (na który gra właśnie twój CD) nie przekroczyć poziomu 0 dB (widać to na diodowym wskaźniku wysterowania, masz w tym modelu oddzielny dla każdego kanału) i fader sumy (master) także tak ustaw, żeby poziom wyjściowy nie przekraczał 0dB, analogicznie jak dla danego kanału tylko tym razem widać to dla prawego i lewego oddzielnie (dwa ostatnie wskaźniki na prawo).
    Oczywiście jeśli się nieznacznie przesteruje ten mikser to jeszcze nie będzie zniekształcał, ale w taki sposób jak opisałem wyżej będziesz miał pewność, że to nie on wprowadza zniekształcenia (chyba że jest uszkodzony).
    Następnie spróbuj rozkręcać wzmacniacz i zobaczysz czy głośniki nadal pierdzą (oczywiście może być też taka sytuacja, że stopień wzmacniacza jest uszkodzony i mimo dobrych kolumn i odpowiednio ustawionego miksera dalej dźwięk będzie niepoprawny).
    Chodzi o to żebyś miał pewność, że zniekształcenia nie wprowadza nic innego tylko właśnie kolumna.
    Najlepiej jakbyś podłączył tą kolumnę do innego sprzętu , który na pewno gra dobrze (np. u kolegi), jeśli będzie to samo to wina kolumny. Druga możliwość do swojego sprzętu podłączył inna pewną kolumnę, jeśli zagra dobrze to znaczy że to wina Twojej kolumny.
    Przepraszam, jeśli zbyt dokładnie opisałem pewne oczywiste kwestie, ale nie wiem jakie masz wiadomości jeśli chodzi o te sprawy. Najważniejsze żebyś miał pewność, że to wina kolumny.
    Używałeś tego sprzętu wcześniej z innymi paczkami? Jak tak to czy grały dobrze?
    Może nie dokładnie na temat odpowiedziałem na Twoje pytanie, ale od tego trzeba zacząć, bo po co grzebać w kolumnie, jeśli się okaże że to nie jej wina.

    0
  • #14 24 Paź 2008 10:29
    DjMapet
    Poziom 43  

    Najlepiej zamieść fotki wnętrza kolumn,+schemat połączeń głośników.
    Trudno żnaleźć jakieś dane o tym wzmacniaczu (Smound 1200 Ms). Zamieść je też, ew daj fotki tylnego panela i wnętrza.
    Jeśli ta końcówka (teoretycznie) ma 2x600W Przy obciążeniu 4 Ohm, to obciążając ją kolumnami o impedancji 16 Ohm oddaje moc ok 2x150W.
    W takim wypadku nie ma się co dziwić że: "przy rozkręceniu go na 40% i gdy daję na mixerze na 2 w skali do 10 to grają głośno, lecz zaczynają "pierdzieć" ".



    Pozdrawiam.

    Byłoby miło, gdyby Kolega nieco rozwinął swój tok rozumowania, bo coś czuję, że jest błędny.
    (dj-MatyAS)

    0
  • #15 24 Paź 2008 11:49
    Gmlodzian0000
    Poziom 9  

    Więc tak. na tym sprzęcie grałem już i było wszystko ok. Co do wnętrza kolumn to może być problem bo wszystko jest juz poskręcane i klejone. Ale postaram się coś wymodzić i jak najszybciej wstawić jakieś foto. Wielkie dzięki za dotychczasowe rady

    0
  • #16 24 Paź 2008 16:11
    Dj Snake
    Poziom 22  

    Najprościej byłoby wykręcić głośnik, on chyba klejony nie jest... :) Co do problemu, to:

    1. Sprawdzałeś te same kolumny na innej końcówce?
    2. Sprawdzałeś inne kolumny na tej końcówce?
    3. Sprawdzałeś te kolumny na tej końcówce z pominięciem miksera?

    0
  • #17 25 Paź 2008 09:05
    SzokalML
    Poziom 36  

    Skoro kolega nie jest w stanie nic powiedzieć (bo się nie zna), to niech zapyta tego co robił te paczki, albo niech nie oczekuje pomocy, bo to jest narazie domyślanie się.

    Przyczyna może tkwić jeszcze:
    - w źle dobranym driverze (za nisko uciętym)
    - nieszczelnościach obudowy
    - głośniki mogą być niestarannie polutowane
    - końcówka może być nie w pełni sprawna

    jeśli przyczyna tkwi w kolumnach, to raczej nie obejdzie się bez rozkręcenia ich.....

    0
  Szukaj w 5mln produktów